Liens...

Discussion dans 'Web, design' créé par beankiller, 15 Août 2003.

Statut de la discussion:
Fermée.
  1. Offline
    beankiller Riz Jaune
    Voila je me suis mis au html il y a quelques jours
    (jsuis un ptit débutant quoi :p )


    :arrow: Problème

    Voila sur mon ptit site j'ai fait une frame ou je mets un ptit menu avec differents liens mais lorsqu'on clique sur ces liens la page s'affiche ds mon "menu" et pas ds la page principale.

    Si je pouvais avoir le code html pour corriger cela :oops:



    Merci d'avance :wink:
    beankiller, 15 Août 2003
    #1
  2. Online
    Guest ex membre
    Guest, 15 Août 2003
    #2
  3. Offline
    ReVaN Elite
    <a href="wazaa.html" TARGET="_main">Wazaa</a>
    ReVaN, 15 Août 2003
    #3
  4. Offline
    guslinux Gamerz'ien

    tu dois donner un nom à ta frame principale ... et puit dasn ton lien (<a>) tu spécifie "nom_de_ta_frame" en target (cible).

    je suis contre les frames perso, mais je travaille avec le phph, ce qui facilite pas mal les choses ...
    guslinux, 15 Août 2003
    #4
  5. Offline
    CiDoUm ListMinut.be
    po facile à comprendr :p
    CiDoUm, 15 Août 2003
    #5
  6. Offline
    ReVaN Elite
    Les frames c'est moche de toute facon :p
    ReVaN, 15 Août 2003
    #6
  7. Offline
    CiDoUm ListMinut.be
    mouais .. po si tu les met invisible :p
    CiDoUm, 15 Août 2003
    #7
  8. Offline
    guslinux Gamerz'ien
    quand meme ... tu as plein de problemes , regarde t'en as deja :D
    guslinux, 15 Août 2003
    #8
  9. Offline
    CiDoUm ListMinut.be
    :D
    CiDoUm, 15 Août 2003
    #9
  10. Offline
    QwesT Elite
    et point de vue referencement les frames ca sux...
    QwesT, 15 Août 2003
    #10
  11. Online
    niafron ex membre
    non les frame ca sux tout cour :p
    allez iframe :p

    ps : super ton titre ...
    niafron, 16 Août 2003
    #11
Statut de la discussion:
Fermée.