Lightframe 3 sur Phillips 17'' REAL FLAT !

Discussion dans 'Hardware, matos' créé par L@rgo_XIII, 15 Juin 2003.

Statut de la discussion:
Fermée.
  1. Offline
    L@rgo_XIII G33K
    Je possède un écran 17'' REAL FLAT de chez Phillips, il possède l'option lightframe 3 , seulement quand j'active cette option, mon écran est beaucoup plus flou ... tout ce qui est texte etc...devient illisible car les trait sont "grossis" on a l'impression que les caractère vibrent ...

    Je voulais demander si cela était normal ou si cela ne l'est pas quelle est la Solution ????


    Je sais que sUEd a le même parce que il m'en avait parlé alors je m'adresse aussi a lui :D


    Voici le modèle : http://www.computersupplies.be/produit.php?ref=EC17107T


    D'avance merci :wink:
    L@rgo_XIII, 15 Juin 2003
    #1
  2. Offline
    M0ff KISHMASTER
    achetes une paire de lunette :roll:








    :arrow: :arrow: :arrow: wai wai c bon je sors pousse po


    un tit up pour largo ki a enfin un nouvo pc :))

    :!:
    M0ff, 15 Juin 2003
    #2
  3. Offline
    BelZe *
    non ca doit etre normal , moi osi sur mon iiyama g une option kom ca ki permet de choisir entre : "texte" , "picture" ou "movie"

    kan tu met sur picture ou movie , les traite grossissent , deviennet plus clair mais c fait pour ke tu l utilise ke lorsk tu joues ou look un film pck osinon c illisible et en + c movais pour ton ecran :)
    BelZe, 15 Juin 2003
    #3
  4. Offline
    L@rgo_XIII G33K
    OK merci de ta reponse :D

    UP! si quelqu'un a d'autre idées :p
    L@rgo_XIII, 15 Juin 2003
    #4
  5. Offline
    L@rgo_XIII G33K
    up
    :!:
    L@rgo_XIII, 16 Juin 2003
    #5
  6. Offline
    M0ff KISHMASTER
    t'as un ecran pourris c po de notre faute :D

    :!: up :p
    M0ff, 16 Juin 2003
    #6
  7. Offline
    Mi K L Touriste
    J'ai le même (107T4 ca doit être le même) mais je ne pense pas avoir ce problème :/

    Par contre le truc chiant c'est que je dois (devais mouhahaha) activer cette option manuellement a chaque changement de résolution à savoir mon bureau est en 1024 mais quand CS se lance et passe en 800*600 il faut activer le Lightframe via le bouton "ok".
    T'arrives à lancer le Lightframe automatiquement avec le ""soft"" fournit?


    En fait ton prob ne vient pas des reglages de ta carte graphique sous Win genre "lissage de la police" ou les parametres PPP ou autre?
    Mi K L, 16 Juin 2003
    #7
  8. Offline
    L@rgo_XIII G33K
    Non je n'utilise pas le soft fourni ...
    Sinon tu trouves ou le "lissage de police" ??? et les paramètre PPP ? je trouve pas trop ds les options de ma CG (GeForce 2 GTS)
    L@rgo_XIII, 16 Juin 2003
    #8
  9. Offline
    Mi K L Touriste
    -Paneau de configuration -> Affichage -> Paramètres -> Avancé -> Général : là tu as le truc PPP (96 par défaut?) je pense ("pense" hein pas plus) que ca doit jouer au niveau définition.

    -Paneau de configuration -> Affichage -> Apparence -> Effets : là aussi y a un truc concernant le lissage des bords de polices.
    Mi K L, 16 Juin 2003
    #9
Statut de la discussion:
Fermée.