Lock On, ça rame ?

Discussion dans 'Action, Shooters' créé par Elian, 3 Mars 2004.

Statut de la discussion:
Fermée.
  1. Online
    Elian Techno Mofo
    Equipe GamerZ.be
    Hello les gens, j'viens d'installer Lock On, Modern Air Combat. C'est un gros jeu de navions qui se tirent dessus.

    J'arrive à décoller et diriger, bientot j'arrêterai de me crasher à l'atterissage mais le problème n'est pas là...


    J'ai l'impression que ce jeu bouffe des ressources à mort et ce pour rien ! Y'a des moments saccadés, ça rame sévère et pourtant, j'ai un pc de oufzor de la matwix ! Aussi j'aimerais savoir si quelqu'un d'autre ayant testé le jeu à rencontré les mêmes troubles :eek: Parce qu'en plus, c'est pas si beau que ça quoi :-(
    Elian, 3 Mars 2004
    #1
  2. Offline
    D0GMA p0rn c4t
    euh c koi ton pc ? :wink:
    D0GMA, 3 Mars 2004
    #2
  3. Online
    Elian Techno Mofo
    Equipe GamerZ.be
    J'voulais pas faire le gros naze en étalant la config mais bon...

    asus a7n8x
    Barton 2500+ @ 10x200 => 2Gh
    1Go DDR400
    Hercules 9800pro

    donc du gros oufzor de la matrix. Et j'vous jure, ça semble pas terrible graphiquement et y'a des saccades par moment :eek: Chez un autre pote, qui jouait sur son portable, c'était vachement pas fluide, ici oué mais bon... je m'demande quoi quand meme !
    Elian, 3 Mars 2004
    #3
  4. Offline
    zoheir cvm.mangaleet()
    zoheir, 3 Mars 2004
    #4
  5. Online
    Elian Techno Mofo
    Equipe GamerZ.be
    J'ai mis à jour directement après l'instalation, j'ai pas vu beaucoup d'améliorations :/
    Elian, 3 Mars 2004
    #5
  6. Offline
    Matsuto Elite
    enleve l'anti aliasing 8 fois et le filtrage anisotropique 16 fois ;) lol :D

    non serieusement, lock on est un jeux qui bouffe énormement de ressource et dans un test de ce jeu, il déconseillait de tout mettre a fond et ce meme sur un p4 3.0 ghz :shock: ...

    bon je dit sa de memoire, je vais essayer de retrouver l'article pour se soir... si tu as activer l'AA et le FA, essaye en les enlevant..

    sinon je susi dja quasi sur de ta reponse mais as tu mit a jours tes drivers? ati d'origine ou omega?
    Matsuto, 3 Mars 2004
    #6
  7. Online
    Elian Techno Mofo
    Equipe GamerZ.be
    Pas depuis fin janvier non. Y'a une niou version j'installe. Mais j'vais encore baisser quelques options alors :-( Ca va finir par être laid. Déjà que sans la synchro et l'AA c'est tout en escalier :-(
    Elian, 3 Mars 2004
    #7
  8. Offline
    Matsuto Elite
    tes enq uel résolution?

    pcq sur f1 racning championship et mon ancienne radeon 8500, je gagnais 3 ou 4fps a passer de 1024 a 1280.. les carte 3D nouvelle génération(c dja un ancetre cette 8500 alors...) sont mieux utilisé dans les hautes résolutions... c'est a tester...

    je vais l'instal au plus vite pour te dir si c'est normal ou pas car j'ai presque la meme config que toi...
    quel est ta résolution et les options que tu as mis dans le jeu?
    Matsuto, 3 Mars 2004
    #8
  9. Online
    Elian Techno Mofo
    Equipe GamerZ.be
    Me rapelle avoir mis en 1024, 32bits, pas mal d'options au max, mais j'ai testé plus bas pour certaines par après :/ Donc là j'sais pas quoi est sur quoi et comme je dois me mettre à bosser, j'verrai cela demain vers 5-6h quand j'aurai fini.
    Elian, 3 Mars 2004
    #9
Statut de la discussion:
Fermée.