Lutte antis-pywares : besoin d'aide

Discussion dans 'Windows' créé par Elian, 17 Octobre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Sur le pc d'une connaissance, je suis confronté à une belle merde. Par manque de temps, je n'ai pas encore fait toutes les opérations possibles que j'ai envisagée, mais afin d'être paré la prochaine fois que j'aurai cette tour entre les mains, je viens solliciter un peu de soutien.

    Lorsqu'on fait tourner Adaware ou Spybot, le pc redemarre d'un coup en plein milieu du test.

    En mode sans echec, aucun pépin, le scan va jusqu'au bout et ôte les spywares trouvé. Mais lorsqu'on repasse en "normal", ça foire toujours. Ce qui me fait penser que ce serait plutot un soucis hardware.

    Alors, diverses causes me viennent en tête, mais je n'en vois aucune de réellement plausible.

    Soit un spyware plutôt coriace qui ne veut pas se faire virer et qui fait rebooter avant qu'on le vire : dans ce cas, je ne vois pas pourquoi quand on scanne en mode sans echec il est de retour après.

    Soit un soucis de Ram, toujours possible sur une vieille machine montée en noname bazarchose.

    Soit un soucis software autre, puisqu'en mode sans echec on ne charge que le minimum vital pour faire tourner le bazar, pitetre qu'un fichier utilisé en mode normal est foireux, et lorsqu'il se fait scanner la face, patatra ça déconne.

    Le rapport d'erreur de l'écran bleu était minuscule, je ne l'ai pas encore noté.

    Si quelqu'un a une idée, j'suis tout ouïe.
    Elian, 17 Octobre 2006
    #1
  2. Offline
    golog Serie Addict!
    Oui il faudrais voir la fameuse erreur bleu, sa serais déja un commencement.

    Tu résonne comme j'aurais résonné, donc je ne peux pas plus t'aidé sauf a emetter des hypothèse, et malheureusement, on peu t'en dire pas mal !

    A tout hasard,tu devrai aussi voir les service qui sont lancé peu etre un probleme a se niveau la (la aussi c'est tres hasardeux puisque bon, quel service regardé)

    Un petit coup d'oeil vite fait a tout les programme qui se lance (autant par base de registre que par Démarrage dans le menu démarrer) et viré tout se qui n'est pas essentiel.

    Vala, bonne chance ! :-'
    golog, 17 Octobre 2006
    #2
  3. Offline
    Noir Never forget who i am !
    débranche le cable internet en premier.

    Puis est-ce que t'as un antivirus? si oui lequel? (je pose la question car si t'en a un, ceux-ci te demandent de faire des cd de boot pour justement éradiquer des virus éventuelle etc).

    As-tu essayé la dernière bonne configuration (F8 )?

    T'as vérifié les services qui fonctionne? (gestionnaire de tâche)? fais nous un screen pour voir.

    Sinon, essaies Hitman Pro

    Dernière chose, as-tu un Pare-feu?? si pas (à moins d'être derrière un routeur matériel) installes en un (outpost firewall ou Kerio Personnal Firewall).

    ps: Désolé elian, j'avais pas vu qu'il s'agissait de toi lol donc forcément tout ce que j'ai dis, tu as déjà ... mille excuses :D

    ok je prend la porte :porte:

    ps²: est-ce que le pc chauffe pas de trop? Je sais que lorsque je fais un scan avec spybot et cie, mon proco chauffe jusqu'à 55° mais si le tiens auquel tu es confronté est mal refroidis (poussière? ventillo foireux? etc) ça pourrait peut être provenir de la ???
    Noir, 17 Octobre 2006
    #3
  4. Offline
    arckauss Touriste
    Dans le cas ou ca serait un spyware voire un virus plutot coriace il faudrait voir quels sont les services et processus lancés, comme l'a souligné golog.

    Pour ceux qui te paraissent anormaux, tu fais une recherche du nom de l'executable sur google et puis tu le vires manuellement s'il est pas cool.
    Ensuite, lorsque tu as une liste de processus/services normale, tu attaques à coup d'anti spywares/virus...
    Ainsi, les éventuels annihilateurs d'anti-spywares/virus sont hors course.
    Un outil très utile dans cette mission est Hijackthis.

    Ca peut etre long et vraiment chi*nt mais je l'ai encore fait hier et mon pc tourne parfaitement, aucun probleme.
    Comme d'habitude :D

    N.B. Un pc sous windows tourne bien avec moins de 21 processus ;)
    Si vous en avez 49, chaud les miquettes !
    arckauss, 18 Octobre 2006
    #4
  5. Offline
    Noir Never forget who i am !
    ça ce sont des foutaises, excuses-moi l'expression mais alors la, tu dépasses largement tes 21 processus avec un pare-feu, antivirus, pilotes graphique, pilotes clavier (pour les logitech) + MSN + les services windows etc etc.

    Ah oui, tu peux avoir moins de 21 processus qui tournent derrière mais alors sans tout ce que je viens de citer, c'est à dire un pc qui n'est pas relier au net.

    Enfin soit on va pas débattre la dessus, j'ai bien vu des pc qui ont plus de 45 processus qui tournent en fond et qui fonctionnent parfaitement, ah oui ils ont installé un thème ou autre mais ça ne ralenti en rien la machine niveau jeux etc.

    Voila, c'était mon point de vue.

    ps: Déjà rien qu'avec un XP original, tu dépasses largement les 21 processus au démarrage.
    Noir, 18 Octobre 2006
    #5
  6. Offline
    nexty I
    Je viens de passer chez un pote dont le pc n'avancait plus,....
    dès que je voulmais supprimer les daubes via "ajouter/supprimer" un programme le pc rebootait.
    J'ai :
    - fait un msconfig et viré tous les trucs anormaux du démarrage
    - installé kaspersky et fait un scan complet (plus de 200 virus, en fait il y en avait 4 mais qui était partout: worms, virus, trojan)
    - passé un coup d'ad-aware.

    Et now il n'y a plus ce stress.
    Sinon essaye tjs un bon vieux mode restauration.


    edit
    ____

    La dernière fois que j'ai eu des écrans bleus c'était chez moi, et c'était une ramm defectueuse.
    nexty, 18 Octobre 2006
    #6
  7. Offline
    arckauss Touriste
    ah bon ?
    pourtant, voici chez moi...
    et ca fonctionne parfaitement.
    Tu retires msn, firefox, netlimiter, emule, msi radio ainsi que le taskmanager et on arrive à 18... Si mes calculs sont corrects...

    Tout ca pour dire qu'un pc fonctionne aussi sans tous les inutilitaires fournis avec la carte son, carte graphique, quicktime, realplayer, winamp, HP, etc...
    Qui apportent souvent plus d'ennuis qu'autre chose, force est de constater...

    Et on gagne fatalement en rapidité, autant à l'utilisation qu'à l'élimination d'éléments indésirables. Force est de constater également...
    arckauss, 18 Octobre 2006
    #7
  8. Offline
    Froggy fake geek
    J'ai très exactement 47 processus qui tournent. Aucun problème de rapidité et je boot en 2 minutes 20secondes.

    C'est si t'as une machines qui date qu'il faut commencer à chippotter. Et ma config a 2 ans donc quand je dis qu'elle doit dater...

    Sinon pour ton problème initial Elian ... ça ne m'étonnerais pas que ce soit un problème logiciel qui quand on le scan fait tout foiré comme le disais je-ne-sais-plus-qui :)


    (EDIT : ah ben c'est toi ... :D donc la solution serait de parenir a identifier ce méchant fichier. Peut-être qu'en regardant attentivement pdt un scan tu pourras savoir plus ou moins lequel c'est ? Si tu trouves pas d'autre solution test quand même deux fois le scan ... on sait jms qu'il planterais à deux endroits différents. )
    Froggy, 18 Octobre 2006
    #8
  9. Offline
    Noir Never forget who i am !
    oui mais je reviens au fait que t'as pas d'antivirus sur ta machine.

    Enfin soit, si la tienne fonctionne bien comme ça tant mieux mais vient pas dire qu'une machine qui à moins de 20 processus est ce qu'il y a de mieux, Lis Froggy... je suis du même avis que lui.

    Enfin tout ça n'aide pas elian.
    Noir, 18 Octobre 2006
    #9
  10. Offline
    NikoTak Elite
    J'avais du résoudre un problème un peu similaire sur un des pcs de la famille, et pour moi il s'agissait d'un virus. Le petit salopiaud poussait même le vice jusqu'à fermer internet explorer lorsqu'un mot comme "antivirus", "avast", etc... était entré au clavier. J'ai dû aller chercher un fichier de désinfiction sur un pc sain et eliminer la bestiole par la suite...

    Pour ce qui est des services, j'ai moi aussi fait un gros nettoyage en utilisant ce guide. Il est bien fait dans le sens ou tout est expliqué et les valeurs par défaut y sont affichées. Mais ne vous lancez pas là-dedans si vous ne savez pas trop ce que vous faites, une erreur peut rendre le pc instable. Je tourne aussi avec 21 services au demarrage, et je boot en moins d'une minute, un reboot doit prendre entre 20 et 30 secondes...

    [IMG]
    NikoTak, 18 Octobre 2006
    #10
  11. Online
    Fist Vieux Crouton
    Equipe GamerZ.be
    48 process sur mon XP quand je demarre, et j ai besoin de tout, et je m en tamponne si ça met 30sec ou 5 mn pour demarrer.
    Le principal c qu il demarre et que lorsque je travaille dessus il repond de suite et pas 1 mn apres.

    avec 22 process, autant dire que j ai pas d ordi mais juste un OS d installé
    Fist, 18 Octobre 2006
    #11
  12. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    Elian, 18 Octobre 2006
    #12
  13. Offline
    Noir Never forget who i am !
    lol et ton problème il en est où??
    Noir, 18 Octobre 2006
    #13
Statut de la discussion:
Fermée.