Ma carte son veut pas s'installe

Discussion dans 'Hardware, matos' créé par kevz, 18 Juin 2007.

Statut de la discussion:
Fermée.
  1. Offline
    kevz BF3 ?
    Salut à tous

    voilà j'ai formaté , mis ma carte son 5.1 (PCI)
    et quand je veux l'installé , il me dit qu'il ne reconnait pas ma carte son.

    Pourtant dans windows elle est "reconnue" en tant que Controlleur audio multimédia

    Je comprend pas ...

    CFG:
    CarteMere: biostar (Barebone)
    1go de ram
    Carte son intégré : désactivée


    Sauriez vous m'aider svp
    Merci d'avance :)
    kevz, 18 Juin 2007
    #1
  2. Offline
    max_evans Elite
    tu as installé les drivers ? elle est la marque de ta carte ?
    max_evans, 18 Juin 2007
    #2
  3. Offline
    kevz BF3 ?
    voilà j'ai formaté , mis ma carte son 5.1 (PCI)
    et quand je veux l'installé , il me dit qu'il ne reconnait pas ma carte son.


    Donc oui mais rien du tout :-(
    kevz, 18 Juin 2007
    #3
  4. Offline
    spinerz Touriste
    tu as encore le manuel ?

    pour ma carte wifi en pci, j'ai du installer le logiciel avant de mettre la carte, mais à l'école, avec une autre carte j'ai d'abord du mettre la carte pci puis installer ...

    ps : tu l'as bien branché ? t'as essayé en changeant de port pci ?
    spinerz, 18 Juin 2007
    #4
  5. Offline
    Noir Never forget who i am !
    c'est quoi la marque/model de ta carte son ???
    Noir, 18 Juin 2007
    #5
  6. Offline
    kevz BF3 ?
    J'ai que un port dans mon barebone .

    Trust 5.1 Surround Sound Card


    Ou alors , dites moi simplement comment réglé la latence d'une carte son ?
    kevz, 18 Juin 2007
    #6
Statut de la discussion:
Fermée.