Ma config (2000 euros)

Discussion dans 'Hardware, matos' créé par Fugelas, 27 Septembre 2012.

  1. Offline
    Fugelas Touriste
    Bonjour à tous,

    Me voilà depuis presque un an avec un nouveau PC que l'on m'a monté sans que j'y prête plus d'attention (Mon frère est devenu indépendant, il démarrait, je lui fais (faisais?) confiance)). Je n'ai jamais pu vraiment jouer au max à des jeux récents, je devais toujours faire des concessions pour que ça soit fluide. Maintenant me voila sur borderlands 2 et c'est la merde, les combats sont un vrai calvaire, les fps chutent énormément avec le sang ou le feu, etc... J'ai enlevé le physX, profondeur, anti-alia et le reste et ce n'est toujours pas confort (60 fps tout le temps).
    J'aimerais savoir ce qui cloche dans ma config :

    Système d'exploitation :Windows 7 Edition Intégrale ‎(X64)‎ Service Pack 1
    Processeur : Intel Core i7 980 Cadencé à 3.33 GHz
    Carte mère : ASRock X58 Extreme3
    Mémoire : 8 Go de mémoire totale de type DDR3 à 535.53 MHz
    Carte graphique : Radeon HD 6870 X 2

    Si je voudrais le vendre maintenant, à combien je pourrais le proposer ?
    Un remplacement de carte graphique pourrait me sauver la vie ?

    Merci beaucoup pour vos réponses!
    Fugelas, 27 Septembre 2012
    #1
  2. Offline
    h.lecter The Cannibal
    ta config est LARGEMENT suffisante pour jouer. Et bien jouer!!
    ton problème n'est pas matériel.
    Il se situe au niveau du software :
    - driver pas à jour ou mauvais
    - pas d'optimisation pour le cross-fire
    - HDD buggé ou trop plein
    - virus ou autre
    - connexion internet pourrie?

    bref : soit tu décides de chercher cause après cause, soit tu formattes et réinstalles le tout.
    tu ne parles pas de ton HDD. qu'en est-il?
    Et ton alim?
    h.lecter, 27 Septembre 2012
    #2
  3. Offline
    Akabane The Chemical Stig
    +1, ta config est très bien pour jouer. T'as bien mis tes drivers à jour ? Parce que la gestion du crossfire (deux cartes graphiques) a du pas mal s'améliorer en un an
    T'as quoi comme boitier ? Stockage ?
    Vérifie que t'as pas de virus ou autre qui peut ralentir ta machine, et que ton DD/SSD est pas plein.
    Akabane, 27 Septembre 2012
    #3
  4. Offline
    vegeta Fais tes prières !
    Borderlands 2 n'est pas un jeu light en ressources. Ca dépend à quelle résolution tu joues mais en théorie tu devrais pouvoir le faire tourner décemment en fullHD. Par ailleurs, la fréquence de ta RAM me semble faible d'autant plus que tu devrais fonctionner en triple canal même si c'est négligeable en termes de performances.

    Si tu tournes à 60 fps constants, c'est normal si tu as activé la VSync, désactive la pour monter en FPS.

    A part ça, il n'y a pas de soucis de performances pour ta config selon moi.
    vegeta, 27 Septembre 2012
    #4
  5. Offline
    Fugelas Touriste
    Merci pour la vitesse de vos réponses!

    Disque dur : SAMSUNG HD103SJ de 931.51 Go SATA II
    Il me reste 240 Giga de libre, ce qui me semble correct

    Alim : Corsair GS800

    Pour les drivers, comment être sur qu'il ne bug pas et qu'il soit compatible ? Un lien pour le télécharger m'aiderait beaucoup

    Une optimisation pour le crossfire, effectivement je n'en ai pas (Je sais que ça marche parce que quand je le désactive, je me retrouve bien avec 2 fois moins de puissance). Ou puis-je en trouver un ?

    Pour le boitier, Cyborg X

    Voila, sorry pour la non-connaissance, je n'ai jamais suivi toute cette actualité, votre aide m'est donc très précieuse!!
    Fugelas, 27 Septembre 2012
    #5
  6. Offline
    h.lecter The Cannibal
    h.lecter, 27 Septembre 2012
    #6
  7. Offline
    Fugelas Touriste
    Merci bien pour le lien
    Je joue que en offline
    Fugelas, 27 Septembre 2012
    #7
  8. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    C'est pas la fréquence de sa ram qui fait que cette congif de malade ne fonctionne pas bien.
    Ca peut le ralentir un peu mais c'est presque négligeable. :fist:
    Lagwagon, 27 Septembre 2012
    #8
  9. Offline
    Fugelas Touriste
    Avec l'AMD pilote Autodetect, je suis à jour
    Fugelas, 27 Septembre 2012
    #9
  10. Offline
    h.lecter The Cannibal
    en jeu, tentes le ctrl-alt-del et vois ce qui tourne en arrière plan.
    Peut-être qu'une app te bouffe une partie de tes ressources?

    tu joues en quelle résolution et/ou sur combien d'écrans?
    tu as des ralentissements dans quel(s) jeu(x)?
    h.lecter, 27 Septembre 2012
    #10
  11. Offline
    Liandoran Redeemer and Destroyer
    Salut Fug,

    Effectivement ta carte mère supporte le triple canal et tu n'as que 2 barrettes donc faudrait voir si ça vient pas de là, j'en ai jamais eu donc si quelqu'un peut partager son expérience ca serait pas pratique ;)
    Liandoran, 27 Septembre 2012
    #11
  12. Offline
    Fugelas Touriste
    Rien de particulier pour les ressources.
    En 1920X1080 sur un écran de 24 pouces

    Tribes Ascend, je ne pouvais pas mettre tout au max
    The witcher 2 (normal :p)
    The darkness 2, presque tout au max

    Voila de mémoire
    Fugelas, 27 Septembre 2012
    #12
  13. Offline
    h.lecter The Cannibal
    De mémoire Tribes A est connu pour avoir un problème de lag (un fichier ini qui déconne).
    les autres j'ai pas d'exp...
    tu as pas un jeu optimisé pc en référence pour qu'on puisse vérifier si le souci est soft hors jeu?
    genre un bench utilisé en test? genre ça?
    h.lecter, 27 Septembre 2012
    #13
  14. Offline
    Fugelas Touriste
    Je viens de le faire avec Crysis en Ultra, Anti Alia X 4, Edge Blur, Hi res tex On, 1920X1080
    Il me met une moyenne de 89,2. (60, 70 en combat) mais l'écran est bourré de grosses plaques rondes noirs de fumées qui bougent dans tous les sens, qui le rend le dangereux pour les épileptiques...
    Fugelas, 27 Septembre 2012
    #14
  15. Offline
    kronoss sujet à droite -->
    J'ai une config moins puissante et ces 3 jeux tournent au max, comme disent les autres, y a un problème quelque part
    kronoss, 27 Septembre 2012
    #15
  16. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Go format, réinstaller juste win 7 + drivers et 1 jeu qui pose problème puis tu testes.
    Lagwagon, 27 Septembre 2012
    #16
  17. Offline
    h.lecter The Cannibal
    avec une seule carte tu as la même chose? (plaques noires)
    h.lecter, 27 Septembre 2012
    #17
  18. Offline
    Fugelas Touriste
    Bien vu.
    Non je n'ai plus aucune plaque, c'est juste niquel.
    Fugelas, 27 Septembre 2012
    #18
  19. Offline
    h.lecter The Cannibal
    ahaaa alors peut-être que tu n'as pas activé l'option graphique in game qui permet de prendre en charge le dual GPU
    Si je me souviens bien ce n'est pas dans les options graphiques mais quelque part dans les options.
    essaie ça :)
    h.lecter, 27 Septembre 2012
    #19
  20. Offline
    h.lecter The Cannibal
    perso lorsque je jouais à CoD sans l'activer avec mon cf de 4850 ca me faisait plein de lignes bizarres
    h.lecter, 27 Septembre 2012
    #20