Mais où est partie l'arobase?!?!

Discussion dans 'Windows' créé par LikH, 13 Janvier 2006.

Statut de la discussion:
Fermée.
  1. Offline
    LikH °.°
    Voila , alors j'ai un ptit soucis assez derangeant quand meme.
    L'arobase ne fonctionne plus son mon clavier :D

    Si qqun a deja eu ca et pourrait me dire comment la récuperer?

    C'est un clavier de portable
    Inspiron9300 (Dell)
    J'pense pas que des details hardware sont necessaires , si?

    Merci d'avance.
    LikH, 13 Janvier 2006
    #1
  2. Offline
    admix G!v3 m3 a 60v3rnm3n7
    t'es autre é, §, !, ^, |

    fonctionnent ils?
    admix, 13 Janvier 2006
    #2
  3. Offline
    je suis sur que c'est le clavier qui n'est pas configuré ...

    si le \ est sur la touche 8, c'est un francais et s'il est sur la touce <>, c'est un belge
    dania の悪夢, 13 Janvier 2006
    #3
  4. Offline
    II phl II Touriste
    Panneau de config < Options régionales et linguistiques
    onglet Langue < cliquer sur Détails
    là cliquer su ajouter et choisir "Français (belgique)"
    puis supprimer le "Français (France)" il va te dire qu'il ne peut pas le supprimer car il est en cours d'utilisation tu fais ok et il sera supprimé au prochain redémarrage.

    PS : Tant que "Français (belgique)" est en gras, c'est bon

    si tu as déjà le "Français (belgique)" en gras : essaye de faire ALT + 64, ça devrait afficher l'@ (c'est p-e ta touche ALT Gr qui foire)
    II phl II, 13 Janvier 2006
    #4
  5. Offline
    LikH °.°
    Il n'y a que l'arobase et "|" qui ne fctionnent pas , l'atl+gr fctionne pr le reste... ca allait tres bien jusqu'il y a qque jours ( jsuis rentre au kot et ai laissé le portable a la maison ( frere et parents vont dessus ) , dc je ne sais pas ce qu'il y a pu etre changé..
    et nan c'est un clavier belge configuré depuis le debut en belge ... j'vx bien ms j'suis ptet pas aussi inculte lol
    LikH, 13 Janvier 2006
    #5
  6. Offline
    DoC 2000 Elite
    Au pire fait un copier coller

    @


    Je te le donne j en ai plein :D
    DoC 2000, 13 Janvier 2006
    #6
  7. Offline
    paf_ rider // gsxr600 k5
    c'est pas betement ton clavier qui est mort :roll:
    paf_, 13 Janvier 2006
    #7
  8. Offline
    LikH °.°
    Apres 1 mois ca me ferait mal :s
    LikH, 13 Janvier 2006
    #8
  9. Offline
    LikH °.°
    hahaha j'en suis reduit a ca

    Ms qd je fait altgr+1 ca fait aller les fenetres sont dezoomées une seconde meme pas c'est bizarre... altgr+2 ne fait rien
    LikH, 13 Janvier 2006
    #9
  10. Offline
    paf_ rider // gsxr600 k5
    ca c'est clair ... :?

    y'a moyen d'aller nettoyer en dessous au cas ou ? t'as rien renversé dessus ?
    paf_, 13 Janvier 2006
    #10
  11. Offline
    LikH °.°
    ms la touche & et é fctionne , avec MAJ aussi 1 2 ms juste avec altgr , ms altgr fctionne pr le reste ...
    LikH, 13 Janvier 2006
    #11
  12. Offline
    SkankerS Groove Master
    Appuie sur ALT (maintenir enfoncée) + 64 (au pavé nurmérique) et ensuite relache la touche ALT ! :wink: (code ascii)

    Ca ne résoud pas ton probleme mais c'est une solution de secours au cas ou tu en aurai reelement besoin :wink:
    SkankerS, 13 Janvier 2006
    #12
  13. Offline
    LikH °.°
    Ok ca fctionne avec l'ascii... ms ca n'arrange pas effectivement
    LikH, 13 Janvier 2006
    #13
  14. Offline
    GUMBAL 1337
    @

    :cool:

    sinon, j'ai eu le même probleme sur mon pc, j'ai eu cela et je pense savoir d'où cela vient.

    En fait j'ai cliquer, avec mon bouton gauche, droite de la souris, et ctrl sans le faire expret, dans quel ordre ? je sais plus exactement, je sais pas si c'est simplement avec les 2 boutons de la souris, ou l'ajout de la touche ctrl, mais n'empeche, juste apres, j'avais plus le @ :p

    cela avait changer la langue simplement, j'ai recommencer, en cliquant plusieurs fois, cela a fait pareil (mais jsais toujours pas cmt faire exactement)


    mais toi, même en changant la langue cela ne fonctionne pas apparamant :eek:
    GUMBAL, 13 Janvier 2006
    #14
  15. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    peut-êter en rapport avec les touches rémanantes...
    panneau de config -> options d'accessibilité
    Jereck, 13 Janvier 2006
    #15
  16. Offline
    LikH °.°
    Apparemment qd je fais altgr+& ca a bind l'icone retrecir la fenetre ( en haut a droite :p )
    LikH, 13 Janvier 2006
    #16
  17. Offline
    Noir Never forget who i am !
    la touche ne fonctionne plus ou alors quand tu fais alt gr+2 ça te fait une autre lettre?

    T'es pas en clavier français?
    Noir, 13 Janvier 2006
    #17
  18. Offline
    tabaskof r0x0Rl33T
    T'avais ton bonnet ou pas au crucial instant du ALTgr + é ?
    tabaskof, 13 Janvier 2006
    #18
  19. Offline
    LikH °.°
    non pas clavier francais ;)
    Altgr+é ca donne rien
    Altgr+& ca donne reduire la fenetre
    MAJ+& ca donne 1
    MAJ+é ca donne 2
    & ca donne &
    é ca donne é
    :)
    LikH, 13 Janvier 2006
    #19
  20. Offline
    mimisue ex membre
    :) Bonjour,je suis aussi sur laptop inspiron 9300 et même problème arobase ne marche pas tout esseyé comme toi, et pour m'inscrire au forum bien sur un copier collé??? Q.ue faire ce sont les touches des chiffres 1et2 qui ne fonctionnent pas avec Alt Gr.J'ai aussi branché le clavier de mon PC et même problème alors qu'il fonctionne sur PC il a le même probléme sur le 9300 ??????? TOUTE AIDE BIENVENUE MERCI
    mimisue, 26 Mars 2009
    #20
Statut de la discussion:
Fermée.