Mame sur PSP

Discussion dans 'PSP/Vita' créé par ESKIYAH, 1 Juillet 2006.

Statut de la discussion:
Fermée.
  1. Offline
    ESKIYAH Touriste
    Hello les amis, désolé si la question a déjà été posée précédemment :

    j'hésite à acheter une psp car j'imagine que je vais pas tomber sur une console
    avec un firm < 2.0, nooooooon sans déconner ? ;)

    J'ai lu sur le net qu'il était possible de faire tourner Mame sur la PSP, savez vous avec quelle version de la console est il possible de faire tourner mame ?

    ne me dite pas svp que c aussi seulement sur des consoles en 1.5 !

    auriez + d'info sur la faille découverte avec gta pour les firm 2.5 ?
    j'imagine qu'il faut acheter le jeu et quoi il est possible de faire tourner des homebrews ?

    Merci et A +

    Eskiyah
    ESKIYAH, 1 Juillet 2006
    #1
  2. Offline
    effectivement, sur 2.5 (et 2.6 je crois) on peux utiliser une faille de GTA pour lancer les homebrews... (jpense qu'on sait pas lancer d'ISO de jeux PSP)
    Et en effet, tu dois acheter le jeu...
    Ya egalemen un downgrade qui est prévu depuis pas longtemps, car on a trouvé une faille qui permetra dans un futur proche, surement, de downgrader les 2.5 et 2.6 en 1.5!

    Moi, j'ai abandoné, et je suis en 2.71... De toute facon, les seuls jeux qu'on sait bien faire tourner sur 1.5 sans avoir besoin de tonnes d'emulateurs chiants etc, ils coutent maintenant 15 ou 20 euros maximum en magasin... donc franchement...

    Je trouve qu'ils sont tellement pas cher ces jeux, autant en acheter :cool:
    lesk8vaincra, 1 Juillet 2006
    #2
  3. Offline
    Arnpsyke Charlatan
    ah bon ? Je joue aux derniers jeux sortis sans probleme en patchant les .PRX et en utilisant le hombrew :devhook
    Arnpsyke, 1 Juillet 2006
    #3
  4. Offline
    "sans avoir besoin de tonnes d'émulateurs chiants"
    je sais, devhook n'est pas un émulateur, mais c'est chiant quand meme :cool:
    lesk8vaincra, 1 Juillet 2006
    #4
  5. Offline
    ESKIYAH Touriste
    Bah finalement c vrai que c du chipotage l'idéal serait de pouvoir faire tourner les jeux qu'on veut sur cette console mais je pense que sony à tirer des leçons des
    hd loader sur ps2 et va continuer à mettre ses firms à jour de manière continue, puis comme tu dis les jeux qu'on peux faire tourner avec les versions 1.5 son restreint et ces jeux intéressent ils vraiment tout le monde ?

    Aussi je pense qu'il vendent leur console à perte et qu'il compte bcp sur les jeux pour se rattraper !

    je sais pas à quoi tu joues actuellement, j'ai un peu regarder la gamme de jeux dispo, comme j'envisagait d'acheter la console et franchement je sais pas ?
    je me dis peut être un jeu de foot: pes 5 et aussi streer fighter mais j'ai lu pour ces 2 jeux qu'ils sont assez bien adaptés mais que la maniabilité craint !


    merci pour ta réponse en tout cas.

    ESKIYAH
    ESKIYAH, 1 Juillet 2006
    #5
  6. Offline
    ESKIYAH Touriste
    Hello Arnpsyke

    Pourrais tu me dire quelle firm tu as et comment fais tu ?

    merci,

    ESKIYAH
    ESKIYAH, 1 Juillet 2006
    #6
  7. Offline
    krusty79 Elite
    juste pour rectifier une chose,95% des jeux tourne sur 1.5 avec un simple loader
    krusty79, 1 Juillet 2006
    #7
  8. Offline
    a condition d'avoir un memory stick pouvant les contenirs, et bon, yen a pas mal qui font plus d'un go, donc bonjour le stick 2 go a 120 euros...


    Et puis vu les nouveautés qui vont sortir (GPS, emulateur PSone), les derniers firmware seront requis, et ca m'étonnerait qu'un simple loader fasse l'affaire, a ce moment là...
    lesk8vaincra, 1 Juillet 2006
    #8
  9. Offline
    krusty79 Elite
    desole de te casser une nouvelle fois(c''est vraiment pas le but) mais les 2gb se trouve a 75¤ et les 1.5 emule a la perfection le firmware 2.5 pour le moment avec toute ses fonctionnalité.
    krusty79, 1 Juillet 2006
    #9
  10. Offline
    Groszours Elite
    Pour connaitre les compatibilité avec l'eloader de fanjita rendez-vous sur son site : http://www.fanjita.org/

    Sinon maintenant ça ne semble plus être un problème avec la sortie du downgrader. :-'
    Groszours, 3 Juillet 2006
    #10
Statut de la discussion:
Fermée.