Megadrive en panne ?

Discussion dans 'Autres consoles' créé par csamain, 16 Août 2013.

  1. Offline
    csamain Crossman
    Bonjour,

    La semaine dernière, je me suis acheté une megadrive 1 et 2 pour pas très cher.
    Branchées, elles n'affichent qu'un écran noir et pas de son (même pas avec la prise casque de la megadrive 1).

    J'ai récupéré la megadrive 2 sans jeu dans un premier temps et je pensais du coup que l'écran noir etait du au fait que c'etait normal que ça fasse ça sans cartouche.


    J'ai bien essayé avec 6jeux différents, ça ne change absolument rien.
    Du coup j'ai été rechercher une vieille TV 37cm cathodique a la cave, le temps de trouver la chaine, écran noir aussi dès qu'on pousse sur power!

    Ensuite je reçois ma megadrive 1, idem -_-

    Du coup, je vois pas ce qui peut clocher... :-(
    Pas possible tout de même que les deux me fassent les mêmes symptômes sur deux consoles différentes et venant de vendeurs différents!

    Un gamerz sympa qui en a une qui va bien pourrait me les tester pour juste voir si quelque chose s'affiche à l'écran ? :)
    Savoir si ça vient du cable tv ou si il y a un plus gros problème quoi...

    Je sais qu'il y a de gros collectionneurs dans le coin dont certains à qui j'ai déjà vendu des consoles et qui en connaissent un rayon...

    Je suis de jumet et je peux me déplacer

    merci :)
    csamain, 16 Août 2013
    #1
  2. Offline
    Mackintoch Touriste
    Salut, je penses plustot à un problème de cartouches, nettoies les correctement :)

    J'avais eu un problème similaire et c'était simplement les jeux qu'il fallait nettoyer.

    Sinon un problème de peritel (le cable), il est bien compatible RGB ?

    C'est peu probable que ce soit les megadrives qui soient HS.
    Mackintoch, 16 Août 2013
    #2
  3. Offline
    csamain Crossman
    nettoyées a l'alcool, rien de différent :-(
    c'est désespérant surtout que plus personne dans mon entourage en possède encore une depuis le temps :pfiou:
    csamain, 16 Août 2013
    #3
  4. Offline
    Mackintoch Touriste
    Tu as vérifié le cable ?
    Mackintoch, 16 Août 2013
    #4
  5. Offline
    RentaHero Eviscérateur de castors
    D'abord, les transfos ils sont bons (polarité, voltage)? La diode rouge s'allume sur les Megadrive?

    Si rien ne sort de la prise casque de la MD1, le câble vidéo n'est pas en cause. Pour en être certain, allume la MD1 avec un jeu et un casque branché et attends un moment (des fois que le jeu mettrait du temps avant d'envoyer la musique).

    S'il n'y a toujours rien, alcool sur les contacteurs, et regarde le port cartouche de la console, des fois que des broches seraient tordues ou trop espacées pour faire contact. Prends un petit tournevis et essaie de les retordre.
    RentaHero, 16 Août 2013
    #5
  6. Offline
    csamain Crossman
    Je viens de trouver https://www.gamerz.be/consoles/t-probleme-cable-rf-megadrive-2-250691.html

    Qui avait visiblement le même problème que moi (et le meme cable aussi).
    Bon moi la chaine C36 a l'air de correspondre aussi au bazar mais toujours noir...
    Console eteinte : neige (normal quoi)
    console allumée : noir et pas de son

    oui la diode du power fonctionne sur les deux, cartouches nettoyées.
    casque branché : rien. enfin si, un leger sifflement a peine perceptible avec le volume a fond

    :-(
    csamain, 16 Août 2013
    #6
  7. Offline
    csamain Crossman
    edit :

    wtf avec un vieux donald duck la megadrive 2 marche!
    bon, avec la 1, y'a de la neige et rien d'autre maintenant, bizarre.

    ca vient forcement de mes cartouches alors vous pensez ?

    edit2 :
    nom de dieu, elle s'est bloquée apres 15sec et maintenant meme probleme d'écran noir !
    jvais me pendre aurevoir

    edit3 :
    avant de me tuer j'ai réessayé la cartouche qui fonctionnait et elle repasse...
    beuh??!
    csamain, 16 Août 2013
    #7
  8. Offline
    csamain Crossman
    Bon bon bon :)

    Merci les gens pour vos conseils !

    finalement : cartouches pas assez propres...
    pourtant yavait plus rien sur le coton tige mais bon :p
    csamain, 16 Août 2013
    #8
  9. Offline
    RentaHero Eviscérateur de castors
    ça devait être une fine couche de substance transparente. On trouve parfois de ces trucs dégueulasses sur des vieilles cartouches qui ont séjourné trop longtemps dans une caisse humide à bonne température...

    Enfin content que ça aille bien :)
    RentaHero, 16 Août 2013
    #9
  10. Offline
    minestrong Elite
    quel plaisir de savoir un gamer sauvé ainsi que sa mégadrive ,surtout pour elle :p lol , que de bon souvenir ;)
    minestrong, 17 Août 2013
    #10
  11. Offline
    tomdom Elite
    Salut ouvre les cartouches passe les connecteurs a l alcool 99 et si besoin un tit poncage a la gomme abrasive ou gomme d ecolier ou si tj passe par liege je te fais tout ca gratuitement autour d un bonne jup
    tomdom, 17 Août 2013
    #11
  12. Offline
    minestrong Elite

    en voila un acceuil digne pour une mégadrive ;) , bon ce n'est pas pour moi mais quel chips avec ? :proud:....ha oui c'est important :proud: , lors du test , le bouton power ... et hop ;)
    minestrong, 17 Août 2013
    #12