Mettre iMessage MacOS en "mute" ?

Discussion dans 'Mac OSX' créé par Sebulba, 3 Février 2016.

  1. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    Hello aux Maceux,

    Je ne suis pas encore une élite du Mac et j'ai un problème avec iMessage, le truc sous MacOS qui relaye sur mon Mac les messages de mon GSM donc
    Dans mon métier (si, j'ai aussi un vrai métier) je dois souvent prendre les gens en Skype avec partage de mon écran pour montrer comment faire quelque chose.

    Comment faire pour ne pas avoir iMessages qui me fait un popup sur l'ecran du genre
    "n'oublie pas d'acheter du PQ et des poireaux"
    Quand je suis en Skype avec des gens qui voient mon écran et qui veulent savoir comment réparer leur hyperviseur et pas ce que je vais manger pour souper. :D

    iMessage a l'air "intégré" a MacOs donc on sait pas vraiment le couper (ou alors je vois pas comment) et ou le mettre en "mute" quand je suis dans Skype en partage d'écran quoi...

    Merci !
    Sebulba, 3 Février 2016
    #1
  2. Offline
    xayz haaaaan -_'
    Déjà eu le soucis :/

    Réactivité les notifications dans la préférence système ?
    xayz, 3 Février 2016
    #2
  3. Offline
    xayz haaaaan -_'
    désactivée :p
    xayz, 3 Février 2016
    #3
  4. Offline
    Renardin I member!
    Renardin, 3 Février 2016
    #4
  5. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    Ben j'ai googelé et je tombe sur des trucs pour Lion !
    On dirait que personne n'est passé a el capiton :)
    Sebulba, 3 Février 2016
    #5
  6. Online
    Azinou Ancienne LV
    Le truc avec cette manip, c'est que tu désactives complètement le compte. Si jamais tu utilises iMessage régulièrement depuis ton mac pour envoyer des messages via ton iPhone, faut donc se log/délog en permanence :shut:

    Quand même idiot l'absence de mute sur l'app.
    Azinou, 3 Février 2016
    #6
  7. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    Il parait que le notification center de Yosemite etait la solution, mais je ne le trouve pas sur mon el capitan, ou alors je l'ai desactivé ?

    Je continue de fouiller de mon coté
    Sebulba, 3 Février 2016
    #7
  8. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    Bon alors j'ai soudainement un "ne pas deranger" qui apparait dans le notification center... Si je suis dans les settings du notification center !

    Si je ferme les settings, ce truc disparait... euh ? allo ?

    ff6d27ac-6bb7-40fa-a6c9-602e91bed25a.png
    Sebulba, 3 Février 2016
    #8
    Azinou aime ça.
  9. Online
    Azinou Ancienne LV
    Test, mais normalement, si ça fait comme sur l'iPhone, plus rien ne peut s'afficher en bandeau comme notif.
    Azinou, 3 Février 2016
    #9
  10. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    HAAAAAAAAAAAAAAAAAAANNNNN

    Géé compriiiiii


    Il faut aller dans le notif center, qui n'affiche donc rien du tout comme option "ne pas deranger"...

    Et puis "force scroller" vers le bas pour enfin voir apparaitre ce biesse switch qui n'apparait pas sinon... GRAAAAHHH
    Sebulba, 3 Février 2016
    #10
  11. Offline
    golog Serie Addict!
    Macos... Et on dit que Windows est compliquée :cool:


    Je suis loiiiiinnn
    golog, 3 Février 2016
    #11
  12. Offline
    Sebulba Dieu
    Equipe GamerZ.be
    Ce "force scroll" pour faire apparaitre des trucs invisibles est une horreur aussi presente sur ios depuis ios8, merci Jony, et c'est vraiment le niveau zero de l'usability

    C'est un peu comme quand on jouait a doom 2 et a faire "poke poke" le long des murs pour voir si yavait pas un passage secret. La tu dois parfois scroller dans des sens ou ya rien pour voir si apple n'y aurait pas caché un truc...

    En gros c'est les features pour les mecs assez nerds que pour avoir essayé de scroller dans tous les sens.
    Sebulba, 3 Février 2016
    #12
    Renardin aime ça.