Micro qui fait de la techno

Discussion dans 'Hardware, matos' créé par Clown, 21 Juin 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Clown come on belgium
    Bonjour à tous

    Voilà j'ai un gros problème. Mon micro fait de la techno sous teamspeak et comme je joue a WoW c'est très ennuyant ...
    J'ai essayé avec le magnétophone de windows et là il n'y a aucun bruit.
    J'ai utilisé ad-aware, Avast pour verifier les virus et les spywares, mais rien.
    Alors j'ai réinstallé TS sans aucun résultat.

    Le pire, c'est que ce n'est pas le micro le problème car même quand il est débranché j'entend quand même le son. J'ai pensé alors que c'était la carte son, mais que sur teamspeak ?
    pouvez vous m'aidé ?

    chui pas très fort en ardware mais sur AIDA32 j'ai 2 carte audio
    - Realtek HD audio front ouput
    - Realtek HD audio rear ouput

    merci beaucoup.

    (Le petit frère de clown.)
    Clown, 21 Juin 2007
    #1
  2. Offline
    Utilise Ventrilo ? :-D

    T'as pas 2 cartes son, tu as juste 2 controllers. Un sur la facade arriere, et un en frontal.

    Maintenant, il se peut que ce soit la prise verte (casque) qui foire. Essaies ton casque-micro sur un autre PC qui a TS :p
    [Pneumonia], 21 Juin 2007
    #2
  3. Offline
    Clown come on belgium
    Le truc c'est que pendant toute une journée sa a marché, très bien même. et la pouf il fait un bruit infâme.
    Et je pense pas que se sois mon micro qui foire car même quand il est pas branché il fait ce bruit.
    Clown, 21 Juin 2007
    #3
  4. Offline
    clone Touriste
    c'est un problème de larsen... faut diminuer l'amplification de ton micro dans les paramètres son ... C'est un retour qui apparait dans la carte son.

    en tout cas, c'est comme ca que ca marche chez moi
    clone, 21 Juin 2007
    #4
  5. Offline
    Clown come on belgium
    non , sa change rien, je sais pas ce qu'il se passe =/
    Clown, 21 Juin 2007
    #5
  6. Offline
    Tr0lls Martine <3
    J'achete !!!!


    a non s'pas a vendre

    :porte:


    Dsl je sais pas t'aider ... :-(
    Tr0lls, 21 Juin 2007
    #6
  7. Offline
    Clown come on belgium
    je pense que c'est un problème TS mais quelqu'un pourait me dire comment arrangé cela ?
    Clown, 21 Juin 2007
    #7
  8. Offline
    spinerz Touriste
    de choisir un codec supérieur à celui que tu as actuellemt dans teamspeak ?
    Settings - Sound input/outpout settings - test codec

    puis tu faits un test local .. ptète que ça fonctionnera :p
    spinerz, 21 Juin 2007
    #8
  9. Offline
    Clown come on belgium
    j'ai déjà tout tester =( avant et sa marchais toujours pas =/
    Clown, 21 Juin 2007
    #9
  10. Offline
    modifier la sensibilité du micro ?
    dania の悪夢, 21 Juin 2007
    #10
  11. Offline
    suPr3m_ ~ Sony Vaio ~
    change de micro ? :p
    suPr3m_, 21 Juin 2007
    #11
  12. Offline
    Clown come on belgium
    c'est un tout nouveau et j'ai test avec un autre sa fait toujours ça


    et j'ai test de baisser la sensibilité sa marche pas

    c'est peut etre un probleme avec TS mais je sais pas lequel ...
    Clown, 21 Juin 2007
    #12
  13. Offline
    tabaskof r0x0Rl33T
    réinstaller les drivers de la carte son ptete
    tabaskof, 23 Juin 2007
    #13
Statut de la discussion:
Fermée.