[Modem Usb]Bruit aïgu du cpu quand modem branché

Discussion dans 'Hardware, matos' créé par Mors, 22 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Mors Elite
    Voici mon problème.

    Config:

    - Win XP pro
    - Asus K8N-E deluxe
    - Amd 64 3400
    - Alcatel speed touch usb (la raie verte...)


    Lorsque je branche mon modem sur le port usb de ma CM mon CPU fait un horrible bruit strident. (au bout de 30 secondes ça donne envie de sinistrer son clavier d'un coup franc et sec avec pour résultat les touches qui volent en l'air et roulent sur le sol pour allé se foutre en dessous d'une armoire)

    Ce uniquement sous windows. (je n'ai pas ce bruit pendant le "bootage" du pc)

    Si j'enlève la fiche usb, le bruit disparait...

    J'ai enlevé tout les autres "prériphériques" de la CM (les cables qui rajoute des slot USB et FireWire) Ca ne change rien.

    J'ai trouvé plusieurs info sur le net. Mais ne donnant comme unique solution de changer de modem et de prendre un interne en pci. C'est un investissement que j'aimerais vraiment évité de faire.

    Quelqu'un a-t-il déja connu ce problème et trouvé une solution?

    Merci d'avance


    PS: j'ai les drivers des ports USB, Modem, CM, etc... à jours
    Mors, 22 Décembre 2004
    #1
  2. Offline
    unso Elite
    Ton CPU qui fait du bruit, ca m'étonnerais (je vois pas comment un CPU peut faire un bruit strident à moins d'être mis sur une poelle à frire), peut-etre le ventilo de ton CPU qui fait du bruit, mais là encore je ne vois pas par quel magie les deux seraient liés.

    Surement un faux contact avec la carte mère, c'est elle en tout cas qui sera en cause, je pense.

    ce que tu peux faire :

    - Tester ton port USB avec d'autres périph (souris, apn, etc,...)
    - Tenter de mettre ton modem dans une autre entrée USB ou en passant par un ptit hub USB.
    unso, 22 Décembre 2004
    #2
  3. Offline
    Mors Elite
    Bizard mais pourtant réel. C'est bien le cpu qui fait ce bruit.

    Déja fait, le problème persiste.
    Un pti hub usb pas con :p Mais au temps acheter un modem interne en pci et être sur.

    J'ai pensé à ça aussi mais je n'ai pas trouver de faux contact. (j'ai vérifier vis par vis, périphérique par périphérique)


    Entout cas j'ai recensé 4 topics sur d'autres forum du même problème, pour la même carte mère et un modem usb externe, mais comme déja dit il ne proposent qu'un autre modem mais en interne pour résoudre ça.
    Mors, 22 Décembre 2004
    #3
  4. Offline
    guismow Elite
    Moi aussi j'ai parfois des petits sifflements provenant de la carte mere! Du genre quand je fais un test occt! Mais c'est pas trop derangeant ca va...
    guismow, 22 Décembre 2004
    #4
  5. Offline
    Mors Elite
    Chez moi c'est pas un petit sifflement :cool: et c'est constant (tanque le modem est connecté au pc)
    Mors, 22 Décembre 2004
    #5
  6. Offline
    bigboy666 Mustang Fever!
    vrai que c'est étrange, comme problème! :shock:

    Jamais vu çà, perso, mais par hazard, tu n'es pas allé voir si un update de bios était dispo pour ta CM?

    Sinon, je crois bien avoir encore un Alcatel Speedtouch PCI qui traîne.. :wink:
    bigboy666, 22 Décembre 2004
    #6
  7. Offline
    Mors Elite
    Oui j'ai vraiment vérifié tous les drivers. J'en ai désinstallés/re-réinstallés plusieurs.

    (j'ai passé toute l'après midi d'hier dessus rien que pour ce prob)

    Et ce bruit ça me rend vraiment dingue! :D (si ça continue mon clavier ne va pas tenir le coup)


    Sinon j'ai continuer mes recherche sur ce problème, apparement je n'ai pas le choix il va valloir changé de modem.


    @666

    J'ai un usb speed touch externe en échange si tu veux :oops:
    Mors, 22 Décembre 2004
    #7
  8. Offline
    bigboy666 Mustang Fever!
    Hihi! Non merci! J'en avais 2, en fait et le 1er est chez Pecosbill...pour remplacer une saloperie de raie verte comme la tienne! ;)

    Je me gardais le dernier pci en réserve en cas de panne d'un de mes routers ethernet, en fait. Routers ethernet que je n'ai acheté que pour ne plus devoir laisser une machine server allumée pour connecter le réseau, sinon ces bons vieux pci vont très bien. ;)
    bigboy666, 22 Décembre 2004
    #8
  9. Offline
    Mors Elite
    Elle est jolie ma raie! (verte)

    Sinon j'ai beau surfé... je ne vois que cette solution (modem pci)

    Tanpis pour moi et merci pour ceux qui m'ont aidé :D


    Sinon pour les interessés (il y en a peu je m'en doute) voici des fils sur le même problème.

    Ici

    Et un peu ici à la fin de l'article
    Mors, 22 Décembre 2004
    #9
  10. Offline
    unso Elite
    vraiment bizarre comme probleme.

    à tout hasard, éssaye de voir si t'as pas un pote qui a un cable de rallonge USB, pour voir si ca ne change rien.
    unso, 22 Décembre 2004
    #10
  11. Offline
    [J F] Elite
    Hello,

    Mon pote [J-J] dispose de la même config que toi et il a rencontré exactement le même probleme avec son modem Asus...
    Au depart on pensait que c etait un des ventillos AGP ou CPU mais en debranchant elements par elements, il a pu constater que c etait son Modem. Lorsqu il travaille , genre au chargement d une page, il sifflait :roll:
    Il a essayé de changer son cable USB, mais pareil...
    Il vient de solutionner l affaire en achetant un joli modem ethernet ( donc via carte réso ) :wink:
    [J F], 22 Décembre 2004
    #11
  12. Offline
    Doctor Shen Touriste
    Doctor Shen, 22 Décembre 2004
    #12
  13. Offline
    Mors Elite
    J'ai trouvé :p (j'étais sur d'avoir fait ça déja mais apparement non)


    Activé le ASUS COOL & QUIET dans le bios :oops:


    A plus de bruit (et j'insiste ça venait du cpu :twisted: )
    Mors, 22 Décembre 2004
    #13
  14. Offline
    Yell0w_Card ex membre
    vive lui :arrow:
    Yell0w_Card, 22 Décembre 2004
    #14
  15. Offline
    Doctor Shen Touriste
    c juste du bol :D
    Doctor Shen, 22 Décembre 2004
    #15
  16. Offline
    [J J] Fan à Toc
    Pour le Asus cool and quiet personelement, meme activé, je continuais a avoir droit a ce sifflement de m**** :D

    Content que ca ai marché pour toi :)


    Solution personnelle, passage au modem Ethernet vu que de tte facon, je vai monter un réseaux le mois prochain (j attends les sous de papa nowel :p¨) Et franchement apres avoir goutté aux joies du modem Ethernet, plus jamais je ne voudrais de ces brols USB :D
    [J J], 23 Décembre 2004
    #16
Statut de la discussion:
Fermée.