Mon LCD n'affiche plus le 1280*1024

Discussion dans 'Hardware, matos' créé par Ugo, 24 Janvier 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Ugo Lone Wolf
    J'ai un drôle de problème...
    Etant tout le temps en 1280*1024, en lancant mon pc , j'arrive sur le bureau avec un écran noir. Soit, je le lance en mode sans échec, je ne repère aucun soucis (virus, pilotes, etc).
    Je met le pc en 1024*768 et là...ca fonctionne!
    Je formate la partition et réinstalle Windows xp pro (pilotes, mises à jour etc etc) :arrow: même problème!
    Ca me fait ca dès que je passe en 1280*1024, dans les jeux et sous windows.

    Config :
    Tour: Lian Li PC 6083A
    Carte mère : Asus A8N-SLi Premium
    Proco: A64 4000+
    Ram : 2 * 1024 OCZ
    Carte graphique : Gigabyte 7800gt
    Ecran : AG Neovo F-417
    Carte audio :Creative SB X-Fi Sound Card
    HPs : Logitech Z-2300
    DVD+-RW : HP 640
    DVD : Plextor
    Disque dur : Western Digital 250Go

    Help, j'aimerais du 1280*1024 comme avant
    :cry:
    Ugo, 24 Janvier 2006
    #1
  2. Offline
    Marco [HOONIGAN]
    carte graphique ou écran

    comme l'écran affiche le 1024*768 correctement je pencherais pour un problème de carte graphique (software ou hardware)
    Marco, 24 Janvier 2006
    #2
  3. Offline
    LifeNight Elite
    Réinstalle les drivers de ta carte graphique et les drivers pour l'écran, veille à ce que l'écran soit bien identifié
    LifeNight, 24 Janvier 2006
    #3
  4. Offline
    Ugo Lone Wolf
    Super sur le site du constructeur il y a tous les drivers de tous les écrans et le driver du 417 pointe vers le 415 :D
    Faut que je retrouve la disquette...

    PS : avant il était automatiquement repéré comme F417 par Windows, c vraiment du jour au lendemain que ca a foiré :cry:
    Ugo, 24 Janvier 2006
    #4
  5. Offline
    tqz_ Elite
    mois il fait juste un bruit quand je change de résolution, mais en lui mettant des claques il arrête.


    Il a quel age ton moniteur?
    tqz_, 24 Janvier 2006
    #5
  6. Offline
    Marco [HOONIGAN]
    tu fous des claques à ton LCD?

    lui c'est pas un CRT hein :p
    Marco, 24 Janvier 2006
    #6
  7. Offline
    Ugo Lone Wolf
    Il a 2 ans, donc encore garanti,faut que je retrouve la facture lol (enfin déjà les drivers, on verra pour le reste mais je n'en ai pourtant jamais eu besoin...)
    Ugo, 24 Janvier 2006
    #7
  8. Offline
    Marco [HOONIGAN]
    bin non évidemment ca sert pas à grand chose les drivers, à apart à installer des profils couleurs

    donc moi je dis que c'est bizarre que ce soit ton écran.....
    Marco, 25 Janvier 2006
    #8
  9. Offline
    Ugo Lone Wolf
    Bon j'ai enfin retrouvé les frivers de l'écran et évidemment, pas de changement... Je vais tester l'écran sur un autre pc pour voir!

    Si quelqu'un a eu le même prob qu'il n'hésite pas à se manifester :cry:
    Ugo, 27 Janvier 2006
    #9
  10. Offline
    Marco [HOONIGAN]
    maitnenat que j'y pense moi j'ai eu ca:

    en mettant le driver VGA, plus moyen de faire fonctionner le pc, sans le driver ca fonctionne.

    C'est plus ou moins similaire et dans mon cas c'était la CG qui était morte.
    Marco, 27 Janvier 2006
    #10
  11. Offline
    Ugo Lone Wolf
    pour info si ca arrive à quelqu'un d'autre, dans mon cas, c'est bel et bien l'écran qui ne tient plus le 1280*1024 (testé sur 2 autres configs) :?
    Plus qu'à faire jouer la garantie
    Ugo, 29 Janvier 2006
    #11
Statut de la discussion:
Fermée.