Mon pc a du mal ...

Discussion dans 'Hardware, matos' créé par disco, 15 Octobre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    disco Touriste
    yop all ;

    voila depuis mon reformatage mon pc a du mal , je m'explique :

    - le processus n'est pas en cause , il n'est pas utilisé du tout !
    - spyware etc ... pas ça nan plus c'est clean !

    je penchais plutot sur le ma ram , car je crois qu'elle a du mal ( 512 ddr 400 mhz ) ! j'sais pas si les timings que j'lui ai mis dans le bios y font kelke chose ( 8 - 3 - 3 ) , j'y connais rien du tout ! mais ce dont je suis c'est que c'est a cause de ca que mon pc a du mal a lancer des applications etc ... !

    comment je pourrais regler ca ?

    si j'ai pas été assez clair, merci de le dire ;)
    disco, 15 Octobre 2004
    #1
  2. Offline
    ttt3566 ex membre
    Ben si tu penses que c'est les timings ram, remet les anciens, ou fait un reset bios... et teste! Comme ça, sans précision, c'est pas facile de t'aider! :?
    ttt3566, 15 Octobre 2004
    #2
  3. Offline
    disco Touriste
    j'lai o/c en 3200 ( barton 2500 ) ! tu me propose d'autre timing ?
    disco, 15 Octobre 2004
    #3
  4. Offline
    ttt3566 ex membre
    ttt3566, 15 Octobre 2004
    #4
  5. Offline
    rSi _ Mais ouais mais ...
    Le mien aussi est passé en 3200+ et j'ai donc mes éléments en FSB 400. 512 DDR PC3200 (2.5 - 3 - 3 - 8 ) et tout fonctionne nickel.

    Vérifie ke ta ram tourne bien en 400, j'vois ke ca :?
    rSi _, 15 Octobre 2004
    #5
  6. Offline
    Doctor Shen Touriste
    moi je dirais de mettre le pc à jour niveau drivers :p
    Doctor Shen, 15 Octobre 2004
    #6
Statut de la discussion:
Fermée.