MP3 illisibles dans iTunes, tout d'un coup!

Discussion dans 'Windows' créé par Arnoz, 9 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Arnoz Touriste
    Arg, mama mia, sainte Marie mère de Dieu!!!

    J'allume tranquille iTunes et plus aucun MP3 ne démarre. Les illustrations s'affichent plus, les infos sont vachement bizarres et surtout pas complètes, tous les genres sont devenus "Other", et surtout, plus rien ne se lit. Plus aucun MP3 veut bien démarrer, si ce n'est les 3-4 que j'ai nouvellement acquis aujourd'hui.

    Bon je reprends mon calme, j'essaye avec WMP, ça fonctionne ouf. Mais les genres foirent quand même, et il y a plus la pochette...
    QuickTime ça fonctionne pas non plus.

    Et quoi ici, je vais faire un infar moi, si je dois me réimporter tous les 4000 MP3...
    Alors c'est arrivé come ça pourf pourf, sauf que j'ai fait un nettoyage complets des MP3 c'est à dire, comme je l'avais déjà fait qques fois, les rechercher tous, ouvrir leurs propriétés tous ensemble et balancer les TAG inutiles: genre commentaire il y a toujours des messages à la rien à voir, BPM etc je m'en fous alors je backe, et depuis lors, iTunes les reconnaît plus. Et je peux plus les ajouter dans iTunes, il ne se passe rien, ils s'ajoutent pas.

    Alors svp svp svp svp, aidez moi car là je suis vraiment sur les nerfs, si par zazar ça remarche pas du tout je crois que... ouuuuuuuh, grrrrrrrr....

    Merci :cry:
    Arnoz, 9 Novembre 2004
    #1
  2. Offline
    Arnoz Touriste
    Pas d'idée?! SVP, je vais vraiment peter un câble là :)
    Arnoz, 9 Novembre 2004
    #2
  3. Offline
    LifeNight Elite
    Ca m'est déjà arrivé aussi, meme en important le fichier qui contient les infos des musiques.

    J'ai dû tout reclasser / renommer et tout le bazar.

    Maintenant je ne me pose plus la question, j'utilise windows media player 10 et c'est plus fiable puis l'interface ne change pas des masses.
    LifeNight, 9 Novembre 2004
    #3
  4. Offline
    Matsuto Elite
    t'as entendu Homer :D Itunes fait par Apple fonctionne plus! :D retourne a Wmp de Microsoft :D :D :D :D
    non serieux je compatis... comme je n'utilise rien qui provienne de la pomme je ne serais pas t'aider.. amsi courage tu vas trouver!

    dit au fait : tu utilise quel programme pour virer les tag inutile et faire des tag en masse?

    thx

    See ya baby!
    Matsuto, 10 Novembre 2004
    #4
  5. Offline
    Ch4zyx Elite
    ca m'est arrivé il y a quelque jour, a cause de 3 reboot successif du a la demo de flatout (ca etait provocqué par les driver nvidia qui sont pas encore dispo sur le site officiel de nvidia)...

    Apres, tout les mp3 ou du moin une enorme partie avaient perdu leurs idtag... le seul moyen pour qu'ils refonctionnent a été de refaire tout les tag, je te dis pas la galere avec mes 1800mp3 que j'ai pas encore graver...

    Alors toi avec presque 4000... bonjours! lol
    Ch4zyx, 10 Novembre 2004
    #5
  6. Offline
    Matsuto Elite
    sa prend du temps a faire des tags? car j'ai 8000 mp3 tous en album a tagger... :oops: :oops: :oops: :oops:
    Matsuto, 10 Novembre 2004
    #6
  7. Offline
    8000 mp3 non taggés
    wiwi

    Tu fais comment pour retrouver les titres ? Tu les ecoutes tous un à un ? ^_^
    griZhihan, 10 Novembre 2004
    #7
Statut de la discussion:
Fermée.