NAS Syno plus visible sur 2 Pc uniquement ??

Discussion dans 'Réseau, Wifi' créé par Kanu, 18 Juillet 2015.

  1. Offline
    Kanu Elite
    [RESOLU] voir post N°7 pour explication

    Bonjour à tous ;)

    Comme y'a bcp de fan de Syno et pour ne pas "polluer" le topic je créé celui ci pour vous exposer mon soucis plus qu'étrange...

    Alors suite à une coupure d'électricité prolongée ( ups n'a pas tenu lol ) mon NAS n'est plus accessible à partir de 2 machines seulement...

    - Pc perso sous Win 10 RTM
    - Pc Pro comptoir/caisse sous Win 8.1 embedded industry pro

    Ce qui est NOT OK :

    - Il n’apparaît plus dans l'onglet réseau,
    - Il est injoignable via son nom "Diskstation"
    - Il est injoignable via son Ip local
    - Impossible de map un lecteur ou autre

    Ce qui est OK :

    - Il est par contre accessible via son interface Web
    - Ping est ok
    - Config ip, tout ca est ok...
    - Egalement visible et configurable à partir du soft syno assistant...

    Il est totalement utilisable et fonctionnel à partir d'autres postes dans le même réseau en même config IP ( ip perso/masques, etc ) que ce soit via \\Diskstation ou \\son-ip-local

    - Pc pro caisse/factu ==> Ok à partir de \\son-ip-local mais NOT OK à partir de \\diskstation ?
    - Pc multimédia sous Win 7 ==> ok
    - Pc privé sous Win 8.1 ==> ok
    - Divers Pc clients ( backup ) ==> ok

    Accessible et fonctionnel également à partir de smartphone que ce soit en interne ou externe app vidéo/musique/file et surveillance station.

    Voilà je pense avoir fait le tour j'avoue que je sèche j'ai tout check et essayer d'autre config ip, FW, partage, config certains services etc...

    Si un de vous à une idée qu'il se fasse connaitre :D

    Merci bonne soirée.

    Kanu
    Kanu, 18 Juillet 2015
    #1
  2. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    C'est la résolution NETBIOS qui foire sur ton Pc pro caisse/factu à mon avis.

    T'as essayé de faire un "ipconfig /flushdns" desus ? et un "ipconfig /release" + "ipconfig /renew" ?
    Jereck, 18 Juillet 2015
    #2
    eGm_ aime ça.
  3. Offline
    Kanu Elite

    Bonsoir, merci pour ton intervention effectivement j'ai déjà essayé ce genre de manipulation sans résultat.
    De plus le problème se situe sur 2 machines distinctes et dont une des deux à été récemment remise à zero pour l'install de Win 10 RTM donc clean install...
    Kanu, 18 Juillet 2015
    #3
  4. Online
    Joon Squadeur.
    Hello! Je sais pas si c'est ça, mais avec Win10, quand je suis connecté à mon compte "insider" comme le compte principale, je n'arrive pas à me connecter à NAS. Par contre, quand je passe en compte locale, ça fonctionne sans problème.
    Joon, 19 Juillet 2015
    #4
  5. Offline
    Azinou Ancienne LV
    Bête question surement mais as-tu essayé l'outil Synology Assistant ?
    Azinou, 19 Juillet 2015
    #5
  6. Offline
    eGm_ Guinea Trump
    Le ping tu le fais par nom lu par IP ?
    eGm_, 19 Juillet 2015
    #6
  7. Offline
    Kanu Elite


    Bonjour, pas de bête question y'en à tjs plus dans plusieurs tête que dans une ;) et parfois ça invite à la réflexion de certaines choses...mais effectivement déjà essayé je l'ai mentionné dans le post initial il est bien détecté par syno assistant.
    Merci


    Hello, ping via nom d'hote ou IP répondent parfaitement bien !
    Merci


    Hello, bien comme je dis n'importe quel piste parfois peut déboucher...
    J'ai tjs été co avec mon compte insider depuis les nombreuses preview jamais eu aucun soucis, ici pareil c'est tjs mon compte principale du coup je me suis demandé ce qui avait changé entre la dernière preview et la RTM...et bien le soucis vient quand on se connecte avec le fameux nouveau code confidentiel au lieu du mot de passe...
    Ce que je ne comprends pas du tout étant donné que le compte MS est identique c'est juste la méthode d'authentification qui change...
    J'ai fais plusieurs essais et je confirme si je tape mon mot de passe tout marche si je tape le code confidentiel tout merde...
    J'ai également refais le test dans une machine virtuel soucis identique !
    Alors problème version NAS? Windows ? Authentification ? Que sais je...

    Et concernant l'autre PC sous Win 8.1 pour je ne sais quel raison le "Support de partage de fichier SMB 1.0 /CIFS" n'était plus activé?? En recochant tout marche de nouveau !

    Merci pour ta piste !

    Bonne journée à tous.
    Kanu, 19 Juillet 2015
    #7
  8. Offline
    Demoniak_Angel Le + beau ;-)
    Ca ne s'appelle pas Windows RTM pour rien.
    Demoniak_Angel, 19 Juillet 2015
    #8
  9. Offline
    eGm_ Guinea Trump
    RTM = Release to Market ?
    eGm_, 19 Juillet 2015
    #9
    Jereck aime ça.
  10. Offline
    Ch3at4h BabeZ master
    Manufacturers ;)
    Ch3at4h, 19 Juillet 2015
    #10
  11. Offline
    eGm_ Guinea Trump
    C'est kif kif ;)
    eGm_, 19 Juillet 2015
    #11
  12. Offline
    Ch3at4h BabeZ master
    Oui, mais comme il y avait un point d'interrogation me suis permis de répondre :D
    Ch3at4h, 19 Juillet 2015
    #12
  13. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    Je pense que c'était un point d'interrogation ironique.
    Mais c'était en réponse à Demoniak_Angel, l'ironie, je crains que ce ne soit de trop pour lui ...

    Et avec le marché dématérialisé, je pense que "Market" est de plus en plus d'actualité.
    Jereck, 19 Juillet 2015
    #13
    eGm_ aime ça.
  14. Online
    Joon Squadeur.
    Hello!

    Je me suis posé la question également et, apparemment, cela viendrait d'une modification de leurs nouveau protocole SMB 3.1 qui permettrait de prendre en charge ce nouveau mot de passe par code pin.

    Du coup, a mon avis(sans certitude), il essaierait d'envoyer le code pin au NAS qui, évidemment, répond que le code est mauvais.

    Il y a le même bug dans windows depuis looongtemps, càd qu'il essaye de se connecter avec ton user/pw, même si t'en à défini des différent. Le fameux "n'arrive pas à reconnecter tout les lecteurs réseau "

    Comment j'ai fais pour corriger cela avant w10: j'ajoute les user/pw identique pour m'identifier dans windows que pour m'identifier dans mon NAS.

    Pour ce qui est de la gestion du nouveau protocole SMB, je suis certain que syno new va pas trainer à proposer un patch.
    Joon, 19 Juillet 2015
    #14
  15. Online
    Joon Squadeur.
    Bug corrigé dans release Windows Insider de hier ;)
    Joon, 20 Juillet 2015
    #15