NCQ sur a8n sli premium

Discussion dans 'Hardware, matos' créé par ozmagic, 18 Mars 2007.

Statut de la discussion:
Fermée.
  1. Offline
    ozmagic Bouloteur
    Bonjour,

    j'aimerais savoir quel driver installer pour activer le NCQ sous win xp.

    j'ai installé les drivers nvidia 6.86, plus précisemment les IDE SW. Bin dès lors j'ai mon système qui reboote sans arret. mais j'ai bien accès au propriété NCQ. J'ai désintallé les drivers, mon pc ne plante plus... mais j'ai plus de NCQ !

    y aurait-il un autre moyen ?

    à savoir il s'agit certainement du problème entre le chipset Nforce 4 et certaines marques de disque SATA 2. mon disque est un seagate 7200.10 250 Go 16Mo cache
    ozmagic, 18 Mars 2007
    #1
  2. Offline
    Noir Never forget who i am !
    la premiere chose à faire lorsque tu format est d'installé les drivers ide/lan et cie (ceux du disque) ensuite tu reboot.

    Si tu fais quoique ce soit avant, tu auras un écran bleu comme tu le dis si bien. Je sais de quoi je parle j'ai eu les même problème et je possède un disque dur sata2 Maxtor.

    J'ai voulu plusieurs fois installé les drivers nforce après ceux de la carte graphique ou autres ou même plusieurs mois après (pensant que ça fonctionnerait) mais rien n'y faisait.

    Puis un jour j'ai formaté et j'ai installé directement ceux de chipset nforce puis rebooté direct.

    La plus d'écran bleu, tout fonctionait (et fonctionne encore).
    Noir, 18 Mars 2007
    #2
  3. Offline
    ozmagic Bouloteur
    donc directement après la fin de l'install de win xp ? ou après l'install du sp2.

    je possède une des première version de xp donc sans sp1 et sp2.

    mes étapes actuelles sont :

    install de win xp
    install de sp2
    install des drivers CM (chipset nforce4, yukon, son et réseau)
    install des progs


    mais j'avoue ne plus me souvenir si j'ai d'abord installé les drivers IDE ou vga ?
    ozmagic, 18 Mars 2007
    #3
  4. Offline
    Noir Never forget who i am !
    essaie après l'install du SP2.
    Noir, 18 Mars 2007
    #4
  5. Offline
    ozmagic Bouloteur
    tu es un chef !

    il est vrai que depuis que je télécharge les drivers sur le site constructeur, je ne faisais pas attention à l'ordre de la procédure d'install.

    j'ai mis le cd et suivi les instructions tout bêtement -)

    merci
    ozmagic, 18 Mars 2007
    #5
  6. Offline
    Totoleheros83 Petit chat
    pour bien faire il faudrait que tu fasses un cd de windows xp avec le service pack 2 incorporé. Avec nLite ca fonctionne tres bien
    Totoleheros83, 19 Mars 2007
    #6
  7. Offline
    ozmagic Bouloteur
    en effet ... ce genre de prog me facilitera grandement la vie !;)

    merci j'essaye ca de suite !
    ozmagic, 19 Mars 2007
    #7
  8. Offline
    Noir Never forget who i am !
    Mais de rien, je me suis pris la tête tout comme toi auparavant donc je peux comprendre ce que tu ressens :-D
    Noir, 19 Mars 2007
    #8
  9. Offline
    ozmagic Bouloteur
    après plusieurs tests, je dois quand même enlever le NCQ car je me retrouve avec un freeze windows et des erreurs disk.
    pas au point leur truc !
    ozmagic, 20 Mars 2007
    #9
  10. Offline
    bOweL Intestin
    De toute façon le NCQ est quasi inutile pour un utilisateur normal ;)
    bOweL, 20 Mars 2007
    #10
Statut de la discussion:
Fermée.