[NEED HELP] Foirage CG

Discussion dans 'Hardware, matos' créé par Tang0, 19 Octobre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Tang0 Elite
    Salut salut,

    Voilà j'ai un stuuuuut assez dérangeant! Depuis tanto quand je joue à un jeu plus de 10 ou 15 minutes j'ai mes 2 écrans qui commencent à afficher des trucs assez strange :p

    Regardez:

    http://img236.imageshack.us/my.php?image=foirageecran2wp.jpg

    Quelqun a une idée de ce que ça peut être ?? Les drivers de ma carte graphique ont été mis à jour y'a plus ou moins 2 mois et aucun problème entre temps ...

    Sinon j'ai fait un scan avec NOD32 et rien de détecté :/


    HELP PLEASEEEEE



    Merci d'avance :)
    Tang0, 19 Octobre 2005
    #1
  2. Offline
    KAMI spim spam spoum
    j'ai un pote qui vient d'avoir le meme prob et c'est ca carte graph qui a grillée :D j'espere pour toi que c'est simplement ta carte qui surchauffe.
    KAMI, 19 Octobre 2005
    #2
  3. Offline
    Tang0 Elite
    petit Jésus faites qu'elle aie juste eu un coup de chaud!!

    Mais celà fonctionne normalement pendant 10 à 15 minutes c'est déjà ça non?
    Tang0, 19 Octobre 2005
    #3
  4. Offline
    MikeTronic Elite
    Sa doit etre du a la surchauffe alors achete un refroidisseur plus performant :wink:
    MikeTronic, 19 Octobre 2005
    #4
  5. Offline
    Tang0 Elite
    J'ai retiré ma carte grfique et soufflé dedans. Y'avais la blinde de poussière par les endroits ou le vent que générait le ventilo passait. J'espère que ça ira.

    J'ai aussi désactvé l'overdrive..
    Tang0, 20 Octobre 2005
    #5
  6. Offline
    bugs Touriste
    tient nous au courant mais si elle était blindée de poussière ton prob vient surement de là
    bugs, 20 Octobre 2005
    #6
  7. Offline
    MikeTronic Elite
    J'ai eu aussi un prob similaire.Trop de poussiere dans les ventilos ce qui fait que mon PC refroidissait moin bien résultat moin chiant que le tient mais 4°C de plus quand meme :shock:
    MikeTronic, 20 Octobre 2005
    #7
  8. Offline
    SkankerS Groove Master
    j'avais les mêmes bugs graphique mais c'etait en réactivant les pipes d'une 6800 moi ! ...

    Température elle etait a combien ? tu sais pas ?
    SkankerS, 20 Octobre 2005
    #8
  9. Offline
    Noir Never forget who i am !
    Ce sont des artefacts, ça provient de ta carte graphique.

    Peut être une surchauffe, si tu l'oc ben diminue la fréquence. Si tu ne l'oc pas ben alors diminue quand même :)

    Si ça continue encore tu devras te dire que la carte à attraper la maladie de la vache folle et que tu devras la remplacer.
    Noir, 20 Octobre 2005
    #9
  10. Offline
    Vinyx Elite
    Pense aussi a la surchauffe :wink:
    Vinyx, 21 Octobre 2005
    #10
  11. Offline
    TherMal-Take Touriste
    Joli le fond d'écran c canal + qui te le crypte par internet si si jte jure :D téléphone à belgacom et dit que canal + essaye de crypter l'écran de ton ordi :D .
    Ca me rappelle la femme au téléphone qui disait qu'elle voulait pas internet et que ca c connecté ainsi tout seul sans modem lol

    PS : Envoie moi ton fond d'écran si tu veux bien :p Merciiiii
    TherMal-Take, 21 Octobre 2005
    #11
  12. Offline
    Tang0 Elite
    Je vous donne des nouvelles ... Aucune amélioration :/

    Ma CG est à 75 degrés après un plantage comme celui du screen que j'ai donné ...

    Je commence à m'inquiété ... Je l'ai acheté y'a moins de 2 ans à 500€ :shock:

    C'est possible que j'aie une garantie de 2 ans constructeur chez Asus ?? pour une Radeon 9800 XT
    Tang0, 22 Octobre 2005
    #12
  13. Offline
    Noir Never forget who i am !
    Oui généralement il y a toujours la garantie constructeur en plus de celle du magasin. Faut lire sur ta documentation.

    A mon avis ta carte pete un cable et tu devras surement la renvoyer chez ASUS (si garantie).

    a+
    Noir, 22 Octobre 2005
    #13
  14. Offline
    Matsuto Elite
    je dirais que ta un prob de surchauffe.. quoique ma 9800xt atteind aussi 70 en appli... mais bon je pense a de la RAM deffectueuse dans ton cas.. donc ta ram a du griller ou etre endomagee suite a une tit surchauffe... :s :?
    J'espere pour toi que ASUS garanti ces carte 2ans... car Hercules pour ma 9800xt, c'est 1 ans si je me trompe pas...
    mais sa fait pas 2 ans que tu l'as si?? j'avais l'impression que sa faisait tout juste un ans non? on avait pas monter ton pc en aout l'annee passee??

    dans tout les cas, tu peux graver un gros R.I.P sur ta carte :-(

    (c'est image, hein, le fait pas sinon tauras vraiment plus de garantie :p)
    Matsuto, 22 Octobre 2005
    #14
  15. Offline
    Tang0 Elite
    Ca fait moins de 2 ans tu te trompes pas, plus ou moins 1 an et demi :)
    Tang0, 22 Octobre 2005
    #15
  16. Offline
    eSb` That's Poker!
    J'ai eu le même problème (Radeon 9800pro), le ventilateur de la CG tournait mal (poussières) puis a fini par ne plus tourner...

    Et là, je l'ai renvoyée, trop peur de la faire griller.

    Je suppose un problème de refroidissement, comme pour moi.
    eSb`, 22 Octobre 2005
    #16
  17. Offline
    Tang0 Elite
    merci esb :) Je vais voir si elle est encore sous garantie et si c'est le cas je la renvoie :)
    Tang0, 22 Octobre 2005
    #17
  18. Offline
    BiNa ♥♀☼ \o/
    Et dans ta tour il fait pas trop chaud en plus de ça?? :shock:
    BiNa, 22 Octobre 2005
    #18
  19. Offline
    jimP_ ex membre
    regarde si c'est pas un fil qui relie l'alimentation a la carte graphique qui a pas cramé...
    J'avais une Radeon 9800 pro qui avait les memes problémes du a un bête fil cramé...
    Sa a éte dur de trouver la cause du " décces " :p
    jimP_, 22 Octobre 2005
    #19
  20. Offline
    sur ma radeon 9700, quand j'avais ca, c'etait qu'elle etait mal branché dans sa fiche AGP...

    A bon entendeur :p
    lesk8vaincra, 22 Octobre 2005
    #20
Statut de la discussion:
Fermée.