news de ea a propos du 1.3

Discussion dans 'Action, Shooters' créé par blackeagle1, 27 Mai 2006.

Statut de la discussion:
Fermée.
  1. Offline
    blackeagle1 Elite
    Soldats et Administrateurs de serveur,

    Après une recherche complète des bugs concernant le browser patché 1.3, nous croyons qu’une dernière mise à jour minutieuse de dernière minute entre les serveurs Battlefield 2 et les serveurs Gamespy pourraient en être la cause.

    Nous avons donc décider de résoudre ces bugs concernant le browser. Veuillez noter qu’aucune nouvelle installation ou réinstallation n’est exigée autant du côté joueur qu’administrateur de serveur. Tous les serveurs fonctionnant actuellement doivent juste être relancés une fois que cette résolution sera effectuée.

    Veuillez notez également que si vous subissez des retours sur windows, les lignes des fichiers "hosts" faisant référence à Battlefield 2 (concernant l'Alternate Ranking) devront être supprimées.

    La mise à jour se fera sous peu. Nous continuons à passer en revue d’autres aspects que les joueurs auraient constaté depuis le patch 1.3. D’autres mise à jour comme celle-ci vous seront signalées.

    Merci,
    /Le groupe Dice et EA
    blackeagle1, 27 Mai 2006
    #1
  2. Offline
    xtream ex membre
    merci a toi pour cette info
    xtream, 27 Mai 2006
    #2
  3. Offline
    Papanowel Kiwi
    merci :)


    mais je commençe à en avoir marre de charger une map complète et d'avoir un retour sur le bureau :evil:
    Papanowel, 27 Mai 2006
    #3
  4. Offline
    0ld Cr0w Elite
    au bout de 3 retour bureau me suis decide a lancer un solo pour voir si ca merdait aussi et la surprise non seulement le solo fonctionait mais apres j ais plus eu de retour bureau :roll: :shock: :wink:
    0ld Cr0w, 27 Mai 2006
    #4
  5. Offline
    EL666 Elite
    j'veux mon bouton "refresh" !
    EL666, 28 Mai 2006
    #5
  6. Offline
    Kuzco El Lama Bazinga!
    plus on avance, àplus les patch sont merdiques :\
    Kuzco El Lama, 28 Mai 2006
    #6
  7. Offline
    suPr3m_ ~ Sony Vaio ~
    Haaaaa voilà le problème que j'ai avec ces put***s de retours windows! grrr :evil:
    suPr3m_, 30 Mai 2006
    #7
Statut de la discussion:
Fermée.