[NFSU II] Problèmes options graphiques

Discussion dans 'Sports, Voitures' créé par TITM4v3rick, 12 Septembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Bonjour, Voilà, ik heb een problem met mijn nfsuII :D

    Je m'explique; avant (il y a 3 jours), je n'avais pas de problème, j'avais mis le jeu en 1280*1024, toutes les options graphiques à fond sauf la synchro verticale au travers de l'interface du jeu.

    Avant-hier, je lance steam pour me faire un petit cs et ce dernier me prévient que mon pilote graphique peut être mis à jour => Je vais sur le site de Nvidia et je télécharge la dernière version 78.XX.

    J'installe comme il faut, etc...

    Hier, je me dis que ce serait sympa de se refaire un petit nfsu2 et là surprise, le jeu bloque dès l'entrée dans le garage pour le chargement d'un profil !?

    Ce que j'ai déjà testé et qui ne donne "rien" :
    - réinstaller le pilote graphique
    - désinstaller le jeu et le réinstaller complètement
    - lors de la réinstall, le jeu est revenu en 640*480 de base avec aucune option => je remet la résolution, je sélectionne "détails élevés" et donc je déplace le curseur vers la droite, un cran, deux crans, troisième : BOOM; le jeu se fige à l'écran des options graphiques et le son saccade (reboot obligatoire).
    - sélectionner manuellement chaque option gaphique (lorsque j'arrive à Brouillard, Champ de vision, surbrillance ou anticrenelage, dès que je modifie une de ces options, BOUM le jeu plante (figé dans l'écran des paramètres d'affichage avancés, là encore la musique relis en boucle la même seconde => reboot obligatoire)
    - mettre à jour le jeu avec le patch 1.2 (le readme informe d'un problème avec la carte 6800 et qu'il est conseillé de jouer en haute résolution pour obtenir de meilleurs performances) => je met en 1600*1200 comme je l'avais déjà testé avec la démo et là encore dès que je modifie un des paramètres d'affichage avancés (voir plus haut) : BOUM, le jeu plante, image figée, son qui saccade, une demi seconde de musique en boucle => reboot obligatoire.
    - mettre en 1280*1024 avec les options graphiques qui ne font pas planter... Je charge mon profil carrière : j'arrive dans l'exploration : j'avance la voiture de même pas un mètre et BOUM (oui encore et toujours : jeu planté, image figée, son et musique en saccade et bouclage infini)
    - remettre l'ancien pilote graphique : 77.XX : idem !!! Alors là je suis plutôt surpris vu qu'il y a encore 3 jours, je jouais encore en 1280*1024 avec toutes les options graphiques au maximum et que cela n'avait jamais planté !? ...ben là non plus, ça ne fonctionne plus...

    Hypothèses :
    ce n'est pas le pilote graphique qui est en cause mais :

    - mon matériel, ram/cpu/carte graphique/carte son défectueux, mon alimentation qui serait instable ou encore une surchauffe ??

    Je répond "non", en ce sens que j'ai aucun problème avec mes autres jeux où là encore je tape toutes les options graphiques au maximum...

    C-à-d que j'ai déjà testé HL2/CS : source/CS 1.6/DoD/Warhammer 40000 Dawn of War/Knights of the old republic II/Jedi Knight II/La démo de Microsoft pour Age of Empire III/etc.

    Au niveau température, mon CPU est à 37.5°C, la carte mère aux environs de 30°C, la carte graphique (6800GT non overclockée) à 51°C. Bref, tout comme d'habitude.

    Maintenant un ami me disait hier que cela pouvait provenir d'une mauvaise sauvegarde du profil nfsu2 (unique chez moi). Lorsque j'ai réinstallé le jeu, il a repris le profil sauvé. Il faudrait peut être tester sans aucun profil, histoire que le jeu se réinstalle "complètement" en me demandant de créer un profil etc...


    une idée ? une solution (ce qui serait évidemment mieux :-D) ?


    Je comprend pas pourquoi ce jeu bloque sur certaines options graphiques et même lorsque je le met en "pas beau" : il plante...
    HL2 ou même Warhammer 40000 sont autrement plus lourd graphiquement => je ne comprend pas où est le problème.


    Une mauvaise installation du jeu ?
    Le profil mal sauvergardé ?
    Un des deux CD qui seraient foireux ?
    Mon matos ?


    PS : c'est une version originale du jeu, il est neuf, il y a peut être 2 semaines que j'ai été l'acheté (oui, je sais, je suis en retard, le nouveau va sortir d'ici peu...)



    Merci d'avance pour vos questions et vos réponses constructives.
    TITM4v3rick, 12 Septembre 2005
    #1
Statut de la discussion:
Fermée.