[No drive attached to fasttrack controller]

Discussion dans 'Windows' créé par XOU_, 4 Mai 2005.

Statut de la discussion:
Fermée.
  1. Offline
    XOU_ a TDK boy
    Salut,

    Aprés avoir monté nouveau pc ( Intel 3,0Ghz + P4C800 E Deluxe + Maxtor ATA 250Go + MSI 6600 GT 128DDR3 + 256 DDR) j'ai un problême au démarrage...

    Ce message apparait No drive attached to fasttrack controller. The BIOS is not installed ensuite le pc reboot.

    Qqun pourrait il m'aider?

    ps: je n'ai pas sur installer windows xp pro à partir de ce pc: "ecran bleu", j'ai donc brancher le disc dur sur mon pc et installé windows.
    XOU_, 4 Mai 2005
    #1
  2. Offline
    XOU_ a TDK boy
    J'ai regler msg d'erreur mais le pc rebbot tjs avec comme msg: BIOS is not installed...

    Dois je le dll sur le site Asus et l'installer? Si oui comment faire? :oops:
    XOU_, 4 Mai 2005
    #2
  3. Offline
    null ose();
    Je crois que tu dois démarrer ton PC et rentrer dans le BIOS (touche "del" le plus souvent). Là tu regardes un peu si tu veux changer des choses (séquence de boot, ...) et tu regardes la toucher "Save & Exit" (souvent F10 chez ASUS) et là ça doit fonctionner :)
    null, 4 Mai 2005
    #3
  4. Offline
    XOU_ a TDK boy
    J'ai déjà été 20 fois ds le BIOS, tout me parait normal :/
    XOU_, 4 Mai 2005
    #4
  5. Offline
    bik0 Touriste
    Prends le dernier BIOS sur le site d'Asus et tu le mets sur disquette pour effecteur un flashage de BIOS mais jsais plus la commande pour flasher (F8?)
    bik0, 4 Mai 2005
    #5
  6. Offline
    null ose();
    Et tu fais bien "Save & Exit" ? Je pense que s'il flash, il perd la garantie
    null, 4 Mai 2005
    #6
  7. Offline
    XOU_ a TDK boy
    Ok, vais essayer ca.

    Merci ma couille
    XOU_, 4 Mai 2005
    #7
  8. Offline
    dagibbon Elite
    c'est pas le gestionnaire RAID de ta cm?

    iol suffit simplement de le désactiver...Chez moi ca boote avec le message d'erreur...
    dagibbon, 4 Mai 2005
    #8
  9. Offline
    XOU_ a TDK boy
    Oue je l'ai desactivé, je n'ai plus le message d'erreur No drive attached to fasttrack controller. Mais tjs Bios is not installed et puis reboot...
    XOU_, 4 Mai 2005
    #9
  10. Offline
    bik0 Touriste
    Je pense pas qu'ils mettraient les BIOS en ligne si ça faisait perdre la garantie :roll: par contre si tu flashs mal, là...
    bik0, 4 Mai 2005
    #10
  11. Offline
    .Knz Au Pays des merveilles.
    Tu telecharge AsusUpdate et le lastest bios et hop tu flash sous windows.
    .Knz, 4 Mai 2005
    #11
  12. Offline
    XOU_ a TDK boy
    il boot pas sur windows :/
    XOU_, 5 Mai 2005
    #12
Statut de la discussion:
Fermée.