Ok on dirait que je suis le seul...

Discussion dans 'Action, Shooters' créé par EL666, 5 Août 2004.

Statut de la discussion:
Fermée.
  1. Offline
    EL666 Elite
    A avoir ce bete jeux qui crash sans arret ( Screen ici

    Config : P4 3.2 sur Asus P4C800, Radeon 9800pro, 1goram 400mhz, Sb audigy plat Ex

    Personne n' a une config similaire ? Si oui pas de prob? ou?

    Bah merci mon dieux je ne l' ai pas acheté...et avant de dire que c' est parceque ce n' est pas un original que j' ai des prob, en 640X480 j' ai pas de prob :/ Et oui j' ai les dernieres driver pour ma carte gfx. Ah oui pas besoin de dire que TOUT les autres jeux, originaux ou pas fonctionnent sans prob.

    Voilà quoi, tout aide/idée est apréciée.
    EL666, 5 Août 2004
    #1
  2. Offline
    D0GMA p0rn c4t
    omg :shock:

    tu as lesquelles de drivers exactement?
    D0GMA, 5 Août 2004
    #2
  3. Offline
    EL666 Elite
    Cata 4.10
    EL666, 5 Août 2004
    #3
  4. Offline
    ProfX Elite
    j ai parfois mon ecran qui part en couille aussi , mais moi c est avec cs ... dans ce cas la , je mets mon bureau a la meme resolution que celle ou je joue et ca remarche
    essaye tjs on sait jamais
    ProfX, 5 Août 2004
    #4
  5. Offline
    Recon Elite
    ouech sa m'arive aussi avec une 9500 pro

    Faut attendre les prochains catalyst.

    http://www.radeonthetop.com/n/364-0.html

    S'est un problème de routine dans les shaders qui plante la carte.

    No stress y plus lgt à attendre.

    Ps : Si tu a un o/c même leger enlève le sa aide et laisse les pilotes par défault sans aniso et fsaa
    Recon, 5 Août 2004
    #5
  6. Offline
    Nightfighter Elite
    Voilà ton problème
    Nightfighter, 5 Août 2004
    #6
  7. Offline
    Gore Beauty Elite
    Essaie les drivers Oméga
    Gore Beauty, 5 Août 2004
    #7
  8. Offline
    Zloupy *
    déja que les 4.9 sont béta j veu xpas voir les 4.10, alpha ???
    Zloupy, 5 Août 2004
    #8
  9. Offline
    ketum Touriste
    Pourtant les 4.9 sont deja tres stable, et sur doom 3 il te donne un petit coup de fouet au framerate pas desagreable :wink:
    ketum, 5 Août 2004
    #9
  10. Offline
    Tolk Vieille branche
    Je vois que tout le monde a déjà acheté doom 3 :wink:
    Tolk, 5 Août 2004
    #10
  11. Offline
    PoMi Banging for roof
    J'avais le même problème, diminue un peu les performances de ta carte; pas sur doom mais bien sur ta carte même :)

    Ca tournera, ce sera moins beau certes mais ca tournera.
    PoMi, 5 Août 2004
    #11
  12. Offline
    Kuzco El Lama Bazinga!
    drivers omega 4.7, certain a 100% que ce sont tes drivers ;p



    edit : je veux dire que tes drivers ne sont pas a jours .
    Kuzco El Lama, 5 Août 2004
    #12
  13. Offline
    Zloupy *
    tien, qqu un a un link pour les 4.9 beta ???
    Zloupy, 5 Août 2004
    #13
  14. Offline
    adoNis ex membre
    :?
    adoNis, 5 Août 2004
    #14
  15. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Relis bien le post de Recon ...
    Jereck, 5 Août 2004
    #15
  16. Offline
    Zloupy *
    dsl dsl pas taper...
    Zloupy, 5 Août 2004
    #16
  17. Offline
    EL666 Elite
    Bah c' est justement dans ce cas la que ca plante ;o , je suis seulement en 1280X1024 dans win xp et pareil dans le jeux, comme dit dans mon 1er post, y a qu' en 640 (dans le jeux) que ca ne foire pas.

    Ah. Je vais essayer ca, merci. Et je ne fais jamais d' o/c ;)

    là j' ai pas trop le temps de jouer mais je vous tiens au courrant dès que possible, merci pour les reply.
    EL666, 5 Août 2004
    #17
  18. Offline
    Recon Elite
    Ben voîla , j'ai tester les spirit driver 1.3

    Ben sa plante plus , mais j'ai un autre petit prob d'affichage.

    Quand la scène est trop chargé l'image passe en filaire quelque dixième de seconde.

    A voir sur d'autre machine.

    En ce qui concerne les Cata 4.9 béta

    Je rapelle que s'est driver ne son en aucun cas meilleur que les autres cata sauf pour doom 3.

    Donc ne vous étonnez pas si vous avez des pertes de perf sur certain autres jeux.

    Se problème, sera bien sur résolu ds la version finale du pilote.

    Ps : lol Les spirit driver son passé en 1.4 ce matin basé sur le 4.9 béta

    http://www.radeonthetop.com/n/369-0.html

    A essayé d'urgence
    Recon, 5 Août 2004
    #18
  19. Offline
    ImMorT4L Touriste
    J'utilise les DNA dernier en date basés sur les 4.7 et je joue en 1024*768 MODE Ultra... Ca rame pas, ca plante pas et c'est fluide .

    J'ai du virer les Omega et mettre ceux là, car ça plantait après 10 minutes :roll: :evil:
    ImMorT4L, 5 Août 2004
    #19
  20. Offline
    suPr3m_ ~ Sony Vaio ~
    Acheté ? :roll:
    suPr3m_, 5 Août 2004
    #20
Statut de la discussion:
Fermée.