Optimiser 6600 GT et le reste :D

Discussion dans 'Hardware, matos' créé par LEM01, 28 Février 2005.

Statut de la discussion:
Fermée.
  1. Offline
    LEM01 Touriste
    Je viens d'acheter une gforce 6600 GT "sparkle" AGP 8X,et je voulais savoir si les résultats que j'obient sont normaux, améliorables, ou foireux :)

    Ma confiig:
    - AMD 64 3200+
    - 2*512 DDR 400mhz
    - Gforce 6600GT AGP8X
    - CM AZUS K8V SE
    - Drivers ForceWare 75.90
    - alim noname 400
    Résultats 3Dmark 2003 '7500'.

    Donc voila je ne sais pas si je dois être content de mon score.
    ET j'aimerais savoir ce que je pourais faire pour booster mes perfs, autant du pt de vue cpu que 3dcard (optimisation, drivers, ...).
    [/b]
    LEM01, 28 Février 2005
    #1
  2. Offline
    LEM01 Touriste
    Sur battlefield vietnam en 1024 ac tout a fond je n'ai que 40FPS .... et encore parfois g des gros freezes et des chutes de fps a 20 ...
    LEM01, 28 Février 2005
    #2
  3. Offline
    underweaR ex membre
    Tes drivers, essaye ceux du site nVidia..
    underweaR, 28 Février 2005
    #3
  4. Offline
    LEM01 Touriste
    on m'as conseillé les 71.81, c un bon conseil?
    Rassurez moi, ce n'est pas normal mes fps a BFV ...
    LEM01, 28 Février 2005
    #4
  5. Offline
    underweaR ex membre
    Non ce n'est pas normal, une Gforce ti 4200 128mb donne de meilleurs performances..
    underweaR, 28 Février 2005
    #5
  6. Offline
    Dolce *
    Les drivers de ta CM sont ok ?
    Dolce, 28 Février 2005
    #6
  7. Offline
    .Knz Au Pays des merveilles.
    Installe les nouveaux pilote Nforce pour ta cm, ca donne de meilleur perf ide, sata, agp: parce que les driver que windows installe, parfois, sont compatible mais pas tres tres bon.

    Essaye les omega driver?

    Peut-etre qu'e le bios est mal configurer?(je sais pas j'ai pas le pciE)

    Bref, chipote un peu a tout(driver, maj du bios)
    .Knz, 28 Février 2005
    #7
  8. Offline
    Dolce *
    Dolce, 28 Février 2005
    #8
  9. Offline
    BelZe *
    Sans etre mechant :

    L Asus K8V SE c est pas du Nforce 4, mais plutot VIA ;)

    Les omegas driver ce ne serait pas plutot pour les cartes ATI ?

    Et sa carte graphique est en AGP et non en PCI-E ;)
    BelZe, 28 Février 2005
    #9
  10. Offline
    Xou I ♥ rien
    Les omega drivers j'en suis super content, ceux de nvidia foirait cplt avec ma config :/
    Xou, 28 Février 2005
    #10
  11. Offline
    .Knz Au Pays des merveilles.
    oups j'ai cru lire A8N :D
    .Knz, 28 Février 2005
    #11
  12. Offline
    LEM01 Touriste
    Merci bcp je vais essayer tout ça et je vous tiens au courant. Si voous avez d'autres idées n'hésitez pas :)
    LEM01, 28 Février 2005
    #12
  13. Offline
    LEM01 Touriste
    voila j'ai mis les dirver 4in1 pr ma carte mere et les 75.81 forceware et je ne vois pas trop de difference.
    Counter strike source: 1024 AA4* tout en high et pas de synchro verticale ==>50FPS

    Et je peux mettre AA ou ne pas le mettre idem pr le filtre les fps ne bougent casi pas ...

    Aidez moi :-(
    LEM01, 28 Février 2005
    #13
  14. Offline
    Vinchy Touriste
    A titre de comparaison, voici ma config et mon score :
    - AthlonXP 2600+ (2080mhz)
    - 2x256 DDR 400Mhz
    - GeForce 6800 GT
    - CM MSi K7N2 Delta
    - Forceware 75.90

    Score : 11520

    PS : ces Forceware beta sont nickels ;)
    Vinchy, 28 Février 2005
    #14
  15. Offline
    LEM01 Touriste
    ouai j'imagine que je devraisa atteindre le mm score que toi mais g 3000 pts de moins :-(

    Je ne sais vraiment pas quoi faire, ça me saoule :-(
    J'ai pas les perfs èspérees et je ne sais pas comment les améliorer...
    LEM01, 28 Février 2005
    #15
  16. Offline
    Vinchy Touriste
    Nan, tu n'atteindras jamais les 11000 points avec une 6600 GT ;)
    Je dispose d'une 6800 GT, les perfs sont quand même sensiblement supérieures à une 6600, crois-moi.

    :arrow: 7960 pts avec une 6600 GT par défaut

    Ton score me parait tout à fait justifié donc ;)
    Vinchy, 28 Février 2005
    #16
  17. Offline
    LEM01 Touriste
    mouai jc po ça me semble qd mm peu pt de vue fps ds un jeu koi ..

    CSS ==>50FPS et mm po constant en 1024 jc po jsi c normal koi ...
    LEM01, 28 Février 2005
    #17
  18. Offline
    Elohim Touriste
    J'ai une leadtek 6600GT leadtek OC a 550-1150 et je fais 8500 et des poussières.Ton score est donc tout à fait normal :wink:
    Elohim, 28 Février 2005
    #18
  19. Offline
    Dolce *
    Un probleme hardware peut etre ?

    J'ai la meme config presque je vais essayer 3dmark et je te dis quoi :)


    :arrow: 8807 Points :p :)
    Dolce, 1 Mars 2005
    #19
  20. Offline
    Froggy fake geek
    Je sais pas pour vous mais moi c'est pas le score a 3dmark qui me fait bizare mais plustot ses fps sous CSS :/

    Pe que t'as mal config CSS ?
    Froggy, 1 Mars 2005
    #20
Statut de la discussion:
Fermée.