Ordi qui reboot tout seul. Test avec Live CD ?

Discussion dans 'Hardware, matos' créé par Xou, 19 Décembre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Xou I ♥ rien
    Petit soucis, un ordi qui reboot tout seul au chargement de windows.

    Windows a réussi à s'installer sans encombre, mais voilà, au bout de quelques secondes de chargement (20 secondes + ou -), celui-ci reboot.
    Aucun driver n'a encore été installé, c'est vraiment une installation toute fraîche.

    Je me suis dit que ça devait être un soucis de RAM, je viens de faire 2h45 de memtest+ et aucune erreur.

    Donc, d'où le soucis pourrait-il venir ?
    Que programme utiliser pour faire différents test PC, tout en sachant que je n'arrive pas à booter sous Windows.

    Eventuellement, y aurait il un outil Linux, un Live CD pour faire des tests ?
    Merci d'avance

    J'oubliais, j'ai fait un test avec tous les PCI débranchés, et le soucis est toujours le même.
    Xou, 19 Décembre 2007
    #1
  2. Offline
    Noir Never forget who i am !
    question con : t'as installé windows XP ? Est-ce que ton disque dur est un SATA // SATA II ? Si oui, as -tu installé les drivers SATA sur disquette (ou fait ton propre cd de windows avec ceux-ci dessus) ?

    Si c'est windows vista, les drivers sata sont inclu avec donc pas de problème de ce côté.
    Noir, 19 Décembre 2007
    #2
  3. Offline
    golog Serie Addict!
    Quel version de Windows ? pas de problème lors de l'installation ?

    Sinon au pire réessaye encore un fois l'installation.
    golog, 19 Décembre 2007
    #3
  4. Offline
    Noir Never forget who i am !
    ...
    Noir, 19 Décembre 2007
    #4
  5. Offline
    sigmar Touriste
    Salut,
    Est-ce qu'il reboot "proprement" ou s'éteint, redémarre?

    Est-ce que ca fait la même chose en mode sans échecs?
    sigmar, 19 Décembre 2007
    #5
  6. Offline
    Xou I ♥ rien
    C'est donc XP, je vois le logo XP avec la barre de chargement, puis le chargement s'interrompt pour faire un écran noir et reboot jusqu'au BIOS donc.

    Le disque dur est un IDE

    J'avoue que je n'avais pas testé avec le mode sans échec. Je retente un formatage sans certaines cartes PCI qui me semblent inutiles, on ne sait jamais qu'elles poseraient problème ou que le soucis se poserait avec leurs drivers windowsiens. En espérant que ça serve à qqch.
    Xou, 19 Décembre 2007
    #6
  7. Offline
    SkankerS Groove Master
    j'avais un soucis similaire avec une "vielle" version de XP qui ne comprenait ni le SP1 ni le SP2 ! La carte mère (A8N32) effectuait un test acpi (ou un truc du style, je ne me souviens plus) et ca coinçait :-(

    J'ai installé xp avec le SP2 et là pas de soucis.
    SkankerS, 19 Décembre 2007
    #7
  8. Offline
    Xou I ♥ rien
    C'est vrai que je n'avais pas fait attention, mais ici la version est une version sans SP ...

    Je sais ce qu'il me reste à faire alors.
    Xou, 19 Décembre 2007
    #8
  9. Offline
    SkankerS Groove Master
    Je ne garanti pas que le problème vient de là, mais c'est une possibilité ;)
    SkankerS, 19 Décembre 2007
    #9
  10. Offline
    Xou I ♥ rien
    Non j'ai rien dit, le SP2 est bien intégré. Juste qu'il n'était pas marqué sur l'emballage, et le CD était dans le lecteur à la réinstallation.

    La, le PC a l'air de tourner pour l'instant. Je vais mettre à jour le Pc et voir un peu ce que ça va donner.
    Xou, 19 Décembre 2007
    #10
  11. Offline
    Xou I ♥ rien
    Je reviens avec ça.

    En fait, j'ai donc réinstallé la machine.
    Tout fonctionnait bien, je réinstalle, je fais les mises à jour. Je le redémarre, tout fonctionne à merveille. Ce matin, le système plante à nouveau en me disant qu'il manque le fichier \windows\system32\config\system ou que celui ci est endommagé.
    Xou, 20 Décembre 2007
    #11
  12. Offline
    Inco Elite
    s'il a du sata il ne saurait pas installer xp sans les drivers. donc il aurait pas su avoir une installe complète. car chez moi si je mets pas les drivers il reconnait déjà pas le hd au moment de faire les partitions
    Inco, 20 Décembre 2007
    #12
  13. Offline
    Xou I ♥ rien
    Si j'aurais pu, si j'avais eu une version XP améliorée. ;)
    Je pense juste qu'il avait la bonne idée en tête mais qu'il l'a mal exprimé.

    Mais bon, ça m'aide pas. :-D
    Xou, 20 Décembre 2007
    #13
  14. Offline
    EINST Elite
    Tu peux essayer de lancer la console de récupération de windows.
    Mettre le CD et au premier écran, au lieu de faire une install (enter) , tu tapes R pour accéder à la console de récupération.

    Pour remplacer le fichier manquant ou endommagé, une fois dans la console, tapes les commandes suivantes :

    md tmp (pour créer un répertoire temporaire qui servira de back-up)
    copy c:\windows\system32\config\system c:\windows\tmp\system.bak
    delete c:\windows\system32\config\system
    copy c:\windows\repair\system c:\windows\system32\config\system
    exit



    et pour répondre à une de tes premières questions :
    En général, j'utilise le "Ultimate Boot CD for Windows" ( http://www.ubcd4win.com/ ), un LiveCD sur un environnement Windows qui contient pas mal d'outils de diagnostique et de récupération (voir sur le site la liste).
    EINST, 20 Décembre 2007
    #14
  15. Offline
    Xou I ♥ rien
    J'essaie ça, merci.
    Xou, 20 Décembre 2007
    #15
  16. Offline
    Xou I ♥ rien
    Bon bien, j'ai fait la manip, il se remet à faire des reboot sans cesse. :-(
    Que ça soit en mode normal ou sans échec.

    Je vais tester la suite d'outil, il doit y avoir un soucis quelque part dans un des composants.
    Xou, 20 Décembre 2007
    #16
  17. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    L'alim du pc est récente ? Si elle est bousillée ou ancienne et qu'elle ne délivre plus assez de jus, ça peut causer des reboot intempestif par ex. quand des ventilos s'activent simultanément (genre au boot quand la carte graphique tourne à mort là).
    Elian, 20 Décembre 2007
    #17
  18. Offline
    Xou I ♥ rien
    C'est un vieux PC, mais j'avoue que j'ignore la date de l'alim. Je dirais à vue de nez 2-3ans, c'est un AMD 2000XP
    Xou, 20 Décembre 2007
    #18
  19. Offline
    Noir Never forget who i am !
    essaies une autre alim
    Noir, 20 Décembre 2007
    #19
  20. Offline
    golog Serie Addict!
    Le disque dur ?? Un disque dur qui provoque des erreur (comme le fichier que tu a du remplacer) ça arrive. Tu n'a pas un autre pour test aussi ?
    golog, 20 Décembre 2007
    #20
Statut de la discussion:
Fermée.