Où sont mes polices ?

Discussion dans 'Windows' créé par Aspirine, 22 Octobre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Aspirine Vieux de la Vieille
    Voilà, j'expose mon blème :

    J'ai format il y a qlq mois, je reinstalle mon office Xp aujourd'hui...

    J'installe que Word et Powerpoint pour faire leger (pas de Excel, acces ou autre)

    Installation finie, je reouvre un ancien document (fait avec la même version de Word et le meme Windows (xp sp2)) et là je m'étonne de voir la mise en page plutot deglinguée..

    Je me dis : "C'est pas grave, on va remttre ca en ordre, ca va me prendre 2,8 secondes..."

    Et bien non... dans le menu deroulant des polices, je vois Verdana (la police utilisée pour ce document), je clik et là, a mon grand etonnement ...

    PLUS DE POLICE !! :shock: Juste 3 Device Font 10, 12 et 17 cpi...


    Donc voilà, où ai-je merdé ... qu'est ce qui se passe ?

    HELP.....plz :oops:



    PS: pour les puriste de openoffice, staroffice ou autres, non merci g pas envie de changer ;)
    Aspirine, 22 Octobre 2005
    #1
  2. Offline
    Noir Never forget who i am !
    Réinstalles?? peut être un foirage au niveau de l'installation.
    Noir, 22 Octobre 2005
    #2
  3. Offline
    Aspirine Vieux de la Vieille
    Bon ben desinstall, je reinstall office 2003 (pour voir) => meme delire !


    Dans photoshop cs2 , toutes mes polices sont parfaitement reconnues ...


    Delire Office ?
    Aspirine, 22 Octobre 2005
    #3
  4. Offline
    ttt3566 ex membre
    un petit reboot entre l'installation et l'ouverture du document?
    histoire qu'il mette la liste de polices à jour?
    ttt3566, 22 Octobre 2005
    #4
  5. Offline
    Aspirine Vieux de la Vieille
    head_ :arrow: j'ai fait le reboot et rereboot ;)

    bd2boulet :arrow: je retente ca tt de suite mais g vraiment pas besoin de tt ce tintouin :?


    Sinon g remarqué qu'elles n'etaient plus non plus ds mon WordPad non plus (les polices) :shock:

    je n'ai que la police d'origine du document ou arial pour un document vide ... :-(


    Mais heuuuu Où sont mes polices!!! :oops:
    Aspirine, 22 Octobre 2005
    #5
  6. Offline
    Aspirine Vieux de la Vieille

    oui, j'ai bein trouvé qlq ptit trucs a ce sujet, mais rien qui ne me correspondent (c'est apparement un probleme de compte utilisateur sur un rezo...je me trompe peut etre... et que l'invité n'aurait pas accés au dossier windows>fonts...)


    Je retente avec une install complete de Office Xp, on verra :?
    Aspirine, 22 Octobre 2005
    #6
  7. Offline
    Noir Never forget who i am !
    Bah t'es bien en administrateur de toute façon?
    Noir, 22 Octobre 2005
    #7
  8. Offline
    Aspirine Vieux de la Vieille
    bien sur que oui.... c'est bien là le problème ... :x

    edit : bon ben install complete effectuée, tjrs le meme delire (wordpad aussi)
    Par contre ds excel, ben tte mes polices sont reconnues, (comme sous PhotoShop...)



    un controleur windows desactiverait-il les polices vers Word et WorPad ???
    Aspirine, 22 Octobre 2005
    #8
  9. Offline
    Le_Pev Elite
    Plutot inquietant çà. Dans ton répertoire /windows/fonts elles sont toujours bien là tes fonts ou pas ?
    Le_Pev, 22 Octobre 2005
    #9
  10. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    T'as essayé le 101 ?

    Erm ... et dans ton dossier "C:\Windows\Fonts" elles sont toujours là ?
    Jereck, 22 Octobre 2005
    #10
  11. Offline
    Noir Never forget who i am !
    Et en mode sans échec, tu les vois tes polices?

    LOL jereck :D
    Noir, 22 Octobre 2005
    #11
  12. Offline
    Aspirine Vieux de la Vieille
    Non, j'ai pas cor tester de les appeler, mais en tout cas : Windows nique ma police :D

    Fonts => oui oui, c'est ce que j'ai verifié en premier lieu..

    et elles sont tjrs active ds Excel et Photoshop par exemple...


    Quid ? :shock:

    y'en a un qui a le meme problemes ...

    :arrow: ICI

    j'adooore comme on l'a bien aidé :roll: :? :x
    Aspirine, 22 Octobre 2005
    #12
  13. Offline
    Arnoz Touriste
    Alors dans Ajout/Suppression de programmes, tu vas sur Office et modifier. Dans les modifications avancées de l'installation tu pourras choisir les polices à installer. Vérifie le statut actuel, sijamais supprime les et remets les. Mais juste les police, tu gagneras du temps etc, faut pas chaque fois tout désinstaller et formater.

    Aux dires de certains, c'est toujours le seul moyen! :roll:
    Arnoz, 22 Octobre 2005
    #13
  14. Offline
    Le_Pev Elite
    Le_Pev, 22 Octobre 2005
    #14
  15. Offline
    Noir Never forget who i am !
    Essaies en mode sans échec (pour voir), si pas ben eu essaies d'installer les mises à jours pour office (va savoir, ça pourra peut être t'aider).
    Noir, 22 Octobre 2005
    #15
  16. Offline
    Aspirine Vieux de la Vieille
    wep je vais patcher tt ca , on verra bien ...


    inch'allah .... :wink:




    arnoz : j'ai rien trouvé de ce dont tu me parles ds les modifications avancées de l'installation :oops:


    Edit : bah pas de patch qui tienne ... J'ai du payer mon Office Xp trop cher, le bleme c'est qu'il fonctionnait avant ... :-(
    Aspirine, 22 Octobre 2005
    #16
  17. Offline
    Aspirine Vieux de la Vieille
    bon ben g tout tester ...

    c apparemment un prob entre mon winxp et office (ttes versions).

    mais je ne sais tjrs pas où il se situe :-(

    Testé mes versions d'office sur mon autre pc ... no prob ...

    Tjrs pas un sorcier du Word pour m'aider ??? :oops:
    Aspirine, 22 Octobre 2005
    #17
Statut de la discussion:
Fermée.