Ouvrir port 21 sur Router Philips

Discussion dans 'Réseau, Wifi' créé par Akutama, 19 Septembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Akutama Sex, Drug and Rock'n Roll
    Voilà, depuis que j'ai mon nouveau modem philips, celui-ci:
    [IMG], je n'arrive plus à me connecter sur mon ftp avec mon laptop, par contre avec le desktop, qui est sur le même router, aucun problème.

    Alors je me dis que je dois encore ouvrir le port 21, le port pour ftp, pour la connection Wifi, par contre, je me balade dans tous les menus possibles du router, je ne trouve RIEN, NADA, NIKS, Keudallee....



    So, help me out please. :D
    Ou si vous pensez que ça pourrait être autre chose...
    Akutama, 19 Septembre 2005
    #1
  2. Offline
    WaKaaN JcQL
    C'est un nouveau pc ? ou fraichement reformaté ? parce que cela pourrait venir d'un firewall mal configuré...
    WaKaaN, 19 Septembre 2005
    #2
  3. Offline
    Akutama Sex, Drug and Rock'n Roll
    Le firewall est désactivé... :s
    Akutama, 19 Septembre 2005
    #3
  4. Offline
    Carambar He once forgot how to cry
    Tiens, je viens justement de passer à ce routeur là :p . Tu l'as payé combien ?

    Sinon, pour tout ce qui serveur (fichier, jeu, p2p, etc), tu dois activer le DMZ et modifier les régles d'accès pour chaque IP LAN connecté à ton routeur de sorte que seuls les ports dont tu as besoin sont ouverts (pour le ftp actif c'est les ports 20 & 21). Bloque notamment le port 135-137 ou désactive le protocol netbios dans Windows pour éviter d'être infecté par un virus.

    Ca se passe là :
    http://192.168.1.1/firewall_a.stm
    Carambar, 19 Septembre 2005
    #4
  5. Offline
    Akutama Sex, Drug and Rock'n Roll
    Je l'ai acheté y'a deux mois environ, mais j'avais pas encore eut besoin du ftp sur le portable. Il va très bien sauf que des fois en Wireless, j'ai quelques chutes de net. POur le reste, j'ai pas encore à me plaindre.

    J'ai dû le payer encore 89Eur, maintenant il est bien moins cher...
    Akutama, 19 Septembre 2005
    #5
  6. Offline
    Akutama Sex, Drug and Rock'n Roll
    C'est réglé tout d'un coup...
    J'ai été chipoter dans les menus du pc même, me demandez même plus où, y'avait quelques options que le pc donnait accès pour le net, j'ai ajouté le protocole Ftp, et de quel pc il partait et du coup ca fonctionne, et mes firewall sont toujours activés... parfait..






    Petite question par contre, j'ai le firewall de mon anti virus qui fonctionne super bien, activé, et le firewall standard de windows qui est activé... ca peut géner d'en avoir deux activés? :D
    Akutama, 19 Septembre 2005
    #6
  7. Offline
    zoheir cvm.mangaleet()
    vire celui de windows, un ça suffit :p
    zoheir, 19 Septembre 2005
    #7
  8. Offline
    Carambar He once forgot how to cry
    D'après certains articles, le firewall de Windows n'est pas des plus éfficace donc autant le désactiver. Tu peut toujours laisser le parefeu de ton AV. Ca bouffe des ressources mais, bon, c'est une sécurité en plus.

    Perso, j'ai fais la gaffe d'activer le DMZ sans régles de filtrage pour les ports que j'ai cités et svchost.exe a planté directe. En attendant de mieux connaître ce routeur, je vais installer Kerio pour être sur que rien ne passe.
    Carambar, 19 Septembre 2005
    #8
  9. Offline
    BiNa ♥♀☼ \o/
    Théoriquement, rien qu'avec le firewall de ton routeur tu es deja bien protégé.
    Tant qu'un bon anti-virus est là pour détruire un éventuel trojan avant qu'il ne s'execute :p
    BiNa, 19 Septembre 2005
    #9
Statut de la discussion:
Fermée.