Oversoulay par fps carton Need help

Discussion dans 'Action, Shooters' créé par ubk-, 21 Septembre 2004.

Statut de la discussion:
Fermée.
  1. Online
    ubk- ex membre
    Bon voila,
    Ca fait 2semaines que j'ai formater mon pc et depuis... infernal... Pointes a 50-60fps quand de bonne humeur...
    Mais alors si je commence a tirer ou qu'il y a des fumigènes ... chutes a 3fps voir calages de l'image pendant 3secondes :/

    Config:
    Athlon xp 2000+
    Radeon 9600pro hercules
    A7nv8x-x
    2barettes 128 et 1 256 ddr pc 2800
    hdd 40 + 120 maxtor

    Derniers drivers Ati installer etc...

    déja essayer en openGL comme en Direct3D. meme probleme.

    Quand je pense kavec mon athlon 1400 et une geforce2gts j ave 100 constant en 1600*1200... :[

    Si qqn pourrait avoir une petite idée elle serait la bienvenue :]
    :D
    ubk-, 21 Septembre 2004
    #1
  2. Offline
    biGGa Touriste
    Vérifie que t'aies pas de spywares, ensuite règle le taux de raffraichissement de ton écran à son max, met la synchro verticale OFF, vérifie déjà ces quelques choses et viens dire quoi
    biGGa, 21 Septembre 2004
    #2
  3. Offline
    biGGa Touriste
    Au fait cherche bien sur le forum y'a au moins 3000 posts sur ces probs tu trouveras certainement une solution là dedans
    biGGa, 21 Septembre 2004
    #3
  4. Online
    KiKi ex membre
    Format c:
    KiKi, 21 Septembre 2004
    #4
  5. Offline
    Origan The chemist
    Gniiiiii lis le post il a formaté il y a deux semaines et depuis ca foire...
    Et puis le formatage n'est pas LA solution s'il y a moyen par de vrais moyen c'est nettement préférable !
    Origan, 21 Septembre 2004
    #5
  6. Offline
    karschann Touriste
    Komment on met la synchro verticale OFF??
    karschann, 21 Septembre 2004
    #6
  7. Offline
    zoheir cvm.mangaleet()
    stfu les gens avec vos synchro off ..

    il n'a pas une riva tnt 2 koa ...

    Tes parametres opengl sont réglés en "performance" ?

    as-tu bien débloquer tes hz sous cs ?
    zoheir, 21 Septembre 2004
    #7
  8. Offline
    M0ff KISHMASTER
    mets une cfg default :)

    et vire l'antialiasing a 50 x et le filtrage ani machin :p
    M0ff, 21 Septembre 2004
    #8
  9. Offline
    karschann Touriste

    Cay est g 100 fps. C vrai ke c po top fluide...mais c le seule moyen pour moi ca fait jamais ke17 mois ke j essaie d avoir 100 fps avec ma synchro ON... :?


    EDIT : je suis ouvert pour toute aide hin :p
    karschann, 21 Septembre 2004
    #9
  10. Offline
    zoheir cvm.mangaleet()
    quel est ta config ?
    zoheir, 21 Septembre 2004
    #10
  11. Offline
    AzzimuTh Touriste
    a tes souhait

    heu moi qd je mets en performances ma synchro est desactive d office
    AzzimuTh, 21 Septembre 2004
    #11
  12. Offline
    karschann Touriste
    AMD Athlon XP 2400

    Gforce 4 440 MX

    Le reste je c po chuis 1 noob des peces moi :cry:
    karschann, 21 Septembre 2004
    #12
  13. Offline
    zoheir cvm.mangaleet()
    faut cliquer sur custom settings -_-
    zoheir, 21 Septembre 2004
    #13
  14. Offline
    zoheir cvm.mangaleet()
    tout d'abord utilises "reforce" pour débloquer tes hz
    zoheir, 21 Septembre 2004
    #14
  15. Offline
    karschann Touriste

    Kesako?? :D
    karschann, 21 Septembre 2004
    #15
  16. Offline
    zoheir cvm.mangaleet()
    reforce

    l'utilises pas sur un vieux ecran :p
    zoheir, 21 Septembre 2004
    #16
  17. Offline
    karschann Touriste
    karschann, 21 Septembre 2004
    #17
  18. Offline
    oué c'est cla.
    on t'a formaté à la naissance touwa?
    Gee_oldd, 21 Septembre 2004
    #18
  19. Offline
    zoheir cvm.mangaleet()
    baisse ta résolution sous cs :p
    zoheir, 21 Septembre 2004
    #19
  20. Online
    ubk- ex membre
    deja fe tout ca :[
    tout est mis en mode performance
    pas de prob avec frequence c pas de spyware avant j ai dja eu ca mais mon hdd tournait tout le temp now il tourne pas ici
    et g fe spyware au cas ou sans succès.
    ubk-, 22 Septembre 2004
    #20
Statut de la discussion:
Fermée.