Page html qui se met en fond d'écran ! n33d help plz

Discussion dans 'Windows' créé par [So]_Tox, 2 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    [So]_Tox ex membre
    Salut a tous :D

    J précise avant tout que j'ai un firewall, que je ne visite pas de site porno, et que j'ai déja cherché sur google.
    Depuis hier j'ai une page html noir avec un message bien famillier au spyware du style "warning your computer is infected ect..." avec un lien "removal instruction" qui menent a un site de pub sans la moindre explication pour delete cette page.
    La page ce met entre les icones et le bureau. donc j vois mes icone mais pas le bureau comme si j avais un fond d'écran imposé. quand j vais voir les propriété de la page il met cet adresse: file://C:\WINDOWS\desktop.html je le delete mais il revient a chaque fois...

    J'ai déja essaié, scan spybot, scan adaware, firewall seagate on, restauration systeme, rien n'y fait.
    J demande de l aide pcq la j vois vraiment pas ce que je peux faire pour enlever ca une bonne fois pour toute... et j dois dire que j avais jamais vu ce genre d'intrusion...

    thx a tous !
    [So]_Tox, 2 Novembre 2004
    #1
  2. Offline
    black frog Touriste
    Y avait une option dans windows qui dit afficher le bureau comme une page web, ou virtual desktop ( me souviens plus très bien) ca viendrait pas de cela?
    black frog, 2 Novembre 2004
    #2
  3. Offline
    [So]_Tox ex membre
    ouais c'est possible, j vais cherché apres cette option pcq j vois pas du tout ou elle est...
    [So]_Tox, 2 Novembre 2004
    #3
  4. Offline
    [So]_Tox ex membre
    plz up !

    J viens d'essayer de cliké droit sur la page, et j ai selectionner "page similaire" et ca ma ouvert la page de recherche google... donc j suis toujours avec une page html en bureau mais c'est google maintenant... plz
    [So]_Tox, 2 Novembre 2004
    #4
  5. Offline
    [So]_Tox ex membre
    up ! :-(
    [So]_Tox, 2 Novembre 2004
    #5
  6. Offline
    KraiS Elite
    Propriétés d'affichage/Web/-> désactiver l'Active Desktop
    KraiS, 2 Novembre 2004
    #6
  7. Offline
    [So]_Tox ex membre
    thx !

    sauf que dans propriété d affichage j'ai pas l onglet web...
    [So]_Tox, 2 Novembre 2004
    #7
  8. Offline
    KraiS Elite
    wé sorry, c comme ça sur mon win2k
    cherche dans les propriétés d'affichage, ça se trouve là ndans...
    KraiS, 2 Novembre 2004
    #8
  9. Offline
    [So]_Tox ex membre
    alz !!

    winxp pro :arrow: affichage :arrow: onglet bureau :arrow: bouton "personaliser bureau" :arrow: onglet web

    :D

    thx !
    [So]_Tox, 2 Novembre 2004
    #9
Statut de la discussion:
Fermée.