pas possible d'arriver dans le BIOS

Discussion dans 'Hardware, matos' créé par the_quent1, 22 Août 2006.

Statut de la discussion:
Fermée.
  1. Offline
    the_quent1 Elite
    Bonsoir,
    le PC d'un pote n'arrive plus a démarrer.

    Enfaite il démarre, il arrive dans le POST mais la on ne sait RIEN FAIRE. Le pc ne continue pas et on ne sait même pas entrer dans le BIOS ...

    Qu'est ce qu'on peux faire ?
    the_quent1, 22 Août 2006
    #1
  2. Offline
    Essaie d enlever tous les composants externes (webcam, imprimantes, connecteurs photos, etc) et re essaie.
    Si cela ne fct toujours pas, ouvre ton pc et débranche les cartes non indispensable.
    (carte audio, carte vidéo, carte réseau, ...) et ressaie.

    Si toujours pas d amélioration, je pense que tu va devoir changer des pièces de ton pc (carte mère ?).
    (Ceci ce n est que mon humble petit avais, attendons l avais de personnes plus expertes )
    Killer le Fou, 22 Août 2006
    #2
  3. Offline
    the_quent1 Elite
    Oui oui ca j'ai fais !!
    On démarre avec rien dans le PC ... mais ca ne change rien du tout.

    Est ce que un BIOS peut ne plus fonctionner comme ca d'un coup ? Qu'est ce qu'on peut faire la pour en etre sur ?
    the_quent1, 22 Août 2006
    #3
  4. Offline
    Shinseiki Souls, i eets them.
    Sans sa carte Video il vas pas pouvoir voir se qu'il se passe mais soit...

    Sinon oui comme dis precedement, enleve les elements non vitaux (type carte son etc)

    Sinon tu peut essayer faire un reset du bios (via Jumper ou BP), il faut voir la maniere de faire dans le manuel de ta carte mere ;)

    @+
    Shinseiki, 22 Août 2006
    #4
  5. Offline
    max_evans Elite
    si son clavier est en usb ... essaye avec un ps2
    max_evans, 22 Août 2006
    #5
  6. Offline
    SkankerS Groove Master
    J'allais le dire avant de s'emballer il est sur que son clavier fonctionne et est reconnu ? :-D

    Sinon CLEAR CMOS comme dit plus haut ca devrai lui remettre les idées en place ;)
    SkankerS, 22 Août 2006
    #6
  7. Offline
    the_quent1 Elite
    Oui le clavier fonctionne, on a testé avec plusieur clavier !! Et puis il s'arrete au POST, il ne continue pas !!

    On a enlever la pile du CMOS pour faire un clear CMOS ...
    Je voulais faire un "vrai" clear cmos avec le jumper mais le problème c'est que j'ai vu 2 pine ou il est marqué en dessou qq chose comme clear cmos mais sur ma carte mère il y a en tout 3 pines dont 2 on un jumper et pour fair le clear cmos il suffit de bouger le jumper sur la 3eme pine ... Ici il n'y en a que 2, que faire ? Mettre un jumper dessu (ca risque rien ??)

    la carte mère est une asrock
    the_quent1, 22 Août 2006
    #7
  8. Offline
    Shinseiki Souls, i eets them.
    Quel modele ?
    Shinseiki, 23 Août 2006
    #8
Statut de la discussion:
Fermée.