PB casque

Discussion dans 'Hardware, matos' créé par XOU_, 3 Septembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    XOU_ a TDK boy
    J'ai hésiter a poster ici ou dans CS...

    J'ai un pb avec mon casque sous cs, depuis ma restauration systeme, je n'entend plus si le type viens de droite de gauche etc...

    qqun pourrait-il m'éclairer? :D
    XOU_, 3 Septembre 2005
    #1
  2. Offline
    .MalixXx ex membre
    Tu entends plus rien ou tu n'entends juste "plus que" les bruits de pas ?

    Tu as tout bien reconfigurer dans les options, genre Audio ?
    Ou meme un truc tout bete, va voir sur l'onglet son de windows (chez moi il est en dessous a droite)...
    .MalixXx, 3 Septembre 2005
    #2
  3. Offline
    Inco Elite
    t affiche est bien enfonce pcq jai deja eu ca ! et sans le casque dans tes bafles tu entends le son ou pas?
    Inco, 3 Septembre 2005
    #3
  4. Offline
    kozzmozz #oneway
    J'ai aussi ce problème là (je ne parviens pas à discerner si les bruits viennent de la gauche ou de la droite) lorsque je lance une conversation audio via msn alors que cs est déja lancé. Tout ça pour dire que ce prob peut provenir de bcp de choses...
    kozzmozz, 3 Septembre 2005
    #4
  5. Offline
    .MalixXx ex membre
    ? gné ?
    .MalixXx, 3 Septembre 2005
    #5
  6. Offline
    lechris Elite
    dans les options avancée de cs je pense qu'il y a moyen de regler ca... sinon faut voir si les drivers audio de la CM sont toujours installé...
    lechris, 3 Septembre 2005
    #6
  7. Offline
    XOU_ a TDK boy
    ma fiche est bien connecté oue, et kan je fais un test de canal ("canal gauche" ; "canal droit") sous windows, le test va nickel je c trés bien différencier le gauche du droit mais une fois sous cs on dirait ke je n'ai plus de stereo :s

    ou ca ds les options avancé de cs? je ne vois qui a un rapport avec l'audio :-(
    XOU_, 3 Septembre 2005
    #7
  8. Offline
    XOU_ a TDK boy
    Je vais peut etre poster ca ds la partie cs...
    XOU_, 3 Septembre 2005
    #8
  9. Offline
    .MalixXx ex membre
    Options, audio peut etre....chipotte un peu dans les reglages...
    OU dans options avancées :roll:
    .MalixXx, 3 Septembre 2005
    #9
  10. Offline
    Inco Elite
    ouai je veux dire si tu mets pas ton casque , mais juste tes bafles tu as le meme probleme ou cest seulement lorsque tu branches ton casque?
    Inco, 4 Septembre 2005
    #10
Statut de la discussion:
Fermée.