Pb Graphik Avec Preske Tout Les Jeux Sauf CS ... Help plz.

Discussion dans 'Windows' créé par Vg Aka CriMiNaL, 24 Novembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Vg Aka CriMiNaL Touriste
    Lu all, bin voila mon probleme est, ke à part CS, je ne sais preske pas jouer a un autre jeu sans k'il plante ...
    J'explique.
    De 1, j'ai Win XP avec une Geforce 4 Ti 4200 64mb et les Drivers Detonator 52.16 et le NvRefresh nvrt21a (pour le probleme des Hz pour les jeux en 1024 sous XP ...)

    voila donc'ai installé Battlefield, il s'intall a fond et tout, je mets les dernieres mise-a-jours , cracks etc... tout ce k'il faut koi ...
    (il fonctionne chez un pote avec la meme install pour préciser)
    Je click sur l'exacutable du jeu, il fait kom si il allait se lancer (écran noir ki annonce la cinématik normalement)
    puis paf il revient sur le bureau, et pas de jeu ...
    jamais su jouer avec sur mon PC ...

    Unreal 2003 tourne tout un temps, je joue sur le net et tout, puis une fois je veux lancer le jeu et il me met un message concerant ma carte graphik en Anglais ...
    Et j'ai également déja eu d'énorme plantage en plein jeu ki m'amenai sur un sale écran tout bleu avec un autre texte en Français (pas tres comphréensible) écrit en blanc sur le fond bleu, apparament ca concerne encore la carte graphik ...
    Avec cette écran je ne c plus ke faire reset et redémarrer le pc ...

    NFS Underground installé avant-hier me fait un peu pres la meme chose, j'arrive a jouer pdt kelkes minutes puis soit il me fait un gros plantage avec écran bleu kom dit plus haut avec UT 2003...
    Ou bien le jeu ce coupe simplement et littéralement kom ca et revient sur le bureau, et parfois je c relancer le jeu, parfois pas ...

    Alors voila si kelk'un connait une solution a ce probleme, ca m'aiderai vachement parce ke j'aimerai bien play a ces jeux la :/
    C'est p-e un probleme d'incompatibilité entre le detonator et le Nvrefresh pour ces jeux la, ou bien peut-etre ke je dois paramètrer la Direct 3D de ma CG...
    Je sais pas, aidez-moi plzzz.

    PS: Pas bsoin de lacher Format C: ou koi, car de toutes manieres je ne saurai vraiment pas la ...
    J'espere avoir une aide valable si ya moyen :) :wink:
    Vg Aka CriMiNaL, 24 Novembre 2003
    #1
  2. Offline
    b3nSs Elite
    essaye tout simplement des autre detonator ... :roll: pour voir :wink:
    b3nSs, 24 Novembre 2003
    #2
  3. Offline
    hehe PANCAKE !
    Pour BF1942, le problème vient s'en doute du fichier videodefault.con (dans mods/bf1942/settings). il faut ajouter ça: renderer.allowAllRefreshRates 1 (ou le mettre à 1 s'il est mis à 0)

    pour les autres jeux, je ne sais pas...
    hehe, 24 Novembre 2003
    #3
  4. Offline
    Vg Aka CriMiNaL Touriste
    Ok Thx.

    Sinon pour les autres jeux, j'ai déja essayé d'autres Detonator c tjs pareil, sinon ya un site où on peu DL d'anciens Detonator ?
    Vg Aka CriMiNaL, 24 Novembre 2003
    #4
  5. Offline
    hehe PANCAKE !
    ici tu devrais trouver d'anciens drivers
    hehe, 24 Novembre 2003
    #5
  6. Offline
    b3nSs Elite
    une recherche sur google tu devrais trouver ca vite :wink:

    enfin pour le test faut descendre en dessous des detonator 40 ... :wink: comme ca bah tu es fixé la dessus ..
    ps: au dessu je fait pas confiance moi :D

    Mais bon je te le dit quand meme rien ne vaut un bon format quand autant de jeux plante :p :wink:
    b3nSs, 24 Novembre 2003
    #6
  7. Offline
    [Ben] Elite
    Et moi je me demande si ta carte graphique ne chauffe pas de trop moi ....
    Parce que si ça plante dans TOUS les jeux ... bin ça fait UN PEU appel à la 3D (jeux récents)

    Disons que Half Life est un vieux jeu et ne solicite peut-être pas trop ta CG ... faut voir !
    Vérifie un peu les températures si tu sais, fais un test de ta RAM aussi ... et oui, mettre des détonators reconnus stables, ça peut aider !
    [Ben], 24 Novembre 2003
    #7
  8. Offline
    Vg Aka CriMiNaL Touriste
    Ok je vais essayer de mettre des detonator encore plus anciens car le 43.45 me fait le meme coup ...
    J'arrive plus a passer une course a NFSU sans kle jeu plante , ce ki fait ke je suis bloqué tjs a la meme course et qd ca plante bin c l'écran bleu avec ecriture blanche ki me dit au debut du message ...

    "Un problème à été détecté et Windows à été arreté afin de prévenir tout dommage sur votre ordinateur" ...
    et ça continue jusk'en bas de l'écran (pas le temps de tout noté)

    Je c pas si kelk'un a déja eu ce prob mais ca fait hyper chier car chui tjs obligé de faire reset qd ca plante ainsi...
    Vg Aka CriMiNaL, 24 Novembre 2003
    #8
  9. Offline
    TrunK 공지글
    Diminue tes graphismes pour cette course.
    TrunK, 24 Novembre 2003
    #9
  10. Offline
    ImMorT4L Touriste
    Vérifie un coup si le Ventilo de ta Carte Graphique tourne toujours :roll:

    - Diminue l'accélération graphique (dans Propriété => Affichage => Dépannage) Cran par Cran et regarde quand ça le fait plus...

    - Réinstalle Direct X tu as sûrement un problème

    - Lance 3DMark 2001 puis 2k3
    ImMorT4L, 24 Novembre 2003
    #10
Statut de la discussion:
Fermée.