!Pbl! Ordi ne démarre plus.

Discussion dans 'Hardware, matos' créé par [IrishSetter], 2 Juin 2009.

  1. Online
    [IrishSetter] /// LADA
    Hi !
    Comme le titre le dis mon ordi ne démarre plus ...
    Il m'indique disk boot failure blablabla
    Ce qui veut donc dire que soit :
    * 1. Une disquette ou un CD est restée dans le lecteur
    * 2. La séquence de démarrage du BIOS est incorrecte
    * 3. Installation d'un nouveau disque dur
    * 4. Le disque dur est débranché
    * 5. Fichiers systèmes corrompus
    * 6. Disque endommagé


    La 1 c'est évidemment non ...
    Par contre quand je vais dans le bios pour voir la séquence de boot , je n'ai plus qu' un de mes deux DD qui apparait dans celui ci ...yeah ! o/
    Je l'ai déja rebranché etc... ça ne change rien.
    Chose étrange aussi... sur un de mes hd j ai Xp et sur l autre 7 , alors pq il ne peut pas booter sur un des deux ?
    Carte mère morte ? ( depuis qques jours j ai des freeze complet de l'ordi aussi...)

    Merci ! :dead:
    [IrishSetter], 2 Juin 2009
    #1
  2. Online
    [IrishSetter] /// LADA
    Bon ben pour le moment il a démarré.... why ? oO
    [IrishSetter], 2 Juin 2009
    #2
  3. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    C'est ce qu on appelle un Mysteres informatiques :)
    Fist, 2 Juin 2009
    #3
  4. Offline
    SkYlEsS Kawai
    chkdsk /f /r ;)
    SkYlEsS, 2 Juin 2009
    #4
  5. Online
    [IrishSetter] /// LADA
    Ouais mais ça fait trois fois en trois jours :-D

    chkdsk fait sur mon C et mon D , rien trouvé ...

    Bon ben je sauve tt ce que je peux puis je formate ... \o/
    [IrishSetter], 2 Juin 2009
    #5
  6. Offline
    Kuzco El Lama Bazinga!
    ca me parait être une sage et bonne décision
    Kuzco El Lama, 2 Juin 2009
    #6
  7. Offline
    Demoniak_Angel Le + beau ;-)
    Disk boot failure, ca ressemble plus à un hdd qui va claquer ... un bon test de celui ci serait plus judicieux ( trouvable sur le site du fabriquant )
    Demoniak_Angel, 2 Juin 2009
    #7
  8. Online
    [IrishSetter] /// LADA
    ouais surtout que une fois sur deux il apparait plus dans le bios :-D
    [IrishSetter], 2 Juin 2009
    #8
  9. Online
    [IrishSetter] /// LADA
    Bon ben j essaie de faire les tests avec Seatools , aucun ne se lance sauf générique court et long ...
    L'auto test court ou long ne se lance pas , tout comme le SMART test et le test pr avoir des infos sur le disque dur ...

    Grmbl !
    [IrishSetter], 2 Juin 2009
    #9
  10. Offline
    Kuzco El Lama Bazinga!
    si tu mets un hdd neuf sans aucune partition dessus sur un nouveau pc, et que tu mets la séquence boot sur hdd0/cd/hdd1 et que y'a rien de bootable, ca te mettra aussi disk boot failure (suivant les bios)


    mais c'est vrai qu'en tout cas, ca sent pas très bon
    Kuzco El Lama, 2 Juin 2009
    #10
  11. Offline
    Kuzco El Lama Bazinga!
    essaie le test smart avec speedfan
    Kuzco El Lama, 2 Juin 2009
    #11
  12. Online
    [IrishSetter] /// LADA
    Il ne trouve aucun disque dur :dead:
    [IrishSetter], 2 Juin 2009
    #12
  13. Offline
    PHoenix_w L'homme Truc
    J'ai un truc du genre sur un pc, me faisait des diskboot faillure et si je rebootais il me le faisait plus. J'ai été dans le bios et dans la séquence de boot j'ai juste laissé le disque dur en première position. Le reste je l'ai mis sur none.
    PHoenix_w, 2 Juin 2009
    #13
  14. Offline
    golog Serie Addict!
    N'oublie pas d'activer la fonction SMART dans le bios pour que les application puisse justement lire les info.
    golog, 2 Juin 2009
    #14
  15. Online
    [IrishSetter] /// LADA
    Ouais j ai vu ça dans le bios pour la SMART x_X
    En tout cas , j'ai formaté , le setup de 7 ne se lançait pas j'ai d'abord installé XP puis de XP j'ai lancé le setup de 7 ( il m'avait déja fait ça , en lançant l'install à partir de XP ça marchait mais pas par Dos :cool: )
    Pour l'instant tout fonctionne ...
    [IrishSetter], 3 Juin 2009
    #15