PC HS... mais quoi exactement?

Discussion dans 'Hardware, matos' créé par freakyflow, 31 Juillet 2004.

Statut de la discussion:
Fermée.
  1. Offline
    freakyflow retraité du HxC
    Dès que j'allume le pc, les 2 leds de la tour sont bien éclairés et les leds des lecteurs et graveur cd sont allumés aussi mais aucun bip ni bruit caractéristique de boot. Aucune image à l'écran et évidement pas moyen d'acceder au bios non plus.
    J'ai testé le HDD sur un autre pc et il est bien reconnu dans le bios => j'imagine qu'il n'est pas grillé.

    J'ai démonté le processeur mais aucune trace de surchauffe .... alors qu'est ce que ça pourrait être qui déconne?
    freakyflow, 31 Juillet 2004
    #1
  2. Offline
    tribal_ Elite
    euh...

    ton alim ?

    ta mémoire ?

    essaie de tester ton alim chez un pote et ta memoire aussi chez un pote (avec memtest si je me souveitn bien)
    tribal_, 31 Juillet 2004
    #2
  3. Offline
    [nrshadow] Touriste
    bon essaye de debrancher tt ske tu peux
    donc disque dur lecteur disquette
    la ram aussi tu l enleve
    tu laisse vriament le minimum l alimentation :roll: et une carte graphique ( tien donc ) ( le processeur et son ventilo tu les laisse aussi )

    et tu essaye de boot
    noramlement tu devrais qd mm avoir une image ki s affiche jusqau bios et la y te metra une page d erreur

    aussi non ta trouver ta panne

    alim ou carte mere
    si sa foire
    essaye mais en mettant une barrete de ram au cas ou la cm planterais parce k ya pas de ram

    si sa fonctionne et k tu arrive a allé ds le bios c k c pas sa qui foire
    aussi non ton processeur si il est grille sa se peux k tu le vois pas
    si ton processeur est grille normalement ton pc vas s allumer puis s eteindre apret qqe seconde et tu aura 0 image qui von s afficher
    aussi non vas chez un pots a toi ki a la mm marque de cpu k toi
    et essaye piece par piece ;) y compris alim lecteur dvd etc
    [nrshadow], 31 Juillet 2004
    #3
  4. Offline
    freakyflow retraité du HxC
    si c'était l'alim, je pense que mes leds sur la tour ne s'allumeraient pas du tout.

    La pile de la CM est bonne; je l'ai testée.

    J'ai débranché les lecteurs et graveur CD... ça fonctionne tjrs pas.

    Ce qui m'étonne le plus, c'est que je n'ai pas le bip au démarrage et auccun bruit de boot... pourtant, le HDD est bon.

    Si le proco est grillé, on devrait voir une trace de surchauffe non?
    freakyflow, 31 Juillet 2004
    #4
  5. Offline
    Kuzco El Lama Bazinga!
    clear cmos déja fait ?
    Kuzco El Lama, 31 Juillet 2004
    #5
  6. Offline
    freakyflow retraité du HxC
    explique stp
    je ne sais pas ce que c'est ça
    freakyflow, 31 Juillet 2004
    #6
  7. Offline
    Kuzco El Lama Bazinga!
    ben, sors ton manuel, tu cherches dans l'index clear CMOS dans les jumpers, et tu suis ce qui est mis, ca peut petre marcher :)
    Kuzco El Lama, 31 Juillet 2004
    #7
  8. Offline
    [nrshadow] Touriste
    c un reset bios si tu vx sa remet tt ton bios a 0comme qd tu vien de recevoir ton pc
    [nrshadow], 31 Juillet 2004
    #8
  9. Offline
    [nrshadow] Touriste

    negatif avant javais un amd athlon 2400+ il a grille et yavais aucune marque dessus :cry:
    dieu aille son âme :p
    [nrshadow], 31 Juillet 2004
    #9
  10. Offline
    MystiC HOMM addict
    s tas pas le manuel avec détail de la carte avec le cmos indiqué.. donne le modele de la carte, ya moyen de trouver ca sur le net
    MystiC, 31 Juillet 2004
    #10
  11. Offline
    bigboy666 Mustang Fever!
    dans ce genre de symptôme, dans l'orde des probabilités:

    Carte graphique (grillée ou simplement mal enfoncée -> fréquent)

    Cpu

    Carte mère.

    La ram ou le hdd qui posent problème amènent souvent des bips de diagnostic.

    Il se peut aussi que le jumper de clear cmos soit placé en position de clear, mais bon çà, ça n'arrive que lors de l'assemblage du pc, en principe..
    bigboy666, 31 Juillet 2004
    #11
  12. Offline
    freakyflow retraité du HxC
    bon pour résumer:

    :arrow: il n'y a AUCUN BIP ni aucun son caractéristique de boot au démarrage... le pc ne démarre pas!!!
    :arrow: Le HDD est bon
    :arrow: La carte graphique est intégrée à la carte mère... mais ce n'est pas le problème.
    :arrow: Le fan du processeur tourne mais les ailettes de refroidissement restent froides
    :arrow: Les leds de la tour sont allumées

    Le PC NE BOOTE PAS. il était allumé, de retour devant l'écran, plus rien!
    freakyflow, 31 Juillet 2004
    #12
  13. Offline
    ProfX Elite
    t as pas la possibilite de tester soit ton cpu sur une otre carte soit un otre cpu sur ta carte ?
    parce que bon bleme de memoire : beep
    bleme de cg beep ossi
    bref tout beep sauf si la cm sais pas le faire , et je pense pas qu elle sache beeper si le cpu est naze
    donc sauf a avoir l alim de la cm qui soit serai hs , soit debranchee suite o vibration de je sais pas quoi , je voit pas trop quoi d otre te dire :wink:
    ca peut n etre que le cpu qui se soit legerement deco de la cm, donc ne te suicide pas de suite :wink:
    ProfX, 31 Juillet 2004
    #13
  14. Online
    SpY_ Trolololololololo
    meme probleme auparavant, cest le bios qui a crasher :shock:
    faut soit te trouver un pote qui puisse te reflasher l eeprom (une ptite puce qui s enleve du bios), soit tu envoi ca a une societe qui te reflash ta puce avec nimporte quel bios (www.flashbios.org)

    mais, ca peux tout a fait etre autre chose

    Quel est ta cm?
    SpY_, 31 Juillet 2004
    #14
  15. Offline
    gogoprog Oprahiste vaudou
    Tu peux faire un clear cmos manuelle en virant la pile et la remettant.

    Mais tu dis que tu as deja testé la pile donc, t'as du faire un clear cmos tout seul :p
    gogoprog, 1 Août 2004
    #15
  16. Offline
    L@rgo_XIII G33K
    Je suis sur à 90% que ta carte mère est morte !
    L@rgo_XIII, 2 Août 2004
    #16
  17. Offline
    L@rgo_XIII G33K
    Je suis sur à 90% que ta carte mère est morte ! Je dirais même Carte mère minimum si pas PROCO avec !
    L@rgo_XIII, 2 Août 2004
    #17
  18. Offline
    admix G!v3 m3 a 60v3rnm3n7
    le proc n'a pas forcément de trace de brulé qu'en il est foutu.
    admix, 2 Août 2004
    #18
  19. Offline
    freakyflow retraité du HxC
    Merci, je pencherais aussi pour pour la CM et/ou le processeur.
    En fait, j'aurais voulu savoir comment déterminer si c'était l'un ou l'autre avant de racheter.
    freakyflow, 2 Août 2004
    #19
  20. Offline
    L@rgo_XIII G33K
    Tester aavec une carte mere et/ou un processeur sur lesquels tu peux te fier !
    L@rgo_XIII, 2 Août 2004
    #20
Statut de la discussion:
Fermée.