PC n'affiche plus rien!

Discussion dans 'Hardware, matos' créé par LastActionH, 9 Juin 2007.

Statut de la discussion:
Fermée.
  1. Offline
    LastActionH Elite
    Bonjour à tous,

    Un collègue m'avait demandé de passer chez lui pour essayer de redémarrer son pc. J'arrive la, je branche tout et miracle, ca s'allume.

    Mes premiers constats:
    - Ventilateur qui souffle à crever pour un bete nettoyage de disque.
    - A la fin du travail, soufflerie redescend directement de régime.

    Je décide donc de redémarrer et la, plus rien à l'affichage. Je m'occupe de la carte graphique mais c'est pas cela non plus.

    Autres constats internes du boitier:
    - disque dur se lance et tourne
    - ventilo alim tourne
    - ventilo CPU et GPU tourne aussi.

    Je vérifie tous les branchements mais rien n'y fait, il s'allume, il tourne mais rien ne s'affiche à l'écran alors que 5min avant, ca s'affichait.

    Auriez vous une idée du problème?
    merci de l'aider :roll:
    LastActionH, 9 Juin 2007
    #1
  2. Online
    tqz_ Elite
    Si tu as une autre carte graphique sur la main essaye la...
    tqz_, 9 Juin 2007
    #2
  3. Offline
    hoshi Hoshi's Love
    peut-être que le cable qui relie l'ecran au pc a un faux contact c'est p-e con mais essaye toujours :D
    Faux contact au niveau de la cg
    Probleme de l'ecran essaye avec un autre ecran

    je vois pas d'autre trucs fin t'as allumé l'ecran :D
    hoshi, 9 Juin 2007
    #3
  4. Offline
    spinerz Touriste
    t'as essayé de faire un clear cmos ?
    spinerz, 9 Juin 2007
    #4
  5. Offline
    LastActionH Elite
    c'est à dire?
    LastActionH, 9 Juin 2007
    #5
  6. Offline
    Noir Never forget who i am !
    changer le jumper de place sur ta carte mère, regarde le manuel de cette dernière et lis ce qui est indiqué pour "CMOS" ;)
    Noir, 9 Juin 2007
    #6
  7. Offline
    spinerz Touriste
    ça se situe pres de la pile (à quelques centimètre près, ça depend des cartes mères) , il y a 3 pines dont 2 prisent par le jumper, tu n'as qu'a le deplacer et ça sera bon :)
    spinerz, 9 Juin 2007
    #7
  8. Offline
    Maleck Chasseur de baudets
    Tu auras en général un jumper mis sur deux des trois pins disponibles. Tu devras le déplacer sur les deux pins de droite, attendre 5-10 secs et remettre le jumper sur les deux de gauche.

    http://www.nordichardware.se/skrivelser_img/220/cmos.jpg

    Reste à trouver le fameux CMOS sur ta carte-mère :colere:

    N'oublie pas que cette opération doit être faite avec ton pc éteint, je le dis, on ne sait jamais :shut: ...
    Maleck, 9 Juin 2007
    #8
  9. Offline
    LastActionH Elite
    merci a vous j'essayerai ca à la prochaine fois chez lui.
    Je vais faire Cmos et voir avec un autre écran,on verra!

    merci encore et si vous avez d'autres idées, dites le :cool:
    LastActionH, 9 Juin 2007
    #9
  10. Offline
    spinerz Touriste
    pas besoin d'attendre si longtemps et remettre a la position de départ. Sur un pc, j'avais fait ça, le pc tournait mais avec un ecran noir, j'ai mit le jumper à l'autre place & ça a été.. :)
    spinerz, 9 Juin 2007
    #10
  11. Offline
    spinerz Touriste
    fait d'abord le clear cmos, faut d'abord voir où est la panne, si ce n'est que ça.. bah c'est pas grave du tout, si ça ne fonctionne pas.. ça c'est un autre problème..
    spinerz, 9 Juin 2007
    #11
  12. Offline
    tilk0 Elite
    qd tu l'allume et qu'il ne se passe rien tu as le bip bios ou pas? c'est con mais un pote a eux ca, et ct la cm enfin le bios qui a pt :s
    tilk0, 9 Juin 2007
    #12
  13. Offline
    LastActionH Elite
    Oui ca fait bip.
    Ce qui me semble bizarre, c'est que j'ai su l'allumer et tout mais dès le redémarrage, c'etait impossible d'afficher quoi que ce soit. Ni bios, ni l'underscore qui clignote, rien.
    Et pourtant tout tourne!

    Je changerai le jumper. Si ca refonctionne après ok.
    Si pas, je vais lui dire de s'inquièter! :roll:
    LastActionH, 10 Juin 2007
    #13
  14. Offline
    spinerz Touriste
    normalement, avec les descriptions que tu viens de dire, en changeant le jumper de place, ça devrait aller :)
    spinerz, 11 Juin 2007
    #14
Statut de la discussion:
Fermée.