PC ne démarre plus, écran noir

Discussion dans 'Hardware, matos' créé par killarg, 8 Septembre 2010.

  1. Offline
    Bonjour,

    Cf le titre, mon pc ne démarre plus, plus précisément je l'entends démarrer mais rien à l'écran. J'explique les symptomes:
    - quand je démarre le pc, les lumieres s'allument etc et le disque dur travaille un peu puis plus rien, j'entends les fans continuer à tourner et un bruit de fond
    - l'écran ne s'allume pas (no dvi signal), le cable dvi est bien branché
    - pas de "bip" particulier ni rien
    - les led de mon clavier ne s'allument pas (les touches caps lock etc), j'ai beau chipoter à celui ci, rien ne se passe

    C'est à peut pret tout .. j'ai tenté de le relancer plusieurs fois, ne pas y toucher en coupant la prise totalement avant de le relancer etc ... rien n'y fait


    pour info: avant que cela ne commence il est arrivé un truc bizarre, j'avais laissé le pc en veille prolongée, j'ai cliqué avec ma souris pour le sortir de la veille, j'ai entendu le pc "se lancer" puis après quelques secondes il s'est coupé tout seul. Donc j'ai eu le bruit "montant" des fans etc puis poum, se coupe avant que quoi que ce soit s'affiche à l'écran. A partir de la, dés que j'ai voulu le lancer j'ai eu le problème expliqué ci dessus, rien à l'écran.


    D'avance, merci de votre aide.
    killarg, 8 Septembre 2010
    #1
  2. Offline
    Kuzco El Lama Bazinga!
    clear CMOS (un jumper a mettre dans une position, puis a remettre)
    Kuzco El Lama, 8 Septembre 2010
    #2
  3. Offline
    Lagwagon Jésus
    Equipe GamerZ.be
    Nouvelles méthodes anti-spam.
    You are busted.
    Lagwagon, 8 Septembre 2010
    #3
  4. Offline
    :-'


    @djo vais try ça (d'abord seek un tuto sur le net pcq jsuis pas un grand pro)
    killarg, 8 Septembre 2010
    #4
  5. Offline
    tqz_ Elite
    le speaker est correctement branché pour les bips? Je veux dire par la, avant que le pc ne soit inutilisable, tu entendais un bip lors du démarrage ou pas?

    tu peux faire facilement un cmos en retirant l'alimentation et la pile pendant quelques temps.
    tqz_, 8 Septembre 2010
    #5
  6. Offline
    okay, j'ai fait clear ccmos et .. ça marche \\o

    m'attendais pas à ce que ça remarche si vite xd

    Thx mate!
    killarg, 8 Septembre 2010
    #6
  7. Offline
    BelZe *
    on te retient djo :[]
    BelZe, 8 Septembre 2010
    #7
  8. Offline
    untuch GeekSportif
    Ca sent quand même la carte mère qui souffre, prépare toi à l'envoyer en garantie ou en acheter une autre :-(

    J'ai eu 2x ce problème, jusqu'au moment où le clear CMOS n'a plus suffit :p
    untuch, 8 Septembre 2010
    #8
  9. Offline
    tqz_ Elite

    gros +1 sur le coup
    tqz_, 8 Septembre 2010
    #9
  10. Offline
    Soro Elite
    J'ai souvent ce problème-là. Est-ce que ça risque de ne plus se rallumer un de ces 4, même en retirant la pile ?

    J'ai encore la CM en garantie mais bon... tant que ça fonctionne... (j'ai déjà eu le problème 5-6x)
    Soro, 8 Septembre 2010
    #10
  11. Offline
    Kuzco El Lama Bazinga!
    je dirais même un +1/x ou x->0
    Kuzco El Lama, 8 Septembre 2010
    #11
  12. Offline
    BelZe *
    ∞ ∞
    BelZe, 8 Septembre 2010
    #12
  13. Offline
    Kuzco El Lama Bazinga!
    x D
    Kuzco El Lama, 8 Septembre 2010
    #13
  14. Offline
    Sicounet Putride vermine
    J'ai eu le même probleme que toi en revenant de vacances, mon beau frère pareil.. On a un peu chipoté et juste enlevé/remis le câble sata et ça remarchait... vive l'informatique
    Sicounet, 8 Septembre 2010
    #14
  15. Offline
    ma carte mère se fait vieille en effet

    si ma CG me lache, je risque degriller d'autres composants? Pcq en soit le reste du matos a été upgrade entre temps et ça me ferait chier de le perdre =p
    killarg, 8 Septembre 2010
    #15
  16. Offline
    Bigemul ex membre
    Si t'as pas la carte qui grille vraiment (je connais qqun qui a eu le coup avec une MSi en tentant un bête OC mais c'est rare), il ne doit pas y avoir de risques (mais il y a des exceptions qui confirmeront la règle).
    Bigemul, 7 Octobre 2010
    #16