PC qui crash après un ajout de RAM

Discussion dans 'Hardware, matos' créé par lEcEd, 26 Mai 2005.

Statut de la discussion:
Fermée.
  1. Offline
    lEcEd Touriste
    Bonjour,

    j'ai un AMD athlon XP 1800, j'avais jusqu'à aujourd'hui 2 * 256 Mb en RAM.

    J'ai été acheter une barette de 512 Mb, je viens de l'installer, et depuis je n'ai que des problèmes!

    Mon PC reboot 9 fois sur 10 en entrant dans Windows, et quand il ne reboot pas il crash 5 min après...

    J'ai réussi à regarder si la barette est reconnue dans Windows, et il m'inque bien que j'ai 1 Gb en RAM.

    J'ai essayé de changer les barettes de place, mais le problème persiste...

    J'ai lancé le PC avec seulement ma nouvelle barette de 512 Mb, et il crash aussi.

    J'en conclu que la barette est défectueuse, c'est possible? Ce genre de pbl arrive souvent?

    C'est de la DDR 400 (comme une de mes 2 autres barettes de 256 Mb), la personne au magasin m'a dit que ca ne poserait aucun pbl, je suppose que c'est vrai non puisque je n'ai aucun pbl avec ma barette 256 DDR 400?

    Merci.
    Cédric.
    lEcEd, 26 Mai 2005
    #1
  2. Offline
    SkankerS Groove Master
    La barrette n'est pas forcement défectueuse ta carte mere n'est p-e tout simplement pas compatible avec ça arrive ! Quelle marque la barette ? tu l'as testé ailleurs ?

    (verifie aussi si ta carte mere accepte bien 512DDR 3200 ... on sais jamais :wink: regarde dans le mode d'emploi)
    SkankerS, 26 Mai 2005
    #2
  3. Offline
    lEcEd Touriste
    je vais regarder oui.

    C'est possible qu'elle n'accepte pas ce type de barette?
    lEcEd, 26 Mai 2005
    #3
  4. Offline
    SkankerS Groove Master
    wi ou tout simplement la marque,ou le fait que se soie une barrete simple ou double face :wink:

    C'est parfois une connerie mais c'est ralant ! mais tu m'as pas repondu c'est quoi la marque de ta barette et de ta carte mere ?
    SkankerS, 26 Mai 2005
    #4
  5. Offline
    Vorsarius Yeah well..
    te casse pas la tête, renvoie en SAV ;)
    Vorsarius, 26 Mai 2005
    #5
  6. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    je vois deja le coup

    2 c 256mb une marque et la 512 une autre marque
    ou bien diffrents timming
    Fist, 26 Mai 2005
    #6
  7. Offline
    lEcEd Touriste
    La barette c'est une kingston, et les 2 autres 256 ce sont en effet 2 autres marques différentes!

    Ma carte mère c'est la ASUSTek A7N266-c.

    Au niveau des timing, je dois vérifier qqch?
    lEcEd, 26 Mai 2005
    #7
  8. Offline
    de toute facon dans ces cas la, c'est le plus lent qui gagne ! donc iln'y a aucun problemes. J'ai sur mon PC 3 barettes toutes de marques differentes :p
    dania の悪夢, 26 Mai 2005
    #8
  9. Offline
    Doctor Shen Touriste
    si tes timings sont en "BY SPD" et que ta barette toute seule marche pas, retourne la au magasin ;)
    Doctor Shen, 26 Mai 2005
    #9
  10. Offline
    lEcEd Touriste
    j'ai regardé dans le manuel, mais je suis pas un pro du tout, il est indiqué que la carte mère supporte les 512, mais il est indiqué un ordre spécifique pour 1 Gb de ram:

    DIMM 1 (A0) DIMM 2 (B0) DIMM3 (B1)
    512MB 1B or 2B 256 1B or 2B 256 1B

    Legende: 1B = 1 bank: a single load module
    2B = 2 bank: a dual load module.

    Ca veut dire quoi?
    lEcEd, 26 Mai 2005
    #10
  11. Offline
    [ Vins ] Hattrick Manager
    J'ai eu exactement la même chose !

    Mets la plus grosse barrete sur le premier emplacement DIMM et les 2 barrettes de 256 Mo sur les autres. Enjoy... :]
    [ Vins ], 26 Mai 2005
    #11
  12. Offline
    lEcEd Touriste
    J'ai déjà essayé, mais je vais quand même encore essayer une fois pour être certain. Je vous dis quoi...
    lEcEd, 26 Mai 2005
    #12
  13. Offline
    lEcEd Touriste
    Ben ca plante toujours!

    D'après le manuel, je dois en effet d'abord mettre la 512, et ensuite les 2 256 en slot 2 et 3!

    Mais même comme ca, ca plante...

    Je vais aller au magasin demain pour en essayer une autre...
    lEcEd, 26 Mai 2005
    #13
  14. Offline
    lEcEd Touriste
    J'ai encore besoin d'aide :p

    J'ai téléphoné au magasin à propos de cette barette qui ne fonctionne pas très bien, et là contrairement à ce qu'on a dit plus haut dans le post, la gars m'a dit que le problème venait du règlage "by spd" dans mon bios!

    le gars m'a expliqué que le bios faisait ca automatiquement mais qu'il le faisait mal, donc je devais mettre ca en manuel, mettre un des chiffres sur "3" et mettre la fréquence à 333 (car une de mes barettes 256 est une ancienne).

    Ca vous paraît correct?
    lEcEd, 27 Mai 2005
    #14
  15. Offline
    Xou I ♥ rien
    Essaie toujours, on sait jamais ...

    L'ordre des barettes, j'avais déjà fait le test avec les vieilles barettes en SD-RAM, la 128 devant la 256, jamais eu de problèmes.

    Pour le nombre de faces. Sur mon petit 950, qui a tjs un ordre bizarre, la 128 est mono-face, la 256 est double.

    En résumé, l'informatique est loin d'être une science exacte, c'est une science aléatoire ;)
    Xou, 27 Mai 2005
    #15
  16. Offline
    lEcEd Touriste
    Oui mais c'est quoi ce 3 qu'il me dit de mettre?

    Ca n'a rien avoir avec l'ordre des barettes si?
    lEcEd, 27 Mai 2005
    #16
  17. Offline
    Xou I ♥ rien
    Si c'est celui que je pense, c'est le CL
    Xou, 27 Mai 2005
    #17
  18. Offline
    lEcEd Touriste
    OK mais c'est quoi CL? :p
    lEcEd, 27 Mai 2005
    #18
  19. Offline
    Doctor Shen Touriste
    "BY SPD" c'est les réglages automatique "d'usine", ceux avec lesquels ta ram est prevue par le constructeur pour fonctionner sans problème.

    si tu barete est neuve et que en "BY SPD" ça plante c'est qu'elle a un défaut. tu peux réclamer l'échange, c'est sous garantie.

    en augmentant tes timings tu diminues les performances

    c'est comme si tu avais acheté un processeur 3.2GHz et qu'il ne fonctionne qu'à 3.0GHz: c'est pas normal => garantie
    Doctor Shen, 27 Mai 2005
    #19
Statut de la discussion:
Fermée.