Pc qui freez.

Discussion dans 'Hardware, matos' créé par LudOo, 16 Décembre 2007.

Statut de la discussion:
Fermée.
  1. Online
    LudOo ex membre
    Bonsoir tout le monde.

    Tout d'abord, j'ai fais une recherche sur le fofo mais aucun topic n'a pu m'aider.
    Je vous explique donc mon probleme.

    Je viens de changer de carte graphique, j'ai opté pour une GeForce 8600 GTS, mais le pc freez dans les jeux (ou aprés, 1er cas a l'instant).
    J'ai pensé a l'alim en premier, 350W bcq trop faible, je l'ai donc changé pour une Valeo 460W, mais le probleme persiste.
    J'ai lancé memtest, pas de problemes au niveau des rams.
    Je sais pas si je peux me fier a la temperature apres le rebootage du pc, mais en tout cas le GPU etait a 57°, je pense donc pas a une surchauffe de la carte, sauf si celle ci a refroidit en 30 secondes.
    J'ai bien entendu regarder a ce que les pilotes soient a jour.
    J'ai l'impression que plus le jeux demande de ressources, plus le freez est rapide.
    Avec cs 1.6 ça peut parfois arriver apres 2h de jeux, avec AoE III 1h apres, par contre avec Bioshock c'est dans les 5 min qui suivent.

    Je suis un peu perdu, merci d'avance pour votre aide.
    LudOo, 16 Décembre 2007
    #1
  2. Offline
    Noir Never forget who i am !
    donnes nous ta config complète + les logiciels qui tournent en fond de tâche.
    Noir, 16 Décembre 2007
    #2
  3. Online
    LudOo ex membre
    AMD 2000MHz (10x200) 3200+
    Asus A8N-E
    2x 512 corsaire
    2x 1024 no mane en dual
    GeForce 8600GTS (256Mo)
    Le pc tourne sous Xp Professionel SP2.
    (Peut etre preciser que je suis en double écrans.)
    Pour les logiciels, il y a Skype, Msn, Steam, et Firefox qui sont tjs ouvert.
    LudOo, 16 Décembre 2007
    #3
  4. Offline
    SkankerS Groove Master
    Si l'alim est de qualité, 350w etaient suffisants

    A priori je pencherai pour un soucis de température (aussi bien cpu que gpu) ! Sinon tu a parfois ce soucis quand tu n'utilise pas de carte sons a part entière, l'intégrée etant totalement a l'agonie

    Lance speedfan et les "charts" pendant que tu joue et vérifie les piques de température.

    Tu avais quoi comme carte avant ? Tu n'a rien changé d'autre ? Tu a bien effacé les anciens drivers avant d'installer les nouveaux ?
    SkankerS, 16 Décembre 2007
    #4
  5. Online
    LudOo ex membre
    J'avais une Radeon X700PRO 256MB, et oui j'ai bien effacé tous les drivers avant d'installer les nouveaux.
    Pour ce qui est de la surchauffe du CPU, je ne pense pas, la pâte a été changée quand j'ai monté le Zalman 9500 Led et la temperature ne depasse jamais les 45°.
    Et pour le GPU, j'ai joué pendant plus d'une heure et demi a cs, quand j'ai coupé, a peine revenu sur le bureau il a bloqué.
    Apres le reboot j'ai tout de suite ete voir la temperature et elle etait de 57°.
    Maintenant est ce possible que la temperature baisse d'un coup apres le redemarrage, je sais pas.
    LudOo, 16 Décembre 2007
    #5
  6. Offline
    Noir Never forget who i am !
    si tu joues avec firefox, skype (qui bouffe énormément en ressource) et MSN... C'est un peu normal que ça rame lorsque tu joues.

    Pour information, tu obtiendras plus de performance avec tes 2x1Go de mémoire en enlevant les 2x512Mo qu'avoir 3Go au total comme tu as. Tu verras la différence.
    Noir, 16 Décembre 2007
    #6
  7. Online
    LudOo ex membre
    Avec mon ancienne carte graphique il n'y avait aucun soucis, mais je vais essayer en coupant tout.


    Et je vais tester de retirer les 512 pour voir la difference.
    LudOo, 16 Décembre 2007
    #7
  8. Offline
    golog Serie Addict!
    Installe un programme de monitoring, pour avoir direct la température, car j'ai remarqué que la température descend très vite sur les GPU.

    Je me souviens que lorsque j'avais fait un monitoring de mon ancienne CG (une x850pro) de 80° elle descendait a 59 +- et ce en a peine 10 seconde.

    Donc installe Everest ou un soft du genre pour avoir un log des température (everest fait sa ainsi que Ati tray tools et surement d'autre.)
    golog, 16 Décembre 2007
    #8
  9. Online
    LudOo ex membre
    C'est justement Everest que j'utilise.
    LudOo, 16 Décembre 2007
    #9
  10. Offline
    golog Serie Addict!
    Regard dans les préférence, il me semble qu'il y a une option de log.

    Tu pourrais ainsi voir a cbs la température est en plein jeux.
    golog, 16 Décembre 2007
    #10
  11. Online
    LudOo ex membre
    La temperature ne depasse pas les 57° pour le GPU , le CPU 42° et la carte mére 35° apres une bonne demi heure de jeux.
    Mais j'hesite maintenant si c'est a cause des jeux ou bien un pur hasard que les freez se passent a ces moment la, car je viens d'en avoir un en etant simplement sur le net.
    LudOo, 17 Décembre 2007
    #11
  12. Offline
    Noir Never forget who i am !
    problème software à mon avis mais faudrait l'avis de fish pour être un peu plus sur.

    Par pur hasard, t'as pas ton disque dur qui commence à rendre l'âme ? d'où les freez ? ...
    Noir, 17 Décembre 2007
    #12
  13. Online
    LudOo ex membre
    A mon avis il n'a rien, je viens de faire une analyse sous windows.
    Et j'ai telechargé Hard drive inspector qui ne detecte rien non plus.
    Il y a t-il une facon plus sûr de le tester ?
    LudOo, 17 Décembre 2007
    #13
  14. Offline
    SkankerS Groove Master
    Tu a activé des options graphiques supplémentaire par rapport a ta X700 ? essaye une version antérieur des drivers nvidia p-e.
    SkankerS, 17 Décembre 2007
    #14
  15. Offline
    hasbrak Touriste
    Ou au pire essaie de formater ton disque durs ( windows). Si le problème vient du software, il sera plus la.
    hasbrak, 17 Décembre 2007
    #15
  16. Online
    LudOo ex membre
    J'ai rien touché dans les options graphiques, j'ai juste retiré la synchronisation verticale pour atteindre les 100fps a cs, mais les problemes etaient deja present avant ça.

    @hasbrak: j'ai reformaté il y a 3 mois, j'ai pas envie de reformater si je ne suis pas sur du probleme.
    LudOo, 17 Décembre 2007
    #16
  17. Offline
    Noir Never forget who i am !
    si tout allait bien avant c'est que tu t'es chopé une saloperie... Je ne vois que ça...

    Quel est ton antivirus ?

    T'as fais un scan avec quoi ??
    Noir, 17 Décembre 2007
    #17
  18. Online
    LudOo ex membre
    Avec Avast :oops:
    Quand mon Nod32 a expiré, j'en ai pas racheté.
    LudOo, 17 Décembre 2007
    #18
  19. Offline
    Noir Never forget who i am !
    coupe avast! et essaie de jouer. Regarde si ça fait toujours pareil.
    Noir, 17 Décembre 2007
    #19
  20. Online
    LudOo ex membre
    Non, ça ne change rien, le pc a quand meme planté.
    LudOo, 17 Décembre 2007
    #20
Statut de la discussion:
Fermée.