PC qui ne s'éteint plus ( ou presque )

Discussion dans 'Windows' créé par [HCS]Yasmin, 1 Juillet 2014.

  1. Offline
    [HCS]Yasmin [HCS]Fowevewww
    Salut les amis ( hou comme il y avait longtemps et quand j'arrive... PAF nouveau Gamerz, ben j'ai bien fait de venir moi ! ;) ).

    Bon, je fais appel à vos lumières parce que comme toujours, il y a plus dans plusieurs têtes que dans 1.

    Je tourne sous XP ( ho mon dieu, ça existe encore ) et depuis quelques jours j'avais remarqué qu'il fallait m'y reprendre à 2 fois pour que l'ordi daigne s'éteindre.

    La 1ère fois quand je clique sur éteindre, il arrête des programmes dans la barre des tâches, on y croirait presque puis il ne se passe rien. La 2ème tentative est souvent la bonne, il s'éteint.

    Comme ça me gonflait, j'ai scaffoté en pensant que c'était un problème de ports usb ( parfois capricieux ) et j'ai voulu ré-installer les pilotes, j'ai fait pire que bien car après ça plus aucun des 7 ports ne fonctionnait ( moralité, plus de clavier, plus de souris etc )... Dans le désespoir et l'énervement ( bha oui, une fille c'est pas très patient hein ), j'en suis arrivée dimanche soir 23h à l 'option : FORMAT C:

    Au moins, ça c'est radical, tout refonctionnait jusqu'à hier où après avoir ré-installé programmes après programmes, le problème du PC qui ne s'éteint plus est ré-apparu.

    Me voilà un peu désespérée du coup !

    Dans les derniers programmes récents que j'ai installés il y a VIBER ( équivalent de skype car skype buggait ), c'est la seule nouveauté en software sur ma machine récemment.

    Alors à votre avis ?

    => Viber le coupable ?
    => un problème Hardware ?
    => Je jette mon ordi ? ( euh, j'aimerais autant pas ).

    A vous les studios et merci d'avance pour votre aide
    [HCS]Yasmin, 1 Juillet 2014
    #1
    Sebulba aime ça.
  2. Offline
    golog Serie Addict!
    Tu as beaucoup de programme et service qui sont lancer automatiquement au démarrage ?

    Tu as le soucis aussi même quand tu viens justement de le démarrer, sans rien utiliser et d'essayer de l'éteindre ?
    golog, 1 Juillet 2014
    #2
  3. Offline
    D0GMA p0rn c4t
    Difficile à dire comme ça, mais je pense pas que le prob soit de type hardware..

    Après combien de temps le problème est-il réapparu suite au format ? De suite après l'installation de quelques logiciels ou après 2-3 jours après avoir installé Viber ou autre chose ?

    Avais-tu complètement installé les mises à jour Windows après la réinstallation ?

    Disposais-tu d'un antivirus actif au moment où le bug s'est reproduit ?

    Ne vaut t-il pas mieux essayer une réinstallation avec un w7 ou plus récent ?

    Note que dans le cas où la cause du problème serait de type virale, faut savoir que certaines saloperies restent même après un format..

    A ta place, j'essaierais un nouveau format, en installant tout d'abord toutes les mises à jour windows + drivers, puis en installant un bon antivirus (scan complet à ce moment là), ensuite test redémarrage et installation logiciel par logiciel avec un redémarrage après chaque logiciel installé (pas le choix mais tu seras fixée si jamais c'est un soft qui fait merder le bazar)

    Sinon quelques autres pistes :

    - Mettre son bios à jour
    - Redémarrer l'ordi en mode sans échec et voir si le pc redémarre bien, si c'est le cas, alors c'est sans doute un logiciel ou un périphérique qui fait foirer le truc
    - Dans le gestionnaire de tâche, lorsque le redémarrage n'a pas fonctionné, voir si un programme ne bloque pas le système
    D0GMA, 1 Juillet 2014
    #3
  4. Offline
    desaparecido Touriste
    Salut, je suis d'accord avec @D0GMA pour la procédure à suivre pour isoler la possible panne (hardware ou software), mais si le problème est "virale", certains virus ne pars pas avec un "format", j'ai eu le problème il y a bien longtemps (maintenant je travail sur Linux depuis ce gros problème, sauf si c'est pour jouer de temps en temps je demarre mon disque avec Win7) et c'est possible t'en débarraser qu'avec un "low-level format" (format bas niveau) et au moins tu seras certaine que ce n'est pas ça. Il y a outil (CD ou USB) pour faire quelque test (y compris le LowLevelFormat avec MHDD) .. voici le site:
    http://www.sysresccd.org/SystemRescueCd_Homepage
    c'est sur Linux, si assez simple et en lissant un peu leur documentation on peut s'en sortir.

    bonne chance
    desaparecido, 1 Juillet 2014
    #4
  5. Offline
    [HCS]Yasmin [HCS]Fowevewww
    Merci pour vos interventions, je n'ai pas le temps maintenant car je suis au boulot mais je reviens tout à l'heure et je répondrai à vos questions et bien entendu, je testerai vos pistes.

    Merci à vous
    [HCS]Yasmin, 1 Juillet 2014
    #5
  6. Offline
    eGm_ Guinea Trump
    enlève la prise
    eGm_, 1 Juillet 2014
    #6
  7. Offline
    [HCS]Yasmin [HCS]Fowevewww
    Bon me revoilà déjà et avant de commencer à investiguer vos propositions, il semble que j'aie mis le doigt sur le coupable.

    Viber serait la source du problème.

    Je m'explique. Le souci du pc qui ne s'éteint plus est survenu étrangement +/- au moment où j'ai découvert ce programme ( qui semblait être un bon remplaçant à skype puisque lui buggg ( c'est là qu'on regrette vraiment MSN mais c'est un autre sujet ) ). J'ai ré-installé Viber dans la foulée des autres programmes assez rapidement après le format C: et le souci est revenu tout juste après.

    Etrangement, si je fais : CTRL + Alt + Del et que je force l'arrêt de viber avant de demander à la machine de s'arrêter, tout va bien, l'ordi s'éteint comme il doit le faire, j'ai testé plusieurs fois de suite, il semble que ça s'enchaîne sans souci donc, il semblerait que le problème vienne de là.

    Donc à moins de trouver encore un autre soft du même genre pour remplacer skype, j'utiliserai viber et je le fermerai à la sauvage avant de fermer l'ordi bien que je ne sois pas fort fan de ce genre de pratique ( si vous connaissez un logiciel de messagerie instantanée sympa, je vous écoute ).

    Merci à vous en tous cas et bonne soirée devant le match de foot :D
    [HCS]Yasmin, 1 Juillet 2014
    #7
  8. Offline
    Hyene Elite
    Skype devrais fonctionner correctement...

    Tu a fais toute les mise a jours de windaube ?

    XP est dépasser, passe sur windows7 :p
    Hyene, 17 Juillet 2014
    #8
  9. Offline
    Noir Never forget who i am !
    démarrer -> exécuter -> tu tapes "msconfig" sans les " ". Regarde ensuite dans l'onglet "démarrage" ce qui se lance et tu décoches ce qui n'est pas nécessaire. A la limite fait nous une capture d'écran qu'on puisse voir et t'aider.

    Dernière essais -> Démarrage sélectif.

    Sinon tu as quoi comme configuration ? A moins d'avoir un ancêtre, Windows 7 semble mieux approprié.
    Noir, 18 Juillet 2014
    #9