PC qui s'éteint pas

Discussion dans 'Hardware, matos' créé par Stuntm@n, 9 Mars 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Stuntm@n Elite
    Voilà, c'est peut être tout con comme problème, mais bon chui pas un pro : en fait mon pc (comme la plupart de tous les pc actuels) s'éteignait tout seul quand tu cliquais sur arrêter, c'est à dire qu'il n'y avait pas besoin d'attendre le message "vous pouvez éteindre votre ordinateur et blablabla..." puisque le pc le faisait tout seul.

    Mais depuis quelques temps je dois appuyer sur le bouton, et (même si ce n'est qu'un problème minime à première vue :) ) c'est un peu lourd, surtout quand on oublie qu'il y a ce problème et qu'on doit appuyer sur ce foutu bouton et qu'à cause de ça le pc et l'écran restent allumés toute la nuit!!! :?

    Quelqu'un pourrait-il m'aider??? plizzz! :wink:



    edit : oups, je viens de voir que qlqn a déjà posté un thread sur le même problème... mais si qlqn a un avis, qu'il n'hésite pas!
    Stuntm@n, 9 Mars 2004
    #1
  2. Offline
    Karto Pas Dieu
    Normalement la gestion de l'alimentation se fait par l'ACPI. Et c'est par ce système qu'un ordinateur (type ATX) peut s'éteindre via une action software.

    Tout d'abord vérifie que ton windows reconnait bien l'ACPI via le gestionnaire de périphérique: clique droit sur le "Poste de Travail" > "Porpiétés" > Onglet "Materiel" > "Gestionnaire de périphériques". La tu déroules le premier sous-élément "Ordinateur" (ou "Computer", selon la langue du HAL) et vérifie qu'il y ait bien marqué: "ACPI Uniprocessor PC" et non "Standard PC"

    Si ce n'est pas le cas, alors vérifie que celui-ci est bien actif dans ton BIOS. Il arrive qu'après un flashage ou un Clear CMOS, ce dernier soit désactivé. Tu vas donc dans le BIOS, puis dans le menu "Power Management". La tu devrais trouver un élément du genre "Power Management Mode" avec comme option: ACPI/APM/DISABLE. Il doit être en ACPI (parfois il n'y a que APM ou DISABLE, dans ce cas, il faut le mettre en DISABLE).

    Après, vérifie une seconde fois que ton windows reconnait bien l'ACPI via le gestionnaire de périphérique.

    Si l'ACPI est bien actif dans le BIOS et non reconnu par Windows, alors il y a moyen de forcer à le reconnaitre (Win2k et WinXP seulement). Mais la manoeuvre n'est pas des plus simples (via boot/F5/Setup).

    Si l'ACPI est bien actif dans le BIOS et aussi dans le gestionnaire de périphérique alors je ne pourrait t'aider plus sans connaître les spécifications exactes de la machine.
    Karto, 10 Mars 2004
    #2
  3. Offline
    Stuntm@n Elite
    en fait j'ai trouvé, il fallait activer l'APM qui s'était désactivé par je ne sais quel hasard (surement mon frère qui bidouille tout sans rien comprendre... :) )

    mais merci quand même :D
    Stuntm@n, 10 Mars 2004
    #3
  4. Offline
    Karto Pas Dieu
    Met toi plutôt en ACPI comme je le dis plus haut. l'APM est une ancienne norme dattant de Win95.
    Karto, 10 Mars 2004
    #4
Statut de la discussion:
Fermée.