pc reboot en jouant a GTA san andreas

Discussion dans 'Windows' créé par FoX SpeEd, 15 Août 2005.

Statut de la discussion:
Fermée.
  1. Offline
    FoX SpeEd Touriste
    alors voila tout est dans le titre... Des que je joue plus de 15min a GTA san adreas j'ai mon pc qui reboot tout et cela a chaque fois que j'essaye. aucune idee a koi cela est due car j'avait penser a ma carte graf. quis erai trop faible mais pourtant je joue a CSS a fond les detail et j'ai pas de soucis

    config:

    amd barton 2500+
    ASUS A7N8X-X
    1Go Ram
    Nvidia 9800 pro IceQ
    DD 120Go

    si quelqu'un a deja eu ca ou koi qu'il me le dise... :wink: merci
    FoX SpeEd, 15 Août 2005
    #1
  2. Offline
    Fogiafor Elite
    version pirate du jeux ?
    tu as essaye de le reinstaler/ reparer ?
    Fogiafor, 15 Août 2005
    #2
  3. Offline
    FoX SpeEd Touriste
    version tout a fait legale :cool: pour ce qui est de reparer non pas essayer mais vu que c'est pas a un moment précis du jeu mais après un moment d'utilisation ben je ne l'ai pas fait
    FoX SpeEd, 15 Août 2005
    #3
  4. Offline
    Fogiafor Elite
    essaye avec un No cd juste pour voir , sinon reinstal le si ca foire c ton materiel logiquement, mais faut essayer le reste ;)
    Fogiafor, 15 Août 2005
    #4
  5. Offline
    Ry@n Elite
    ha bon ca existe :S
    Ry@n, 15 Août 2005
    #5
  6. Offline
    FoX SpeEd Touriste
    heuuu c une HIS deso
    FoX SpeEd, 15 Août 2005
    #6
  7. Offline
    0megear CHAROGNARD
    :cool: mdr.
    0megear, 15 Août 2005
    #7
  8. Offline
    FoX SpeEd Touriste
    bon vous avez compri radeon 9800 ... :twisted:
    FoX SpeEd, 15 Août 2005
    #8
  9. Offline
    0megear CHAROGNARD
    A premiere vue je dirais qu'il reboot parceque ta carte graphique fait chier. :D Baisse l'accélération materielle d'un cran, et essaye a nouveau.
    0megear, 15 Août 2005
    #9
  10. Offline
    pLaco & my ass is nuggets ?
    Faut voir avec un probleme de surchauffe de quelque chose ?
    pLaco, 15 Août 2005
    #10
  11. Offline
    GUMBAL 1337
    tien j'ai eu le même probleme quand morday a utiliser mon pc avec GTA s.a . jcrois qu'il voulait l'eteindre et cela a rebooter aussi


    Y a ptetre une mise a jour de jeu non ? vais aller voir tien
    GUMBAL, 15 Août 2005
    #11
  12. Offline
    Marco [HOONIGAN]
    pfff ya des jeux comme ca... Impossible de faire tourner Morrowind ou SOF2 sur mon pc... Ca plante ouc a reboot alors que les autres jeux vont très bien
    Marco, 15 Août 2005
    #12
  13. Offline
    [wAly] bibi j'en suis baba
    moi j'avais la même couille avc mon GTA Vice city, j'avais un AMD Xp 2000+ Gforce4 MX440 et ca marchait nickel pendnt 10 min voir 15 min et hop reboot :s donc je suppose que comme on t'a fait remarqué avant c'est surement dû au matos.
    [wAly], 15 Août 2005
    #13
  14. Offline
    .Vinc. Oh, un LamZ !
    ca chauffe pitet ?
    .Vinc., 15 Août 2005
    #14
  15. Offline
    FoX SpeEd Touriste
    heuu ce qui est de la temps j'obtien au grand maxi 38-40° vec le cpu don pas de koi en chier une patate koi c tt a fait normal et au repos il est a 32-33°
    FoX SpeEd, 15 Août 2005
    #15
  16. Offline
    [HCS]Yasmin Fowevewww
    Au repos, 32 - 33 ° avec amd et même pas 40° en jouant, purée, tu dois avoir un fameux système de refroidissement.
    [HCS]Yasmin, 15 Août 2005
    #16
  17. Offline
    FoX SpeEd Touriste
    ben voila ce que j'ai comme ventirad desus

    =>Zalman

    c'est vrai que j'en suis très content :D
    FoX SpeEd, 15 Août 2005
    #17
  18. Offline
    [ VoOdoO ] Touriste
    j'ai à peine plus chaud avec mon barton en o/c en 3200 donc c possible :wink:
    [ VoOdoO ], 15 Août 2005
    #18
  19. Offline
    GUMBAL 1337
    j'ai 9800 pro 256 bits, powercolor
    512 ddr samsung
    amd 3.2 64bits

    jvois pas ou cela pourrait venir du matos ... ni de surchauffe, car cela peut rebooter dans les 15 min ou même dans les 2 h

    donc a mon avis y a juste bsoin d'une maj, comme y a déjà eu pour certains gta
    GUMBAL, 15 Août 2005
    #19
Statut de la discussion:
Fermée.