Pentium 133Mhz sans pâte thermique !? Normal?

Discussion dans 'Hardware, matos' créé par MonsieurJeanGuy, 31 Mai 2004.

Statut de la discussion:
Fermée.
  1. Offline
    MonsieurJeanGuy ex membre
    Bein voilà, je viens de démonter le vieux PC d'une amie afin de faire la grand nettoyage (aspirer/souffler, nettoyer les contacts à l'alcool, remonter et remettre des visses là ou il faut.

    Et à ma grande surpise je constate qu'il n'y a pas de pate thermique entre le prcoc et le ventilo/radiateur!!!

    Est ce une pratique courrante sur ces vieux processeur?

    Je remarque aussi que le processeur est différent d'un autre vieux Pentium que j'ai.
    Le dessus du precesseur est une galette en sorte de céramique.
    Alors que l'autre vieux pentiulm qu' jai (qui lui a de la pate termique) a un autre dessus...

    Ma question est avez-vous ce type de proco et de montge sans pâte ?


    Mérci
    MonsieurJeanGuy, 31 Mai 2004
    #1
  2. Offline
    Noir Never forget who i am !
    vu l'ancetre, il y a peut etre eu de la pate thermique ... mais avec le temps ça disparait .... (et vu le temps qu'a le pc ..)

    maintenant il se peut aussi qu'il n'en ai jamais eu ... je ne serais pas t'aider. Désolé.

    Bon courage a+
    Noir, 31 Mai 2004
    #2
  3. Offline
    Tuur Fan(t)a(s)tique
    Bah disons que ces proco's degagent tellement peu de chaleur que meme sans pate thermique la dissipation est suffisante :]
    Tuur, 31 Mai 2004
    #3
  4. Offline
    Paradis Obey, Buy, Consume
    On ne mettais pas de pâte thermique à l'époque !

    ça commençais doucement avec les 233 MMX si je me rappel...
    Paradis, 31 Mai 2004
    #4
  5. Offline
    Thallium Touriste
    lol
    Thallium, 31 Mai 2004
    #5
  6. Offline
    Bowman 2busy4u
    Sur mon 166 mmx j'en avais pas non plus :wink:
    Bowman, 31 Mai 2004
    #6
  7. Offline
    Jazzaman Touriste
    Ca c spééc..

    moi sur mon P100 yen avai
    Jazzaman, 31 Mai 2004
    #7
  8. Offline
    ImMorT4L Touriste
    Et je parie que le Ventilo ressemble à un ventilo de Chipset actuel :D
    Chipset qui est souvent cadensé à 200Mhz et donc + rapide que ton CPU :D :D :D
    ImMorT4L, 31 Mai 2004
    #8
  9. Offline
    medleouf Touriste
    celui de p133 est moins gros que mon dissipateur de chipset...
    medleouf, 31 Mai 2004
    #9
  10. Offline
    bigboy666 Mustang Fever!
    Normal, pas de pâte thermique, à l'époque (ou rarement) ;)
    bigboy666, 31 Mai 2004
    #10
  11. Offline
    Doctor Shen Touriste
    Je connais quelqu'un qui vends uniquement des pentium et il m'a dit ne jamais mettre de pate thermique (à ce moment là il n'y avait pas encore de P4, je ne sais pas si il en mets maintenant :) )
    Doctor Shen, 31 Mai 2004
    #11
  12. Offline
    Bowman 2busy4u
    Pour le moment je pense pas qu'il ai encore le choix :wink:
    Bowman, 4 Juin 2004
    #12
  13. Offline
    admix G!v3 m3 a 60v3rnm3n7
    un P1 peut fonctionner sans dissipateur...

    constatation accidentelle ... ;)
    admix, 4 Juin 2004
    #13
  14. Offline
    Doctor Shen Touriste
    maintenant que j'y pense :!:
    j'ai un amd barton 2500+ qui fonctionne sans pâte thermique :D

    (je précise que j'ai poncé le ventirad au P1200, ceci permet cela ;) )


    ps: comme je n'ai pas osé poncer le core du cpu je mets quand même de la pâte thermique sinon la température monte de quelque degrés
    Doctor Shen, 4 Juin 2004
    #14
  15. Offline
    Tuur Fan(t)a(s)tique
    Si tu ponces le core au 1200; et que les 2 surfaces sont parfaitement planes... np, ils vont meme coller l'un contre l'autre :cool:
    Tuur, 4 Juin 2004
    #15
  16. Offline
    Doctor Shen Touriste
    polissage sur hardware.fr

    PAL8942 travaillé au P12000 (Raydi)
    [IMG]

    ça le fait :D :D :D
    Doctor Shen, 4 Juin 2004
    #16
  17. Offline
    Si, ya tjs moyen, g monté ya qlq mois un P4 sans pâte... mais la personne n'Oc pas non +.
    TITM4v3rick, 5 Juin 2004
    #17
Statut de la discussion:
Fermée.