Performances un peu décevantes...

Discussion dans 'Hardware, matos' créé par Bingo, 20 Juillet 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Bingo Beer Addict
    J'ai une sapphire 9800pro 128Mo (256bits) depuis 1 semaine, et je suis un peu déçu par les performances.
    Du coup, j'aimerais bien savoir si j'attendais trop du changement de carte graphique, ou si c'est ma configuration qui est en cause.

    Voilà ma machine :
    CM : A7N8X-X
    Proc : Athlon 2600XP
    RAM : 512Mo PC3200
    CG : Sapphire Atlantis 9800Pro 128Mo (256bits)
    Drivers Omega (les derniers, 2.5.58 je crois)
    Je suis en AGP 8x, j'ai mis le AGP Aperture Size à 256Mo.

    Je n'ai pour l'instant testé que Prince of Persia Sands of Time et Far Cry, et je ne suis pas vraiment impressionné.
    Je me suis dis qu'avec ma config, je pourrais jouer avec toutes les options au maximum, et peut-être de l'antialiasing en plus... mais pas vraiment en fait...
    Dans Prince of Persia (3d assez basique je trouve), je joue tout au maximum sans antialiasing, et ça tourne bien, mais il y a parfois quelques saccades, peut-être due au chargement de nouvelles pièces, mais bon quand même... Je n'ai pas essayé avec de l'antialiasing.
    Dans Far Cry (déjà plus balaise), c'est franchement pas terrible.
    L'auto detection me met tous les réglages sur standard (j'espérais quand même 'élevé'), et la résolution à 1024*768. Avec ces paramètres là, ça tourne correctement, sans plus. Je ne sais pas comment afficher les fps, mais c'est certainement moins de 50 lorsque je suis en extérieur.
    Le problème principal semble être la mémoire, parce qu'il y a pas mal d'utilisation du disque. Mais 512, ça me semblait plutôt pas mal...
    Je suis d'accord que ce jeu est exigent, mais j'ai pris cette carte pour être tranquile pendant quelques temps, alors si c'est déjà limite pour les jeux actuels, j'ai peur de ce que je vais voir dans quelques mois...! :evil:

    Pour info (en dehors de mes impressions), j'ai 5600 points au 3dmark03.

    Donc ma question :
    Est-ce que mes impressions sont 'normales' ? Peut-être que ces jeux sont tout simplement trop exigeants après tout... :-(
    Si ca n'est pas normal, comment améliorer tout ça sans changer de config ? (sans overcloking, la dernière fois que j'ai osé poster que j'avais overclocké ma carte de 10% je me suis fait flamer
    :D )
    Bingo, 20 Juillet 2004
    #1
  2. Offline
    baRman Touriste
    Je fais 5700pts au 3D Mark 2003 avec une 9700Pro...

    Doit y avoir un problème en effet, pcq je fais tourner FarCry en 1024*768 AA 4X Aniso 8X détails à fond et c'est fluide.
    baRman, 20 Juillet 2004
    #2
  3. Offline
    haxion BBS & LBL
    Donne ta config en entier, voir si y'a une différence ;)
    haxion, 20 Juillet 2004
    #3
  4. Offline
    baRman Touriste
    Asus P4C800 Dlx
    P4C 3.0
    2-512 DDR PC 3200 (2-2-3-5)

    Rien qu'avec ta 9800Pro tu dois faire entre 10 et 20% de mieux que moi, en théorie.
    baRman, 20 Juillet 2004
    #4
  5. Offline
    zoheir cvm.mangaleet()
    regarde les options dans l'ATI control panel ...

    pour tes points 3Dmark je suis assez perplexe :s

    essaie le 2001 avec le patch dx9
    zoheir, 20 Juillet 2004
    #5
  6. Offline
    haxion BBS & LBL
    ta quand meme un 3.0Ghz, c'est déja mieux que lui dans un certain sens et ta 2 fois plus de ram que lui, moi je crois que pour le pc qu'il a c'est normal, qu'il doit mettre c'est détail en normal (va regarder dans le option de ta carte graphique, et regle la un pti peu, on sait jamais).
    haxion, 20 Juillet 2004
    #6
  7. Offline
    Bingo Beer Addict
    Ouais ? Au niveau processeur t'es quasiment 50% au dessus de moi, mais c'est pas évident de savoir ce qui influe le plus sur les performances...
    Bingo, 20 Juillet 2004
    #7
  8. Offline
    baRman Touriste
    Ca va lui montrer 16xxx points.
    Je pense justement qu'il doit travailler directement avec le 2003, le 2001 ayant été développé pour bencher des TI200, TI4600, etc... Plus trop à jour pour nos cartes actuelles, meme avec le patch.
    baRman, 20 Juillet 2004
    #8
  9. Offline
    Ludovic_ Anime > Manga
    avec une 9800 pro j'arrive à 6200 ... jsuis dja arriver à 6450 mais j'ai plus le result du au format !
    Ludovic_, 20 Juillet 2004
    #9
  10. Offline
    La Poubelle Elite
    1- Par défaut, les A7N8X sont en 166mhz de fréquence et non à 266.

    Change tes paramêtres et calcul le ratio correct avec 200mhz.

    Ta config aurait été plus performante si tu avais choisi un carte mère pouvant travailler en Dual DDR.

    2- Optimise correctement Windows, a partir d'un de ces sites par exemple. http://www.generation-nt.com/

    3- Met à jour Windows.

    4- Utilises des programmes correct qui tourne en tache de fond(pas comme Norton entre autre)

    ... par exemple
    La Poubelle, 20 Juillet 2004
    #10
  11. Offline
    baRman Touriste
    Le CPU influence les résultats, sans aucun doute, mais pas suffisament pour que je fasse plus de points que toi à un tel point de passer devant ta 9800Pro.

    Or overcloking, donc à 3.0, je fais 5700, en OC à 3.6, je fais presque 6000... Un O/C de 20% ne me fait monter que de 5% :?

    Donc je pense pas que la différence de CPU ne me permette de rattraper et de dépasser 10 à 15% d'écart de puissance brute entre les 2 cartes.
    baRman, 20 Juillet 2004
    #11
  12. Offline
    baRman Touriste
    Je dis peut-etre une betise, mais les AMD (sauf la nouvelle génération qui coute TRES cher pour le moment) ne travaille pas en Dual DDR, non ? (je suis pas sur de ça)
    baRman, 20 Juillet 2004
    #12
  13. Offline
    Bingo Beer Addict
    Je suis effectivement en 166MHz, mais c'est parce que j'ai synchronisé ma mémoire avec mon processeur. C'est ce qui est recommandé pour les AMD.

    il paraît que ça influetrès peu sur les performances... J'ai à peu près la même config au bureau avec une A7N8X dual channel (san la même CG of course), et ça ne change quasiment rien à mes perfs. (2% peut-être).

    J'ai le PC le plus propre et le plus optimisé de Belgique, donc il faudra trouver autre chose :wink: :D
    Bingo, 20 Juillet 2004
    #13
  14. Offline
    Bingo Beer Addict
    Après quelques recherches, je me rends compte que la plupart des utilisateurs de 9800pro ont entre 3500 et 6000 points à 3dmark03, je ne suis donc pas si mal placé que ça... ?
    Bingo, 20 Juillet 2004
    #14
  15. Offline
    baRman Touriste
    Comme je l'ai dis je ne suis pas sur de mon coup sur ce qui est du Dual DDR pour AMD, mais je sais que chez moi qd je suis passé de 1*512 à 2*256 pour le tester, c'était effrayant la différence, principalement le framerate :shock: Plus rien comme saccade sous UT lord du démarrage d'une partie, plus rien comme saccade sous FarCry qd je pousse les détails, etc etc... Franchement incroyable !
    baRman, 20 Juillet 2004
    #15
  16. Offline
    Ink[ru] Elite and dangerous
    Je eu 6400 point a 3dmark

    Config : ati 9800 pro 128 mb
    Pc : p4 2000 Mhz, 1024 rim 800 Mhz

    Fin je te conseille de mettre a jour tes drivers de carte mere, carte graphique.

    puis fais defragmentation de ton disque dur :) ca aide aussi :)


    ps: puis flash ton bios , met une version plus recente :D ca peux t'aide aussi :D
    Ink[ru], 20 Juillet 2004
    #16
  17. Online
    eGm_ Guinea Trump
    Moi aussi j'ai tout a fais le meme probleme que toi

    Config :

    Athlon Xp 2400+
    512 ram 2-2-2-6
    A7V8X
    Radeon 9800 Pro ( 256 bits )

    j'ai l'impression que ma 9800 pro est une t4600 déguisée

    :cry:
    eGm_, 20 Juillet 2004
    #17
  18. Offline
    ketum Touriste
    Tu utilise quel version du driver ATI , l'officiel ou un autre. Moi perso j'utilise les Omega 2.5.5.0 ( ou un truc du genre ). Et pour le framerate j'ai eu la meme experience que certain, passage du 512 Mo ddr a 1 GG ddr et je peux te dire que meme si les scores de 3Dmark 01 ou 03 ont tres peu changés, les jeux etait bcp plus fluide. Si tu sais te procurer une barette ddr pour tester tu seras a mon avis tres surpris surtout au niveau de farcry :p
    ketum, 20 Juillet 2004
    #18
  19. Offline
    Bingo Beer Addict
    Comme précisé dans mon post ( :roll: ), j'utilise les Omega 2.5.58 (les derniers, mais j'ai essayé avec les 2.5.51 et c'est pareil).
    La RAM est peut-être une solution, mais je viens d'acheter une nouvelle CG et un nouvel écran, alors ça attendra ! C'est pour ça que je demande si je peux faire quelque chose san changer de matos.

    Pour les autres remarques : j'ai un bios récent pour ma CM, des driver récents (peut-être pas les derniers, mais pas des vieux).
    Sinon, oubliez les histoires de defrag et tout ça. Comme je l'ai dit plus hauit, j'ai le PC le plus 'clean' de l'univers connu ! :wink: :D
    Bingo, 20 Juillet 2004
    #19
  20. Offline
    baRman Touriste
    Joli score !
    Tu utilises quel driver ?
    baRman, 20 Juillet 2004
    #20
Statut de la discussion:
Fermée.