Perte de signal vga ou ecran qui se fige!!!

Discussion dans 'Hardware, matos' créé par Vinyx, 22 Janvier 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Vinyx Elite
    Salut tous le monde,si vous pouviez m'aidez ca m'arrangerais car je devient completement fou :? je n'y comprend plus rien.

    Donc voila qu'importe le jeu et completement aleatoirement pendant que je joue l'ecran devient noir et plus de signal ou alors l'ecran se fige et pareille obligé de rebooter...


    Je vous en supplie si vous avez deja eu le cas ou si vous voyez ce que ca pourrais etre dites le moi car je suis sur le point de changé ma cg qui est une 9800pro,il y a 2 semaines d'ici g fini hl2 et doomIII et j'avais pas de probleme c juste en jouant avec l'add on de painkiller que cela la fait pour la premiere fois et g alors changé les pilotes de ma cg et g mis les derniers catalyst et maintenat deja avec trois jeux different cela fait la mm choses...

    PLZ HELP.......THX d'avance :!:
    Vinyx, 22 Janvier 2005
    #1
  2. Offline
    baRman Touriste
    par hasard qd tu reboot, il ne te sort pas parfois un panneau du style "Le système a récupéré d'une erreur sérieuse" ?

    Si oui, va une fois voir dans c:/windows/minidumps s'il y a des fichiers (regarde la date de ceux-ci)
    baRman, 22 Janvier 2005
    #2
  3. Offline
    Vinyx Elite

    Non rien de tout ca; je reboot et aucun message :cry:
    Vinyx, 22 Janvier 2005
    #3
  4. Offline
    baRman Touriste
    oups pas lu

    edit : check peut-etre au niveau de ta RAM (timing, voltage), mais ça m'étonnerait, si avant ça ne merdait pas...

    Je pencherais pour des pilotes qui s'emballent. Nettoie correctement le tout (Driver Cleaner) et réessaye.
    baRman, 22 Janvier 2005
    #4
  5. Offline
    coOly Elite
    Pour moi ton pc chauufe trop....essaye d'ouvrir la tour(la plaque sur la coté retirée) et de jouer pour voir si ça plante.....

    ps: ta bien la dernière version de directx (la 9)?
    coOly, 22 Janvier 2005
    #5
  6. Offline
    Vinyx Elite

    Je vais essayé ca mais g bien la derniere version directx :wink:
    Vinyx, 22 Janvier 2005
    #6
  7. Offline
    Xou I ♥ rien
    Je penche pour la mm chose, un problème du coté de la CG
    Soit elle est naze, soit elle surchauffe, changer donc le système de refroidissement fin bon faut tester quoi, y'a ps de miracle :-(
    Xou, 22 Janvier 2005
    #7
  8. Offline
    Tuan ex membre
    avec ma toute premiere cojnfig...

    c t soit la tour qui chauffe trop .. donc essaye de la faire tourner ouverte... si ca se reproduit plus c que c ca..
    (vois aussi la cg... essaye de mettre la main desss en burn)

    sinon c t aussi la DDR... essaye avec d'autre barette ... de marque c mieux... emprunte a un pote ou koi...
    Tuan, 22 Janvier 2005
    #8
  9. Offline
    MIKA doo ex membre
    bohhhhhh
    MIKA doo, 22 Janvier 2005
    #9
  10. Offline
    LifeNight Elite
    Je vais sûrement te rassurer, j'ai eu deux 9700 pro et ca fait pareil sur painkiller, j'avais formaté mon disque et rien n'y fait, le bug provient des drivers.

    C'est le seul jeu où ca me le fait, mais bon c'est un jeu "mean to be played" de nvidia aussi :evil:
    LifeNight, 22 Janvier 2005
    #10
  11. Offline
    Vinyx Elite


    Ok j'entend bien mais quant g fait le premier painkiller j'avait pas de probleme.....


    Mais je vais essayé avec une autre cg ce soir et la je serais vixé :wink:
    Vinyx, 22 Janvier 2005
    #11
  12. Offline
    Vinyx Elite
    D'autres idees peut-etre :roll: :roll: :?:
    Vinyx, 23 Janvier 2005
    #12
  13. Offline
    karschann Touriste
    J ai ca ossi mais uniquement depuis que j ai changer de carte graphique. Now que j ai une fx 5700 ca foire c bizarre...
    karschann, 23 Janvier 2005
    #13
  14. Offline
    Vinyx Elite

    Et avant que tu change t'avais quoi :?: :roll:
    Vinyx, 23 Janvier 2005
    #14
Statut de la discussion:
Fermée.