Perte de temps au démarrage.

Discussion dans 'Hardware, matos' créé par mvcube, 28 Novembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    mvcube Elite
    Bonjour à tous,

    Voila mon souci, je possède une ASUS A8N SLI Deluxe. Au démarrage, il s'affiche une option RAID UTILITY, qui me fais quand meme perdre pas mal de temps au démarrage.
    N'utilisant pas cette option et ne comptant pas l'utilisé, je voulais savoir si quelqu'un dans le meme cas a réussi à désactivé l'option pour ne plus perdre de temps.

    J'ai déjà cherché dans le BIOS, mais sans succès. Si quelqu'un sait comment faire et peut m'aider, je le remerci d'avance.

    Bien à vous, mvcube.
    mvcube, 28 Novembre 2005
    #1
  2. Offline
    [ Xtr3m3 ] Touriste
    y'a un jumper a bouger sur la carte mère, regarde ton mode d'emploi :wink:
    [ Xtr3m3 ], 28 Novembre 2005
    #2
  3. Offline
    .Vinc. Oh, un LamZ !
    Moi aussi j'ai ca sur mon portable...

    C'est lié a quoi ? carte graphique ? gnii ? ca sert a quoi ?
    .Vinc., 28 Novembre 2005
    #3
  4. Offline
    mvcube Elite
    C'est simplement que sur ma carte mere, j'ai 4 ports S-ATA pour HDD normaux et j'ai 4 autres ports pour mettre des HDD en RAID. Je n'utilise pas cetet fonction, je vx donc la désactivée pour un ENROEM gain de temps au démarrage.
    mvcube, 28 Novembre 2005
    #4
  5. Offline
    SkankerS Groove Master
    Il faut désactiver l'autre controleur S-ATA ! Je sais plus le nom,ya 4 port S-ATA controler par le chip NVIDIA et les 4 autres je ne sais plus,suffi de les désactiver pour ne plus avoir ce message , mais ca condamne 4 port sur les 8 !

    EDIT ; désactive le SILICONE IMAGE 3114R Raid Controler ! :wink: Mais pas plus sur que ca ! je regarderai tantot mais c'est un truc du genre ! :wink:
    SkankerS, 28 Novembre 2005
    #5
  6. Offline
    mvcube Elite
    OK, merci, je vais regarder ca. Dis moi quand meme aussi tout a lheure ce que tu as trouvé :p.
    mvcube, 28 Novembre 2005
    #6
  7. Offline
    II phl II Touriste
    moi j pousse sur la barre d'espace et ça va tout de suite plus vite :wink:

    mais si qqn a une solution plus automatique je suis preneur aussi :]

    edit : pour la désactivation dont vous parliez, il faut le faire via le gestionnaire de périphérqiue / controller SCSI et RAID ?
    moi j'ai :
    - D347PRT SCSI Controller
    - Sillicon Image SiI 3114 SoftRaid 5 Controller

    j'ai un peu peur de désactiver ça donc j vais attendre que Skankers ait vérifié :?
    II phl II, 28 Novembre 2005
    #7
  8. Offline
    SkankerS Groove Master
    Je suis sur a 99% que c'est le silicon qu'il faut désactivé et tu laisse tes S-ATA sur les 4 port géré par le NFORCE !

    Silicon -> Ceux en noir !
    Nforce -> Ceux en rouge !


    De toute facon tu ne risque pas grand chose,au pire,si tu désactive le mauvais,tes hdd ne seront pas détecté ... il te suffira de le réactivé ou de les mettres sur ceux géré par le NFORCE :wink:
    SkankerS, 28 Novembre 2005
    #8
  9. Offline
    mvcube Elite
    Effectivement, CA MARCHE !!! Merci bcp à toi Skankers ;).

    Bonne soirée les pti Gamerz. Jvais me coucher Heureux !! :p
    mvcube, 28 Novembre 2005
    #9
  10. Offline
    SkankerS Groove Master
    C'est bien ca,je viens de vérifier !

    Allez dans le bios puis AVANCE -> CONFIG DES PERIPHERIQUES INTERNES -> Controler Silicone S-ATA : Désactivé ! :wink:
    SkankerS, 28 Novembre 2005
    #10
  11. Offline
    II phl II Touriste
    impeccable :]

    merci bcp :wink:
    II phl II, 28 Novembre 2005
    #11
  12. Offline
    Chouill3 Come Into My World
    Vous avez plusieurs disque dur ? Si je désactive cette option est ce que je pourrai toujours redémarrer mon pc normalement ... :?: :idea:
    Car windows est installé sur mon DD donc si je le désactive , il n'y aura plus moyen de démarrer , si ??? :roll:

    MON DD c'est un Sata , ça change rien ? :roll:

    Merci pr vos réponses... ! ! !
    Chouill3, 3 Décembre 2005
    #12
  13. Offline
    SkankerS Groove Master
    Ya 2 controleurs S-ATA !

    1 controleur NVIDIA qui gère les 4 premiers port S-ATA
    1 controler SILICON qui gère les 4 suivants !

    En désactivant le SILICON,tu empeche le test raid au début qui lui faisais perdre du temps mais les 4 S-ATA géré par le controleur NVIDIA restent actifs eux et fonctionnels !

    j'ais 2 HDD S-ATA branché sur le controleur nvidia et ca fonctionne sans problemes !
    SkankerS, 3 Décembre 2005
    #13
  14. Offline
    Chouill3 Come Into My World
    Ah oui ta raison , merci bcp !

    Ca fonctionne ! :wink:
    Chouill3, 4 Décembre 2005
    #14
Statut de la discussion:
Fermée.