Petite question concernant ventilo alim

Discussion dans 'Hardware, matos' créé par Lagwagon, 15 Décembre 2003.

Statut de la discussion:
Fermée.
  1. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    Alors voila j explike ma ptite histoire :)
    J ai voulu remplacer mon ventilo d alin ( un ventilo noname pas beau et bruyant ) par un ventilo 3 leds multicolore qui trainait et un peu moins gueulard.
    L echange se fait sans problemes ( rien de compliquer me direz vous ), le truc c est que quand je boot le ventilo s allume et les leds aussi tout va bien, mais apres 3 - 4 secondes paf les leds s eteignent , et cela a chake reboot ( non non elles ne sont pas grillees ). Les branchements ont ete fait correctement ce n est pas la premiere fois que je le fait .
    Pour mo ca serait simplement l alim qui regule la temperature de ventilateur, elle demarre a fond puis ralentit ( en effet si on baisse la vitesse d un venitilo a les lumineuses, l intensité diminue beaucoup plus que la vitesse )
    J aimerais savoir si il est possible de regler la vitesse soit meme
    L alim est une AOPEN 250w tout ce qu' il y a de plus basique .
    Lagwagon, 15 Décembre 2003
    #1
  2. Offline
    Vanmare Touriste
    Non il te faudrait une alim équipée d'un potentiomètre :roll:
    Vanmare, 16 Décembre 2003
    #2
  3. Offline
    Pecosbil Polo Masta

    meuh non, tu mets autant de carte à jouer qu'il faut pour ralentir la bete. (appliquer les cartes sur les pales, comme qd on en mettait sur nos fourches arrières de velo)

    seul hic ça fait un peu de bruit...



    :D
    Pecosbil, 16 Décembre 2003
    #3
  4. Offline
    Ventilo Elite
    tu trouves la sonde qui mesure la tempurature pour la regulation de la vitesse du ventilo et tu la niques :D :D

    tu peux aussi te faire un montage pour allimenter le ventilo en direct avec les sorties 12v de l'alim
    Ventilo, 16 Décembre 2003
    #4
  5. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    ah ce bon vieux pecos tjrs le mot pour rire ;)
    Sinan je viens de verifier la et bizzarement ca fonctionne presque a fond maintenant donc apparement suffit que je fasse chauffer une peu la bete et c est tout
    voila merchi :)
    Lagwagon, 16 Décembre 2003
    #5
  6. Offline
    Vanmare Touriste
    FLAP FLAP FLAP FLAP :D
    Vanmare, 16 Décembre 2003
    #6
  7. Online
    Lagwagon Jésus
    Equipe GamerZ.be
    Bah un bon kick dans la tour et c est finit :D
    Lagwagon, 16 Décembre 2003
    #7
  8. Offline
    Tuur Fan(t)a(s)tique
    Le meilleur truc a faire c'est de séparer le circuit des LED's du circuit d'alimentation du ventilo, comme ca, quelle que soit la vitesse du ventilo, tes LED's brilleront a fond :wink:
    Tuur, 16 Décembre 2003
    #8
  9. Offline
    Pecosbil Polo Masta

    un bon raccord avec des fils de ligne à haute tension entre les leds et une prise molex... ça fera très bien l'affaire
    Pecosbil, 16 Décembre 2003
    #9
Statut de la discussion:
Fermée.