Plantage a répétitions

Discussion dans 'Hardware, matos' créé par Adri, 16 Novembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Adri Elite
    Je ne sais pas exactement de quelles pieces le probleme peut venir et comme je ne veut pas payer une " consultation " chez l'informaticien local j'essaye de repérer la panne grace au net. En fait lorsque j'utilise certains programmes ou autres l'ordinateur reboot de lui meme.Je coupe le lecteur windows media apres quelques chansons? ==> Reboot . Je lance counter strike ==> Reboot. Je réponds au question de " feu vert " apres 20min ==> Reboot. Je soupsounerai un probleme au niveau des rams ( 2x512 Infineon PC3200 CAS 2.5 ) mais je ne saurai en jurer. J'attends vos suggestions , réponses ou questions pour essayer de m'aider a localiser la panne.
    Bien a vous
    Adri, 16 Novembre 2004
    #1
  2. Offline
    Helyopses Touriste
    C'est un peux vague ça peut etre le proço qui chauffe, la cg qui foire, les ram's qui partent en sucette, ton hdd qui rend l'ame, ton alim qui est de mauvaise facture ... etc

    Tu as changé une pièce récement, le pc a t il tjrs eu ce comportement ?

    Essaye de te rapeler ce qui aurai pu déclencher l'arrivée de tes problèmes
    Helyopses, 17 Novembre 2004
    #2
  3. Offline
    D0GMA p0rn c4t
    dans le bios au démarrage, modifie la fréquence de tes ram à 320mhz au lieu de 'auto' et regarde si tu as toujours des reboot intempestif :wink:
    D0GMA, 17 Novembre 2004
    #3
  4. Offline
    BiNa ♥♀☼ \o/
    Au lieu du bete reboot (si c'est possible), met le en écran bleu, ca te dira au moins pourquoi il plante (meme si c'est assez vague)
    :arrow: clic droit sur poste de travail -> propriete -> onglet avancé -> paramètre de démarrage et recupération -> décoche: redemarrer automatiquement


    Ensuite je ferai un petit test avec Memtest pour tester la ram et etre sûr.
    :arrow: http://www.memtest86.com/

    Ensuite si c'est ok, un petit test de surface disque (CHKDSK)

    Puis si ya tjs pas de problème, un bon petit format :))
    BiNa, 17 Novembre 2004
    #4
  5. Offline
    Adri Elite
    Tout le pc est relativement neuf. Je l'ai acheté dans le courant d'avril. Le processeur est un P4 2.8Ghz E Prescott , la Cg est une Powercolor 9600Pro 256Mo et le DD est un Maxtor Diamond 9 160Go 8Mo. Le processeur est tjs entre 45 et 55°. Je vais essayer vos conseils et vous en faire part
    Adri, 17 Novembre 2004
    #5
  6. Offline
    Adri Elite
    Je n'ai pas pensé a le dire dans les précédents post. Apres un formatage les reboot sont rapide mais lorsque j'ai effectué quelques mise a jour de windows ( les 2emes disponibles ) le pc mets plus de 5min a booter...C'est ce qui m'a fais penser aux rams...
    Adri, 17 Novembre 2004
    #6
  7. Offline
    Adri Elite
    Encore un plantage...L'écran bleu m'a indiqué comme message :
    DRIVER_IRQ2_NOT_LESS_OR_EQUAL

    Cela pourrait donner des idées a quelqu'un pour m'aider ?
    Adri, 17 Novembre 2004
    #7
  8. Offline
    Noir Never forget who i am !
    Probleme de drivers carte graphique ou de ta ram.

    T'as testé tes ram avec "memtest"????
    Noir, 17 Novembre 2004
    #8
  9. Offline
    Adri Elite
    Jcomprends po vraiment comment jdois faire pour faire fonctionner le programme...suis un peu bebete lol
    Adri, 17 Novembre 2004
    #9
  10. Offline
    zoheir cvm.mangaleet()
    Ce problème est dû à l'accès par un pilote ou un processus à une zone mémoire protégée.
    L'erreur peut être dûe à des barrettes mémoires défectueuses ou bien un nouveau périphérique mal installé.

    Dans ce genre de cas il est conseillé, lorsque c'est possible, de désactiver temporairement les derniers éléments matériels ajoutés, et les réactiver petit à petit en installant systématiquement la dernière version du pilote pour chaque périphérique.


    Tu devrais voir quel périphérique utilises l'IRQ2.
    zoheir, 17 Novembre 2004
    #10
  11. Offline
    Adri Elite
    Et ou dois-je me rendre pr voir quel périphériques utilise l' IRQ2
    Adri, 17 Novembre 2004
    #11
  12. Offline
    zoheir cvm.mangaleet()
    tu n'as pas plus de détails sur le fameux écran bleu ?

    a part IRQ2_NOT_LESS_OR_EQUAL ..
    zoheir, 17 Novembre 2004
    #12
  13. Offline
    Adri Elite
    Ils me disent que je dois désinstaller programmes et périphériques récemment
    Adri, 17 Novembre 2004
    #13
  14. Offline
    zoheir cvm.mangaleet()
    au faite ton windows est a jour ?

    regarde au niveau des mise a jour hardware
    zoheir, 17 Novembre 2004
    #14
  15. Offline
    BiNa ♥♀☼ \o/
    Qu'il fasse d'abord un test avec "memtest" c'est bcp plus simple.
    Telecharge le fichier.ISO (a décompresser avant biensur) ICI , grave le avec Nero (par exemple), tu fais Graveur-> graver l'image.... tu met un cd vierge est c'est ok.
    Ensuite tu redemarres le PC avec le cd à l'interieur.
    Théoriquement il boot dessus (il demarre a partir du CD quoi), maintenant il teste, tu attends 10minutes, et tu vérifies le nombre d'erreur.

    On t'attend :p :))
    BiNa, 17 Novembre 2004
    #15
  16. Offline
    Adri Elite
    Je sais que ca parait bete a dire mais je me suis souvenu que quand j'ai installé ma nouvelle carte son j'avais des plantages similaires...qui ont commencé a apparaitre a partir de ce moment la..Lorsque j'installais les drivers le pc plantait et rebootait..0J'ai réussi a trouver de nouveaux pilotes et la ca n'a pas planté..J'ose espérer avoir trouvé la solution
    Adri, 17 Novembre 2004
    #16
  17. Offline
    hasbrak Touriste
    Alors je dirais plutot que ta memoire est defectueuse c'est quoi la marque?? Aussi ils ont toute a fait raison de faire memtest..

    Et aussi mais tous les drivers a jour que ce soit pour ta carte son que pour ta carte graphique...
    hasbrak, 17 Novembre 2004
    #17
Statut de la discussion:
Fermée.