Plantage psp avec Devhook

Discussion dans 'PSP/Vita' créé par woulitt, 29 Décembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    woulitt Elite
    Bonjour,

    J'ai un copain qui a une psp avec devhook installé dessus, ce qui nous permet donc de se preter des jeux et de les mettre en iso sur une des 2 psp pr jouer en wifi, mais il rencontre un gros soucis.

    Quand il allume sa psp, il a le message d'erreur comme quoi il doit mettre le firmware à jour pour l'utiliser correctement (toutes les commandes semblent donc impossible comme par exemple jouer à un jeu original...).

    Quand il lance Devhook, celui-ci se met en "autorun" et veut repasser en mode normal sur la psp (ce qui permettrait donc d'appuyer sur Mode + L ou R pour lancer les iso présents sur sa carte mémoire. Mais au lancement, l'écran gèle et reste bleu (avec l'image de fond originale) et plus rien ne réagit.

    Y a-t-il quelque chose à faire pour sauver sa psp?

    Merci d'avance.
    woulitt, 29 Décembre 2006
    #1
  2. Offline
    Nikolas Cscup
    Alors ...

    1. le message de mise à jour vient simplement de l umd qui se trouve dans le lecteur et qui lui propose un mise à jour, ça n empêche rien du tout.

    2. A mon avis mais je ne l ai pas vu, il faut qu il fasse des réglages sur son devhook. Il suffit d appuyer sur une touche avant le démarrage du devhook.
    Nikolas, 29 Décembre 2006
    #2
  3. Offline
    woulitt Elite
    Quand il veut lancer l'umd ça lui dit qu'il doit mettre à jour et on n'arrive pas à le lancer non plus.

    Sais-tu sur quelle touche il doit appuyer au démarrage de Devhook?? :-s

    Merci pr ton aide...
    woulitt, 29 Décembre 2006
    #3
  4. Offline
    woulitt Elite
    Ca va on a la solution merci :D
    woulitt, 30 Décembre 2006
    #4
Statut de la discussion:
Fermée.