Plug and play activé dans le bios?

Discussion dans 'Hardware, matos' créé par lEcEd, 20 Août 2003.

Statut de la discussion:
Fermée.
  1. Offline
    lEcEd Touriste
    Voilà, je voudrais savoir comment on voit que le plug and play est activé dans le bios!!! Je vais chez un pote cette après midi qui a des problèmes pour installer une imprimante sur une carte usb nouvellement installée, et je pense que son pbl vient du plug and play dans le bios (c'est un très vieux pc), donc avant d'y aller j'aimerais savoir dans quelle rubrique du bios cette modif concernant le plug and play doit être faite. J'ai cherché dans mon bios, mais j'ai pas trouvé...

    Merci.
    lEcEd, 20 Août 2003
    #1
  2. Offline
    Switch Elite
    Si c'est l'usb ce serait plutot alors l'usb qui n'est pas activé dans le bios !

    Car le plug and play ca ne se désactive pas :oops:
    Switch, 20 Août 2003
    #2
  3. Offline
    ketum Touriste
    os ? 95 98 > o_ublie pas dinstaller le pack orsr2 pour l usb
    ketum, 20 Août 2003
    #3
  4. Offline
    lEcEd Touriste
    Heu oui si tu le dis 'est l'usb, ca s'active ou dans le bios?
    C'est un win 98 ou 95 je sais plus!! faut obligatoirement installer le pack osr2 pour l'usb???
    lEcEd, 20 Août 2003
    #4
  5. Offline
    [HCS]VaLiuM Elite
    Si c'est de l'usb.

    1. Bios plug and play ( souvent de périphèrique intégré, mais ça dépent des marques ).

    2. Usb Activé dans le bios.

    3. si c'est Win95 et ou Windows 98 installation d'un pack, mais ça dépent aussi de ta carte mère.

    Bref si son imprimante est aussi //, branchement en //. c'est parfois plus simple.
    [HCS]VaLiuM, 20 Août 2003
    #5
  6. Offline
    djshan Touriste
    Bios Ami Award?
    djshan, 20 Août 2003
    #6
Statut de la discussion:
Fermée.