Plus d'attribution de lettre de lecteur :s

Discussion dans 'Windows' créé par ben_mat, 7 Août 2006.

Statut de la discussion:
Fermée.
  1. Offline
    ben_mat Touriste
    Bonjour à tous,

    J'ai un petit ennuit sous windows, lorsque je connecte une clé USB ou un lecteur de carte aucune lettre de lecteur n'est attribuée :s

    Si je connecte un disque dur, pas de problème celui-ci fonctionne directement.

    J'ai été voir ds la gestion des disques, les clés sont bien présente, je peux leur assigner une lettre de lecteur manuellement, le lecteur apparait alors dans le poste de travail. par exemple, il prendra la lettre H:, si je le déconnecte et puis que je le reconnecte, il prend alors la lettre I: et ainsi de suite, J:, K:...

    Si je redémarre le pc, ça continue M: N:, une fois arrivé à la dernière lettre, Z:, j'ai bon faire tout mon possible, plus d'attribution automatique, je dois de nouveau réassigner une lettre style E:, et c'est repartit pour un tour...

    Que ce passe-t-il que Windows ne libère pas les lettres des lecteurs inutilisés?

    Info: les ports USB fonctionnent très bien puisque tout mes autres périphs fonctionnent super bien.
    OS: windows XP Pro SP2 (d'origine donc pas possible de virer le sp2)

    Si vous avez besoin d'autres infos n'hésitez pas.

    merci d'avance.
    Benja
    ben_mat, 7 Août 2006
    #1
  2. Offline
    Billy_Boolean Fatanique
    tu éjecte la clé correctement ?

    cad clic droit > retirer le périphérique ent oute sécurité etc etc
    Billy_Boolean, 9 Août 2006
    #2
  3. Offline
    julien_ harkor.be
    Moi j'ai le prob avec mon disque dur externe mais je ne l'éjecte pas c'est surement du à ça...
    julien_, 9 Août 2006
    #3
Statut de la discussion:
Fermée.