Plus de FPS à CS? C'est ici!

Discussion dans 'Action, Shooters' créé par zoheir, 24 Juillet 2004.

Statut de la discussion:
Fermée.
  1. Offline
    zoheir cvm.mangaleet()
    t un comique ? :eek:
    zoheir, 24 Juillet 2004
    #41
  2. Online
    Solid ex membre
    donc pour toi depasser les 100 fps ne sert a rien ???
    et donc tu en conclus que c'est un BUG ? faut avertir valve ?
    Solid, 24 Juillet 2004
    #42
  3. Offline
    medleouf Touriste
    pour ceux qui croient avior 60000 de fps ... le moteur graphique de hl ne permet pas d afficher plus de 100 fps...
    medleouf, 24 Juillet 2004
    #43
  4. Online
    Pierre Yves ex membre
    mais ca sert a koi d avoir 100fps???

    perso g une GForce ti 4600, g 60 fps, g tenter de virer la syncro, mais j trouve ke l image donne moin bien, qd j tourne vite la tete, ca donne pas bien... g remit la syncro, j suis a 60fps sur aztec et ds les smokes... on ecran (un ecran plat) est a 60Hz ...

    klk un c m expliker ce ke ca change 100fps ou 60??? c pour les pc pas puissant? need help plz :?
    Pierre Yves, 24 Juillet 2004
    #44
  5. Online
    Pierre Yves ex membre
    viewdemo vitesse 1/4 = 400fps :) mais c'est pour ca que les arme sont "plus" en 3D lors des switchs ke en vitesse normale (enfin je crois) c pt etre un symple bug :/
    Pierre Yves, 24 Juillet 2004
    #45
  6. Offline
    medleouf Touriste
    perso j ai l impression que c est plus rapide...
    medleouf, 24 Juillet 2004
    #46
  7. Online
    M3mPh1S ex membre
    ca marche :D ca fais 98,99,100 tt le temps mais jsuis satisfait :D thx deugs
    M3mPh1S, 24 Juillet 2004
    #47
  8. Offline
    DeugZ Elite
    Mai de rien... J'ai eu le meme prob au debut jusqu au jour ou j ai grillé la limitation dans ma cfg.

    quand au 100fps en réalité ca sert a rien, je crois que l'oeil humain ne distingue de toute facon pas plus de 60fps...
    DeugZ, 24 Juillet 2004
    #48
  9. Offline
    D0GMA p0rn c4t
    moi je tournais à 100fps constant. j'ai mis:

    fps_modem 500
    fps_max 500
    developper 1

    c'est un type qui explique ça plus haut ds le thread et now je me retrouve avec 175fps. Je pense que je vais rester comme ça :roll:
    D0GMA, 24 Juillet 2004
    #49
  10. Offline
    DeugZ Elite
    le developer "1" ne reste pas chez moi, quand je sort de cs y se remet a "0".

    C'est normal ou ca foire que chez moi :?:
    DeugZ, 24 Juillet 2004
    #50
  11. Online
    xRn- ex membre
    cfg en lecture seul.
    xRn-, 24 Juillet 2004
    #51
  12. Online
    Solid ex membre
    vérifie que tu as dans ton config.cfg :
    exec userconfig.cfg
    ensuite il faut que tu aies dans le mm repertoire le fichier userconfig.cfg ; dans ce fichier tu l'edit avec le boc note et tu tape ce que tu veux dont developer "1" ...

    a propos , avoir plus de fps ( frame per seconds en francais : image par seconde, sa vous permet d'avoir un rendu plus fluide )

    et pour le moteur de HL où as tu vu ca :? envoies le lien :O...
    Solid, 24 Juillet 2004
    #52
  13. Online
    Solid ex membre
    ahhahahahah la persistance rétiniene est 24 fps ( c pour ca qu'on filme 24 images par secondes pour créer une animation dans le monde du cinéma )
    sinon t'es un super hero
    Solid, 24 Juillet 2004
    #53
  14. Offline
    DeugZ Elite
    Je n'ai pas dis que j'etais sur et certain...
    DeugZ, 24 Juillet 2004
    #54
  15. Online
    Solid ex membre
    on en apprend tout les jours no stress
    Solid, 24 Juillet 2004
    #55
  16. Offline
    DeugZ Elite
    Me sui laissé emporter, desolé
    DeugZ, 24 Juillet 2004
    #56
  17. Offline
    jvais tester ça tiens...


    sinon j'ai 100 fps en 1.5
    40 / 50 en 1.6 :?

    j'ai les derniers catalyst & ati radeon 9200 SE :\
    Gee_oldd, 25 Juillet 2004
    #57
  18. Offline
    Cr0k Elite
    Heu...
    Mon écran est à 72 Hz et mon cs tourne à 100 fps (et chui sous xp :wink: ).
    Faut arrêter de répeter les vieux trucs qu'on a entendu dire. :D
    Cr0k, 25 Juillet 2004
    #58
  19. Online
    z3r0 ex membre
    salut

    c bizare j'arive pas a installer c drivers :?:

    j'ai voulu tester desinstalle les omega j'installe les dna et ça me dit que ma carte n'est pas compatible j'ai pourtant une ati 9800xt :shock:

    enfin c une medion xxl (pcaldi) qqun sait m'aider ?

    A+
    z3r0, 25 Juillet 2004
    #59
  20. Offline
    Tetsuya ...
    24 fps c juste le mininum qu'il nous faut pour avoir une animation fluide, j'ai déjà lu que l'oeil humain peut percevoir plus de 300 fps, voir mm 400 ou 500 d'ailleur, si je retrouve le lien je te le filerai (en mm temps y faudrais déjà que je le cherche) :D

    mais t'as enlever la synchro verticale aussi, sinon c impossible :wink:
    Tetsuya, 25 Juillet 2004
    #60
Statut de la discussion:
Fermée.